Clutch troubleshooting basics? - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus First Generation > MK1 Focus

MK1 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the first generation 2000-2007 Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 09-04-2012, 08:55 PM   #1
InfiniteWill
Focus Rookie
 
Join Date: Jan 2008
Fan#: 53238
Location: Overland Park, KS
What I Drive: 2007 Dk Toreador Red

Posts: 21
FF Reputation: 1 InfiniteWill Good Standing Member
Buy-Sell-Trade Rating: (0)
Question Clutch troubleshooting basics?

Hey Gang,

I wonder if you might point me in the right direction as my search of the forums is coming up short. My wife's 2007 S (Base) Model Focus/5-speed is having a clutch issue. This is likely due to any 2 or more of the following:

1) The car has 53K mostly city miles
2) She is notorious for riding the clutch
3) The car was in a major front end collision last year
4) The car was a demo unit with 3K "who knows what they did" miles on it when purchased new.

We bought this for my son as a first car but he couldn't handle a manual (I won't even go into what an ordeal that was) so my wife took over the car with about 4K miles on it new. Whenever I would hear her pull away from the driveway she would rev the heck out of it and verrrrryyyy slowly let out the clutch (OUCH). My correcting her every time I saw this obviously did no good. She also leaves her foot on the clutch between gear changes and at stop lights (honestly, most of my clutches including my SVT Focus lasted 95K+ miles)

My wife now commutes 2 hours to work every Monday and back on Friday and I am concerned that she will be stranded in BFE Kansas some time when I am traveling with no clue what happened (yes, I have AAA)

The symptoms I am seeing are as follows:

When, first starting the car (cold) the clutch depresses nearly to the floor to engage. I immediately check the clutch/brake master, which was low and that seemed to solve the problem temporarily. After the car is warmed up, the clutch pedal and back to what I would consider "normal" travel to engage. The fluid level has not varied since I topped it up 6k miles ago but the long throw on cold start persists. I don't see any apparent leaks or telltale fluid stains on the under carriage to detect a leak but frankly, I don't know where to look first.

Next the car was in a rather major collision last year (she was jabbering on a cell phone on slick roads and rearended 2 cars stopped in the road, one of which was a Police car!!). Since that time the clutch has felt weak. Is is possible the clutch housing and or slave was damaged in the collision? (Long shot but I am taking wild guesses here).

I don't come on the forum much as I no longer have my Focus and I spend most on my time building "other cars". Where/what would you suggest looking at first?

Any guidance would be greatly appreciated,

Will


InfiniteWill is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 09-04-2012, 09:41 PM   #2
Elizabeth
Focus Fanatic
 
Elizabeth's Avatar
 
Join Date: Aug 2011
Fan#: 89280
Location: SouthEast, WI
What I Drive: '12 Yellow Focus SE stick, 17"rims

Posts: 2,708
FF Reputation: 14 Elizabeth Great Standing Member
Buy-Sell-Trade Rating: (0)
Clearly: IF the clutch pedal is 'low' ONLY when cold. It has to be the clutch hydraulic device.
So the clutch itself ($$$$) is NOT an issue.
Ir is only a hydraulic device which the pedal compresses the hydraulic fluid to press the internals of the clutch.
It can be the part at the clutch, or at the pedal. Either way it is not a lot of money.
$100 $200 most

You have my sympathy for your wife riding the clutch pedal, and for all the bad slipping and such, but this is just a small issue.
The hydraulic device uses "O" rings for sealing. My bet is one of them is leaking just enough that after sitting, the fluid is all past the ring. with a few uses, it is sqeezed back, and does not leak 'enough' to cause problems while in use.
So it is 100% some leak in the hydraulic device which operates the clutch
A rebuild or new one will do.

Last edited by Elizabeth; 09-05-2012 at 01:31 AM.
Elizabeth is online now  
    Reply With Quote
Old 09-05-2012, 08:34 AM   #3
InfiniteWill
Focus Rookie
 
Join Date: Jan 2008
Fan#: 53238
Location: Overland Park, KS
What I Drive: 2007 Dk Toreador Red

Posts: 21
FF Reputation: 1 InfiniteWill Good Standing Member
Buy-Sell-Trade Rating: (0)
Thumbs up Thanks for the info!

Quote:
Originally Posted by Elizabeth View Post
Clearly: IF the clutch pedal is 'low' ONLY when The hydraulic device uses "O" rings for sealing. My bet is one of them is leaking just enough that after sitting, the fluid is all past the ring. with a few uses, it is sqeezed back, and does not leak 'enough' to cause problems while in use.
So it is 100% some leak in the hydraulic device which operates the clutch
A rebuild or new one will do.
Thanks for the scoop! I will certainly look into this ASAP. Can you recommend a good resource (Haynes, Chilton, web etc.) that might help me better understand the clutch system? I have done virtually no work on this car and I suspect with the miles racking up on it I will be more and more involved with it.

Will
InfiniteWill is offline  
    Reply With Quote
Old 10-07-2012, 12:39 PM   #4
InfiniteWill
Focus Rookie
 
Join Date: Jan 2008
Fan#: 53238
Location: Overland Park, KS
What I Drive: 2007 Dk Toreador Red

Posts: 21
FF Reputation: 1 InfiniteWill Good Standing Member
Buy-Sell-Trade Rating: (0)
After your feedback I decided this was a job I didn't have time to tackle myself. I took it to my mechanic and as it turns out the clutch slave was going bad.While he had the transmission apart he went ahead and replaced the clutch (which came with a new slave!). Now however, I have no speedometer (shop not open on Sunday) and since I wasn't there when it was disconnected I have no idea where to look to make sure it was reconnected. Any pointers?
InfiniteWill is offline  
    Reply With Quote
Old 01-01-2013, 03:26 PM   #5
InfiniteWill
Focus Rookie
 
Join Date: Jan 2008
Fan#: 53238
Location: Overland Park, KS
What I Drive: 2007 Dk Toreador Red

Posts: 21
FF Reputation: 1 InfiniteWill Good Standing Member
Buy-Sell-Trade Rating: (0)
Well after we replaced the clutch and slave we have had about 3 months of trouble free driving until the weather turned cold. Now we are back to the same symptoms. I am thinking the master cylinder is bad but it does not show any sign of leaking and the brakes are functioning properly (are the brake and clutch master shared?). The fluid level has remained constant, no leaks that I can see. What should I look at or check? Does this sound like a bad clutch master like I suspect?

Will
InfiniteWill is offline  
    Reply With Quote
Old 01-03-2013, 06:40 PM   #6
InfiniteWill
Focus Rookie
 
Join Date: Jan 2008
Fan#: 53238
Location: Overland Park, KS
What I Drive: 2007 Dk Toreador Red

Posts: 21
FF Reputation: 1 InfiniteWill Good Standing Member
Buy-Sell-Trade Rating: (0)
Unhappy What a difference

I have been a member of the forum for several years, mostly a lurker. I think I have only posted a dozen of so times. I am also a member of a few other forums and I am amazed at the difference in the tech posts. I don't mean to sound ungrateful as I very much appreciate the knowledge shared here, but after reading some of the how-to's I wonder how many people give up and go elsewhere. A few years ago there was a thread about replacing the a clutch master. Basic pictures, no bolt/torx/socket sizes. No identifiers of fittings. Why would someone take to time to take pictures of a process and then never take the time to explain the process?

Focus folks don't seem to be detail oriented. Guess I will move along.

Last edited by InfiniteWill; 01-11-2013 at 07:17 PM.
InfiniteWill is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:12 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.