DCT / PowerShift Transmission Update TSB Thread - Page 177 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Third Generation > MK3 TSB, Recall & Problems Archive

MK3 TSB, Recall & Problems Archive The place to chat about TSB and Known Issues for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 01-04-2013, 06:56 PM   #1761
bsp_53
Focus Addict
 
bsp_53's Avatar
 
Join Date: Jul 2011
Fan#: 87580
Location: Millinocket, ME
What I Drive: 2012 FF Titanium HB, Yellow Blaze

Posts: 683
FF Reputation: 1 bsp_53 Good Standing Member
Buy-Sell-Trade Rating: (0)
I got my car back this afternoon. They were not able to isolate what I thought was a driver's side upper strut mount issue, but that's OK. If it wasn't a rogue ice chunk, the problem should become more obvious and easier to diagnose over time.

The transmission work was done (new seals, clutch assembly, etc. TSB 11-12-13). As expected, it shifts like a dream. The dealer indicated that so far none of the seal / clutch assembly jobs they have done have come back with the same problem. I am hoping / expecting that the new seals are superior and will hold up. I was pleasantly suprised with improved gas mileage on the drive home. That trip with winter tires usually gets me 37.1 - 37.3 mpg. Coming home today I got 39.3!! Besides being a few degrees warmer (28F instead of 18F, the only difference is the clutches not being contaminated with gear oil. It is logical to expect better efficiency, I just didn't expect to see any kind of noticable improvement in the numbers. Only time will tell.

__________________
Gold Nugget: '12, 400A, Wintr Pckg, Yellow Blaze HB
Mods: Llumar Tint:35 / 20; K&N fltr + Snrkl Del.; Splashgrds; Grill Pinstripes
Hatch Nation #174
bsp_53 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 01-07-2013, 11:27 AM   #1762
cuozc
Focus Rookie
 
Join Date: Jan 2013
Fan#: 107955
Location: San Diego, CA
What I Drive: 2012 red Focus se

Posts: 19
FF Reputation: 1 cuozc Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by bsp_53 View Post
I got my car back this afternoon. They were not able to isolate what I thought was a driver's side upper strut mount issue, but that's OK. If it wasn't a rogue ice chunk, the problem should become more obvious and easier to diagnose over time.

The transmission work was done (new seals, clutch assembly, etc. TSB 11-12-13). As expected, it shifts like a dream. The dealer indicated that so far none of the seal / clutch assembly jobs they have done have come back with the same problem. I am hoping / expecting that the new seals are superior and will hold up. I was pleasantly suprised with improved gas mileage on the drive home. That trip with winter tires usually gets me 37.1 - 37.3 mpg. Coming home today I got 39.3!! Besides being a few degrees warmer (28F instead of 18F, the only difference is the clutches not being contaminated with gear oil. It is logical to expect better efficiency, I just didn't expect to see any kind of noticable improvement in the numbers. Only time will tell.

Congs!

I won't be able to get mine back till the 14th. The samo clutch replacement. Yet, the dealer said some special part on back order...
Glad to hear that no one has come back after the new seal and clutch; and the fact that yours is working perfectly for you!
cuozc is offline  
    Reply With Quote
Old 01-07-2013, 02:30 PM   #1763
Tonybaloney
Focus Enthusiast
 
Join Date: Jun 2011
Fan#: 87335
Location: Annapolis, MD
What I Drive: 2012 Candy Blue Metallic Hatch Sel

Posts: 51
FF Reputation: 1 Tonybaloney Good Standing Member
Buy-Sell-Trade Rating: (0)
So after 5 days of driving mine after an apparent 2nd TSB update, its now WORSE. It now shudders while at highway speed. Before it was just 1st-3rd. Now if I let off the gas to coast a bit and then accelerate I feel the shudder again. And just looked up the info, and in MD after 18,000 miles or 2 years I cannot file for the Lemon Law on a new car. I'm at 27,000. I'm so done with this car. I JUST WANT A SMOOTH DRIVING EXPERIENCE! IS THAT SO MUCH TO ASK FOR FORD?!?!?!?!?!
__________________
Build date 02/17/2011
Tonybaloney is offline  
    Reply With Quote
Old 01-07-2013, 02:53 PM   #1764
PratoN
Focus Fanatic
 
PratoN's Avatar
 
Join Date: Jul 2011
Fan#: 88058
Location: Milwaukee, WI
What I Drive: 2012 Kona Blue Ti Hatchback, DCT

Posts: 3,739
FF Reputation: 10 PratoN Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Tonybaloney View Post
It now shudders while at highway speed. Before it was just 1st-3rd. Now if I let off the gas to coast a bit and then accelerate I feel the shudder again. And just looked up the info, and in MD after 18,000 miles or 2 years I cannot file for the Lemon Law on a new car. I'm at 27,000. I'm so done with this car.
At least your dealerships replaced your clutch (right?) or did they just replace the seals? If it's the latter, that's probably your problem. I still have shuddering (same as you - releasing the gas and pressing it again causes shuddering). I don't think you're out of luck, though. Check the BBB to see if they can do repairs. I also don't qualify for the lemon law (over 40k miles), but I'll be contacting the BBB in the summer when it starts acting up again to see if I can force Ford to do the repairs without a full lemon buy-back.
__________________
2012 FF Ti HB Kona Blue, Built 5/24/2011, 401A + Ti Handling Package, Parking Technology Package, Winter Package, Moonroof, and MFT w/NAV at v3.6 91k miles and counting...
PratoN is online now  
    Reply With Quote
Old 01-07-2013, 02:56 PM   #1765
Tonybaloney
Focus Enthusiast
 
Join Date: Jun 2011
Fan#: 87335
Location: Annapolis, MD
What I Drive: 2012 Candy Blue Metallic Hatch Sel

Posts: 51
FF Reputation: 1 Tonybaloney Good Standing Member
Buy-Sell-Trade Rating: (0)
They said the transmission was bone dry, no leaks. What do I have to do to make it leak? Seriously, how can I sabotage my car so it gets fixed PROPERLY!!!
__________________
Build date 02/17/2011
Tonybaloney is offline  
    Reply With Quote
Old 01-07-2013, 03:01 PM   #1766
PratoN
Focus Fanatic
 
PratoN's Avatar
 
Join Date: Jul 2011
Fan#: 88058
Location: Milwaukee, WI
What I Drive: 2012 Kona Blue Ti Hatchback, DCT

Posts: 3,739
FF Reputation: 10 PratoN Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Tonybaloney View Post
They said the transmission was bone dry, no leaks. What do I have to do to make it leak? Seriously, how can I sabotage my car so it gets fixed PROPERLY!!!
Weird... although, my car shudders and they also said it was dry. I think they're lying, but they've also never completely opened it up and replaced seals like on your vehicle. They tried to look at it through the starter opening or something?

I think there's a chance we have bad clutches (glazed/broken/etc.) without the oil contamination as well. But Ford seems to be ignoring that possibility, so if there is no oil, they won't replace the clutch.
__________________
2012 FF Ti HB Kona Blue, Built 5/24/2011, 401A + Ti Handling Package, Parking Technology Package, Winter Package, Moonroof, and MFT w/NAV at v3.6 91k miles and counting...
PratoN is online now  
    Reply With Quote
Old 01-07-2013, 04:59 PM   #1767
Strix
Focus Addict
 
Join Date: May 2011
Fan#: 85696
Location: Northville, MI
What I Drive: Not a Ford

Posts: 574
FF Reputation: 0 Strix Poor Behavior Needs Improvement
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Tonybaloney View Post
I JUST WANT A SMOOTH DRIVING EXPERIENCE! IS THAT SO MUCH TO ASK FOR FORD?!?!?!?!?!
Apparently, it is. My Focus vibrates and shudders more than any car I've ever owned. And I've owned some real junkers in my day.

Funny thing is, it didn't vibrate and shudder until after a Ford dealership worked on it.

But Ford doesn't care... they 'fixed it', so they now feel entitled to dismiss my concerns and label me a crank.

A couple words of advice to anyone considering contacting Ford 'customer service' on this forum: don't bother. Worse than a waste of time for me... it's been an insulting and frustrating waste of time. They are more interested in keeping dealerships from making 'unnecessary' warranty repairs than in making customers happy.
Strix is online now  
    Reply With Quote
Old 01-07-2013, 05:48 PM   #1768
kam327
-----<M>-----
 
kam327's Avatar
 
Join Date: Feb 2012
Fan#: 94700
Location: Tampa, FL
What I Drive: '14 Ruby Ti w/ Handling Pkg

Posts: 2,369
FF Reputation: 11 kam327 Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by PratoN View Post
Weird... although, my car shudders and they also said it was dry. I think they're lying, but they've also never completely opened it up and replaced seals like on your vehicle. They tried to look at it through the starter opening or something?

I think there's a chance we have bad clutches (glazed/broken/etc.) without the oil contamination as well. But Ford seems to be ignoring that possibility, so if there is no oil, they won't replace the clutch.
My clutch seals weren't leaking but the dealer said one of them wasn't disengaging properly which was causing the slipping while accelerating. I primarily complained about the slipping, but it was also shuddering from a stop. They replaced the clutches under TSB 11-12-13 despite the lack of leakage.
kam327 is offline  
    Reply With Quote
Old 01-07-2013, 08:21 PM   #1769
BigFuzzyArchon
Focus Enthusiast
 
Join Date: Jun 2011
Fan#: 87167
Location: Hollywood, FL
What I Drive: 2012 SE Hatch Sport Package

Posts: 117
FF Reputation: 1 BigFuzzyArchon Good Standing Member
Buy-Sell-Trade Rating: (0)
I had all the funky transmission problems with my car. I started driving it harder and flooring it a bunch. Seemed to have smoothed everything out, no more noise either while shifting. I'm just over 22k miles.
BigFuzzyArchon is offline  
    Reply With Quote
Old 01-07-2013, 08:37 PM   #1770
gostinger
Focus Enthusiast
 
Join Date: Mar 2007
Fan#: 44867
Location: Ajax Ontario, Canada
What I Drive: 2013 SE Black Pack Loaded 5 Spd MTX

Posts: 386
FF Reputation: 1 gostinger Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by cuozc View Post
Congs!

I won't be able to get mine back till the 14th. The samo clutch replacement. Yet, the dealer said some special part on back order...
Glad to hear that no one has come back after the new seal and clutch; and the fact that yours is working perfectly for you!

2 repairs and there will be a third....False hope. Same parts = same problem will occur until a fix is found.
gostinger is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:17 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.