battery light issue - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 12-31-2012, 11:05 AM   #1
mddunlap03
Focus Jr. Enthusiast
 
Join Date: Dec 2012
Fan#: 106925
Location: leipsic, OH
What I Drive: 07 silver hatch s 5 spd 2.0

Posts: 34
Points 275, Level 5
Points: 275, Level: 5 Points: 275, Level: 5 Points: 275, Level: 5
Level Up 50% Completed
Level up: 50% Level up: 50% Level up: 50%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 2 mddunlap03 Good Standing Member
Buy-Sell-Trade Rating: (0)
battery light issue

so my charging system light is on. turns on after running for a bought a minute. batter checks out good on load tester (mine does not have an amp probe :( . with car running voltage is 13 + volts at idle at 2000 rpm under load is 14-14.5 . plz help

also are i have heard these are clutched i dont think that to be true but is it ?

mod Big 3 wire upgrade, fs werks 2.5 cat back, zx 500.1 amp x2, k and n on maf tube


mddunlap03 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-31-2012, 11:07 AM   #2
svtguy88
Focus Fanatic
 
svtguy88's Avatar
 
Join Date: Sep 2004
Fan#: 13476
Location: Menomonee Falls, WI
What I Drive: 2003 Infra Red SVT

Posts: 2,984
Points 8,577, Level 62
Points: 8,577, Level: 62 Points: 8,577, Level: 62 Points: 8,577, Level: 62
Level Up 43% Completed
Level up: 43% Level up: 43% Level up: 43%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 17 svtguy88 Great Standing Member
Buy-Sell-Trade Rating: (2)
Check the 3-pin (I think) going to the alternator - notorious failure point that will give you a battery light. The wiring to the connector or the connector itself are common parts to break. Took me forever to find it when it happened to me.

If that's the problem, you can get a harness repair kit and solder on a new section of wire/connector.
svtguy88 is offline  
    Reply With Quote Quick reply to this message
Old 12-31-2012, 12:36 PM   #3
mddunlap03
Focus Jr. Enthusiast
 
Join Date: Dec 2012
Fan#: 106925
Location: leipsic, OH
What I Drive: 07 silver hatch s 5 spd 2.0

Posts: 34
Points 275, Level 5
Points: 275, Level: 5 Points: 275, Level: 5 Points: 275, Level: 5
Level Up 50% Completed
Level up: 50% Level up: 50% Level up: 50%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 2 mddunlap03 Good Standing Member
Buy-Sell-Trade Rating: (0)
not the connector

pulled apart and cleaned wires look good still have the light with all the acc on and load tester at a 100amp at idle it drops to 12v with no tester 13.5 - 14.8 idle /2000 rpm lost on this one found a broken wire on valve cover going to a small black box maybe a 14-16 gauge wire both black one goes to ground other into a harness my guess is its a superuser for injectors or coil ? any one ?
mddunlap03 is offline  
    Reply With Quote Quick reply to this message
Old 12-31-2012, 06:47 PM   #4
mddunlap03
Focus Jr. Enthusiast
 
Join Date: Dec 2012
Fan#: 106925
Location: leipsic, OH
What I Drive: 07 silver hatch s 5 spd 2.0

Posts: 34
Points 275, Level 5
Points: 275, Level: 5 Points: 275, Level: 5 Points: 275, Level: 5
Level Up 50% Completed
Level up: 50% Level up: 50% Level up: 50%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 2 mddunlap03 Good Standing Member
Buy-Sell-Trade Rating: (0)
ok the car was reading 14.3v at idle replaced alt never breaks 14v but light is off so yey lol
mddunlap03 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:07 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat