A/C and rear defrost stopped working - Focus Fanatics
Focus Fanatics Ford Focus Forums
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 06-04-2009, 07:46 PM   #1
chrisj55734
Focus Enthusiast
 
chrisj55734's Avatar
 
Join Date: Feb 2008
Fan#: 53446
Location: Minnesota
What I Drive: 2005 Black ZX3

Posts: 75
FF Reputation: 1 chrisj55734 Good Standing Member
Buy-Sell-Trade Rating: (0)
A/C and rear defrost stopped working

I have had this problem for a few months but kind of gave up on it. So now I am coming to you guys to try to figure it out. The rear defrost and air conditioner quit working on my Focus.

I have checked all the fuses and relays I think. All the fuses are good and I swapped relays to test those. Is there something else that would cause both the rear defrost and a/c to stop working?

Thank you for your help.


chrisj55734 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 06-04-2009, 10:34 PM   #2
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 ZXW; 02 Windstar; 13 C-Max SEL

Posts: 19,806
FF Reputation: 267 whynotthinkwhynot Outstanding Standing Memberwhynotthinkwhynot Outstanding Standing Memberwhynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
I'd start looking around in the dash to see if something is amiss there, test the connectors going to the switches for power, and try tracing it down like that. Otherwise, you're going to have to trace down each as a separate problem because the two might not be related.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote
Old 12-30-2012, 08:36 PM   #3
jackdangle
Focus Rookie
 
Join Date: Dec 2012
Fan#: 107885
Location: San Marcos, CA
What I Drive: 2000 Toreador Red ZX3

Posts: 8
FF Reputation: 1 jackdangle Good Standing Member
Buy-Sell-Trade Rating: (0)
I'm having the same problem, with the addition of the recirc not working either... Were you able to find what the problem was?
jackdangle is offline  
    Reply With Quote
Old 12-30-2012, 11:50 PM   #4
elsolo
Focus Fanatic
 
elsolo's Avatar
 
Join Date: Mar 2012
Fan#: 96835
Location: Long Beach, CA
What I Drive: 2003 dark shadow grey metallic ZX3

Posts: 1,924
FF Reputation: 17 elsolo Great Standing Member
Buy-Sell-Trade Rating: (1)
If the fuses are all good behind the dash, it might be the solid state heater control module behind the dash. More info is necessary.

The more clear you are with symptoms, the more help we can be.
"the AC doesn't work"
-Does the blower fan operate?
-Do the lights on the AC and recirc buttons illuminate?
-Does the rear defrost button illuminate?
-When you turn on the AC, does the compressor clutch click, does the engine idle speed change?
-Do you have no climate control function, or is it the air just doesn't get cold?
elsolo is offline  
    Reply With Quote
Old 12-31-2012, 12:55 PM   #5
jackdangle
Focus Rookie
 
Join Date: Dec 2012
Fan#: 107885
Location: San Marcos, CA
What I Drive: 2000 Toreador Red ZX3

Posts: 8
FF Reputation: 1 jackdangle Good Standing Member
Buy-Sell-Trade Rating: (0)
All fuses are good. The blower fan works great, the heater blows hot air. The a/c compressor makes no noise when the button is pushed. All three buttons on the dash that control the a/c, recirc and rear defrost do not light when pushed. When the buttons are pushed, the a/c does not come on, the recirc does not come on and the rear defroster does not come on. I replaced the entire bezel, to include the three buttons, and still have the same problem.
Any ideas?
Thanks in advance.
jackdangle is offline  
    Reply With Quote
Old 01-24-2013, 10:48 PM   #6
jackdangle
Focus Rookie
 
Join Date: Dec 2012
Fan#: 107885
Location: San Marcos, CA
What I Drive: 2000 Toreador Red ZX3

Posts: 8
FF Reputation: 1 jackdangle Good Standing Member
Buy-Sell-Trade Rating: (0)
I replaced the switch on the dash (A/C, recirc and rear defrost) and still have the same problem, none of them work. When replacing the switch I noticed that there is only one connection for it.... I looked in my chilton's manual and it's no help. Can anyone tell me where the wires go from the switch? I tried tracing it out and couldn't get too far....

Quote:
Originally Posted by jackdangle View Post
All fuses are good. The blower fan works great, the heater blows hot air. The a/c compressor makes no noise when the button is pushed. All three buttons on the dash that control the a/c, recirc and rear defrost do not light when pushed. When the buttons are pushed, the a/c does not come on, the recirc does not come on and the rear defroster does not come on. I replaced the entire bezel, to include the three buttons, and still have the same problem.
Any ideas?
Thanks in advance.
jackdangle is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rea Defrost and dome light not working all the time Kwik28U General Technical Chat 0 12-03-2006 10:39 AM
New Volkswagen Rabbit!! nomoreavril Ford Focus & General Car Chat 30 06-29-2006 11:55 AM
A/C not working frigginword General Technical Chat 11 06-27-2006 06:17 AM
Interior lights and rear defroster not working KM5TZ General Technical Chat 5 01-05-2006 12:30 PM
Rear Defrost not working on 2000 LX Niftythang General Technical Chat 3 01-03-2006 11:05 AM


All times are GMT -5. The time now is 09:47 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX. You can find all Ford Focus related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.