2013 engine "click click whir" (engine not running) - Page 15 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Third Generation > MK3 TSB, Recall & Problems Archive

MK3 TSB, Recall & Problems Archive The place to chat about TSB and Known Issues for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 12-23-2012, 06:11 PM   #141
jdubhack
I WILL correct you.
 
jdubhack's Avatar
 
Join Date: Aug 2012
Fan#: 103056
Location: Edmond, OK
What I Drive: 2014 SGM Fusion Ti

Posts: 5,325
FF Reputation: 37 jdubhack Great Standing Member
Buy-Sell-Trade Rating: (12)
Sounds like perhaps your active grille shutters opening and closing. Hard to tell from a video.
__________________
<>< Gal. 6:14
April 2013 HOTM
2013 Ford Fun Weekend: Show Class Winner
jdubhack is online now  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 12-23-2012, 06:18 PM   #142
suss6052
Focus Addict
 
suss6052's Avatar
 
Join Date: Feb 2012
Fan#: 95752
Location: ..., MI
What I Drive: 2013 Ford Focus ST2 Ingot Silver

Posts: 12,381
FF Reputation: 23 suss6052 Great Standing Member
Buy-Sell-Trade Rating: (3)
If its a DCT it might be the shift motors cycling to prepare the clutches in the neutral position for a safe engine start, that seems to be one of the service tips mentioned that if some one comes in with a concern for a particular noise from the engine compartment when the car is turned off not to fix it because it was considered normal.

Quote:
Clicking after the engine is turned off
As the vehicle is powered down, the transmission will cycle the clutches to the released position
so it is ready for a safe restart of the engine. This is part of normal operation. Clicking sounds
from the transmission immediately after the engine is turned off are normal.
__________________
Moderator for: DURATEC Ti-VCT Performance, ST Performance, MK3 Focus
suss6052 is online now  
    Reply With Quote
Old 12-23-2012, 06:32 PM   #143
Grifftech2K13
Focus Jr. Enthusiast
 
Join Date: Dec 2012
Fan#: 107460
Location: Bloomington, IL
What I Drive: 2013 OW SE Hatch loaded w/ Blk Pk

Posts: 29
FF Reputation: 1 Grifftech2K13 Good Standing Member
Buy-Sell-Trade Rating: (0)
Yeah it's a DCT, but that just does not seem normal :)
Grifftech2K13 is offline  
    Reply With Quote
Old 12-23-2012, 06:33 PM   #144
Grifftech2K13
Focus Jr. Enthusiast
 
Join Date: Dec 2012
Fan#: 107460
Location: Bloomington, IL
What I Drive: 2013 OW SE Hatch loaded w/ Blk Pk

Posts: 29
FF Reputation: 1 Grifftech2K13 Good Standing Member
Buy-Sell-Trade Rating: (0)
It did this maybe 10-12 times
Grifftech2K13 is offline  
    Reply With Quote
Old 12-23-2012, 06:38 PM   #145
Some Guy From NY
Focus Enthusiast
 
Some Guy From NY's Avatar
 
Join Date: Jul 2012
Fan#: 101517
Location: Brooklyn, NY
What I Drive: 2012 SGM Focus SEL sedan DCT

Posts: 493
FF Reputation: 3 Some Guy From NY Good Standing Member
Buy-Sell-Trade Rating: (0)
did you read this thread;

http://www.focusfanatics.com/forum/showthread.php?t=302144
__________________
Mods: Drop in K&N filter, Steeda RSB, MS3 RMM, Remote start, Llumar tint, Ti engine cover, Husky floor mats, OEM splash guards
Some Guy From NY is offline  
    Reply With Quote
Old 12-23-2012, 06:44 PM   #146
Grifftech2K13
Focus Jr. Enthusiast
 
Join Date: Dec 2012
Fan#: 107460
Location: Bloomington, IL
What I Drive: 2013 OW SE Hatch loaded w/ Blk Pk

Posts: 29
FF Reputation: 1 Grifftech2K13 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Fourder View Post
An example of the issue posted on YouTube...

http://www.youtube.com/watch?v=YkbGjGX3dyM
This is the exact noise I have, and I just closed on the car yesterday, gah damnit!
Grifftech2K13 is offline  
    Reply With Quote
Old 12-23-2012, 06:45 PM   #147
Grifftech2K13
Focus Jr. Enthusiast
 
Join Date: Dec 2012
Fan#: 107460
Location: Bloomington, IL
What I Drive: 2013 OW SE Hatch loaded w/ Blk Pk

Posts: 29
FF Reputation: 1 Grifftech2K13 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Fo4Ro View Post
I've been watching this post to understand this same sound my car makes. However, I have noticed that it doesn't do it as often now. I have just over 800 miles on my '13 Focus and it only seems to do it when the car is cold... ie in the morning and after work. Before it would do it when I opened the door AND when I locked the door after a long drive to work.

Curious if anyone else here is noticing that their car is doing it less now that it's got a few miles under the hood?

I just think it's funny that it didn't do this Click Click thing on my MANY test drives before I decided to buy the Focus!
Same here, nothing on my test drive!
Grifftech2K13 is offline  
    Reply With Quote
Old 12-23-2012, 06:47 PM   #148
Grifftech2K13
Focus Jr. Enthusiast
 
Join Date: Dec 2012
Fan#: 107460
Location: Bloomington, IL
What I Drive: 2013 OW SE Hatch loaded w/ Blk Pk

Posts: 29
FF Reputation: 1 Grifftech2K13 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Some Guy From NY View Post
I just found that, and I am now very disheartened, I thought I was getting a car I would be worry free for awhile and now I am going to wonder if something else might go wrong cause of it.
Grifftech2K13 is offline  
    Reply With Quote
Old 12-23-2012, 06:49 PM   #149
Grifftech2K13
Focus Jr. Enthusiast
 
Join Date: Dec 2012
Fan#: 107460
Location: Bloomington, IL
What I Drive: 2013 OW SE Hatch loaded w/ Blk Pk

Posts: 29
FF Reputation: 1 Grifftech2K13 Good Standing Member
Buy-Sell-Trade Rating: (0)
One thing I noticed tonight was taking off from a stop it felt almost like the tires were slipping on acceleration and I was going slow, no I wonder how many issues I am going to have with this damn transmission
Grifftech2K13 is offline  
    Reply With Quote
Old 12-23-2012, 07:13 PM   #150
suss6052
Focus Addict
 
suss6052's Avatar
 
Join Date: Feb 2012
Fan#: 95752
Location: ..., MI
What I Drive: 2013 Ford Focus ST2 Ingot Silver

Posts: 12,381
FF Reputation: 23 suss6052 Great Standing Member
Buy-Sell-Trade Rating: (3)
Quote:
Originally Posted by Grifftech2K13 View Post
I just found that, and I am now very disheartened, I thought I was getting a car I would be worry free for awhile and now I am going to wonder if something else might go wrong cause of it.
You're worrying over nothing so far, since the only complaint you seem to have so far is for something that Ford has declared as normal, now until we have evidence otherwise I wouldn't worry about it until something physically stops working.
__________________
Moderator for: DURATEC Ti-VCT Performance, ST Performance, MK3 Focus
suss6052 is online now  
    Reply With Quote
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:01 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.