cruise control lost after aftermarket stereo install - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 12-14-2012, 02:01 PM   #1
blackzx4
Focus Rookie
 
Join Date: Dec 2012
Fan#: 107313
Location: clarenville, Canada
What I Drive: 2007 Pitch Black ZX4 SE

Posts: 7
FF Reputation: 1 blackzx4 Good Standing Member
Buy-Sell-Trade Rating: (0)
cruise control lost after aftermarket stereo install

I drive a 2007 zx4 and just replaced my factory stereo with a aftermarket one.Now my cruise control don't work.I checked all fuses and sensors so i thought i would try stock stereo again and cruise worked! took it out an put my aftermarket one in and now it don't work again dose my cruise control wires pass trough my stock stereo? or is there a work around ? any help would be greatly appreciated i use cruise on a daily bases and am lost without it


blackzx4 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 12-14-2012, 02:05 PM   #2
Merrigan
Focus Addict
 
Merrigan's Avatar
 
Join Date: Oct 2012
Fan#: 104581
Location: Cold Lake, Canada
What I Drive: 2013 Black SE Hatch

Posts: 972
FF Reputation: 2 Merrigan Good Standing Member
Buy-Sell-Trade Rating: (0)
A wild Newfoundlander! My only guess would be fuses but you've already checked those. But you asked in the right place I'm sure someone on here has a solution for your issue.
Merrigan is offline  
    Reply With Quote
Old 12-14-2012, 02:11 PM   #3
blackzx4
Focus Rookie
 
Join Date: Dec 2012
Fan#: 107313
Location: clarenville, Canada
What I Drive: 2007 Pitch Black ZX4 SE

Posts: 7
FF Reputation: 1 blackzx4 Good Standing Member
Buy-Sell-Trade Rating: (0)
lol thanks, i sure hope so : )
blackzx4 is offline  
    Reply With Quote
Old 12-15-2012, 07:42 AM   #4
blackzx4
Focus Rookie
 
Join Date: Dec 2012
Fan#: 107313
Location: clarenville, Canada
What I Drive: 2007 Pitch Black ZX4 SE

Posts: 7
FF Reputation: 1 blackzx4 Good Standing Member
Buy-Sell-Trade Rating: (0)
is it possible that no one on this site with cruise replaced there stock stereo ? thought someone would have known something .
blackzx4 is offline  
    Reply With Quote
Old 12-15-2012, 07:59 AM   #5
KCaudill
Focus Enthusiast
 
Join Date: May 2007
Fan#: 46826
Location: Roanoke, VA
What I Drive: 2006 Tredour Red ZX3 SE

Posts: 126
FF Reputation: 1 KCaudill Good Standing Member
Buy-Sell-Trade Rating: (0)
I have replaced my stock stero a few times with no problems. The only problem i have with my cruise is that i have to pull my clutch pedal up to engage the switch to say the pedal is all the way up. Once i do that the cruise works as it should.
KCaudill is offline  
    Reply With Quote
Old 12-15-2012, 08:03 AM   #6
blackzx4
Focus Rookie
 
Join Date: Dec 2012
Fan#: 107313
Location: clarenville, Canada
What I Drive: 2007 Pitch Black ZX4 SE

Posts: 7
FF Reputation: 1 blackzx4 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by KCaudill View Post
I have replaced my stock stero a few times with no problems. The only problem i have with my cruise is that i have to pull my clutch pedal up to engage the switch to say the pedal is all the way up. Once i do that the cruise works as it should.
what type of wiring harness did you use to hook up your stereo ?
blackzx4 is offline  
    Reply With Quote
Old 12-30-2012, 02:40 PM   #7
H2Out
Focus Rookie
 
Join Date: Dec 2012
Fan#: 107877
Location: grand rapids, MI
What I Drive: 2003 Burgundy ZX3

Posts: 2
FF Reputation: 1 H2Out Good Standing Member
Buy-Sell-Trade Rating: (0)
i had the exact issue with no cruise control after installing aftermarket radio. I found the wiring diagram and saw that the green/white wire controls the auto volume adjust for the old radio which the new radio does not have. I pulled out the new radio and left the green/white wire disconnected and cruise control now works fine. hope this helps
H2Out is offline  
    Reply With Quote
Old 12-30-2012, 03:44 PM   #8
coldbear
Focus Enthusiast
 
Join Date: Sep 2010
Fan#: 78292
Location: Dayton, OH
What I Drive: 2001 Burgandy ZXT

Posts: 375
FF Reputation: 1 coldbear Good Standing Member
Buy-Sell-Trade Rating: (0)
If that clipping the grn/wht. deal works,then this has to be the best Tech forum in the world. That kid might have looked for months before finding the prob. And had a sore rht. leg to go with it.
coldbear is offline  
    Reply With Quote
Old 12-31-2012, 10:32 AM   #9
blackzx4
Focus Rookie
 
Join Date: Dec 2012
Fan#: 107313
Location: clarenville, Canada
What I Drive: 2007 Pitch Black ZX4 SE

Posts: 7
FF Reputation: 1 blackzx4 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by H2Out View Post
i had the exact issue with no cruise control after installing aftermarket radio. I found the wiring diagram and saw that the green/white wire controls the auto volume adjust for the old radio which the new radio does not have. I pulled out the new radio and left the green/white wire disconnected and cruise control now works fine. hope this helps
It works!! thanks so much man i have a 2.5 hour drive twice a week and cruise is a must have.

Last edited by blackzx4; 12-31-2012 at 03:03 PM.
blackzx4 is offline  
    Reply With Quote
Old 12-31-2012, 12:48 PM   #10
coldbear
Focus Enthusiast
 
Join Date: Sep 2010
Fan#: 78292
Location: Dayton, OH
What I Drive: 2001 Burgandy ZXT

Posts: 375
FF Reputation: 1 coldbear Good Standing Member
Buy-Sell-Trade Rating: (0)
Another one solved!

Thanks H2Out... he's the one to get all the credit for responding to your post.
coldbear is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:57 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.