MFT 3.5.1 bugs - Page 8 - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 12-07-2012, 09:22 AM   #71
copernicium112
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 87742
Location: Rochester, NY
What I Drive: 2012 Sonic Blue Ti Sedan

Posts: 1,868
Points 1,491, Level 21
Points: 1,491, Level: 21 Points: 1,491, Level: 21 Points: 1,491, Level: 21
Level Up 91% Completed
Level up: 91% Level up: 91% Level up: 91%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 4 copernicium112 Good Standing Member
Buy-Sell-Trade Rating: (0)
I had one last night. Leaving work and it took a while for my phone to connect. Didn't even notice because it usually connects so fast now. Switched to the nav screen while it was still trying to connect so I had "Connecting..." displayed in my phone tab for my entire drive. It did eventually connect and worked fine but the display never refreshed, even when I tried switching between various screens. Stopped at the store on he way home and when I restarted the car it was fine. Certainly not a big deal but a bug nonetheless. Hopefully just a one-off.
__________________
.
.......here's a lockpick. It might come in handy if you, the master of unlocking, take it with you.
copernicium112 is online now  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 12-07-2012, 09:46 AM   #72
dragonpalm
Focus Enthusiast
 
dragonpalm's Avatar
 
Join Date: Sep 2012
Fan#: 104183
Location: San Antonio, TX
What I Drive: 2013 White Platinum Titanium Sedan

Posts: 180
FF Reputation: 3 dragonpalm Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by copernicium112 View Post
I had one last night. Leaving work and it took a while for my phone to connect. Didn't even notice because it usually connects so fast now. Switched to the nav screen while it was still trying to connect so I had "Connecting..." displayed in my phone tab for my entire drive. It did eventually connect and worked fine but the display never refreshed, even when I tried switching between various screens. Stopped at the store on he way home and when I restarted the car it was fine. Certainly not a big deal but a bug nonetheless. Hopefully just a one-off.
I've experienced this one a few times. The screen displayed "connecting" and didn't refresh. When I clicked on the phone quad, it showed that everything was connected so the main screen just didn't want to refresh. No biggie, I guess.
dragonpalm is offline  
    Reply With Quote
Old 12-12-2012, 01:43 PM   #73
BlazeFocus
Focus Enthusiast
 
BlazeFocus's Avatar
 
Join Date: Oct 2012
Fan#: 104991
Location: _, UT
What I Drive: _

Posts: 149
FF Reputation: 2 BlazeFocus Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Just Tom View Post
I checked my MFD and it said I have ver. 3.34.4 So it looks as though I need the update.
Noticed that too. What's up with that? Is 3.34.4 part of 3.5.1?

Anyone notice a change in driver and front passenger window "auto up & down" behavior after getting the update?
BlazeFocus is offline  
    Reply With Quote
Old 12-12-2012, 01:57 PM   #74
Woggy64
Focus Enthusiast
 
Join Date: Sep 2012
Fan#: 104328
Location: Southern Cali, CA
What I Drive: '12 Ti 5dr with sport pkg & sunroof

Posts: 303
Points 722, Level 14
Points: 722, Level: 14 Points: 722, Level: 14 Points: 722, Level: 14
Level Up 22% Completed
Level up: 22% Level up: 22% Level up: 22%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 2 Woggy64 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by BlazeFocus View Post
Anyone notice a change in driver and front passenger window "auto up & down" behavior after getting the update?
Sync and the windows are not connected to my knowledge - if they were we would be able (in theory) tell sync to raise/lower a window.

Regardless - had 3.5.1 installed and all my windows still work, even the one touch up/down on all four.
Woggy64 is offline  
    Reply With Quote
Old 12-12-2012, 02:04 PM   #75
BlazeFocus
Focus Enthusiast
 
BlazeFocus's Avatar
 
Join Date: Oct 2012
Fan#: 104991
Location: _, UT
What I Drive: _

Posts: 149
FF Reputation: 2 BlazeFocus Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Woggy64 View Post
Sync and the windows are not connected to my knowledge - if they were we would be able (in theory) tell sync to raise/lower a window.

Regardless - had 3.5.1 installed and all my windows still work, even the one touch up/down on all four.

Thanks.
Didn't make sense to me either but the change did in fact happen.
Others have reported it too.
Must be something the dealer does inadvertently.
BlazeFocus is offline  
    Reply With Quote
Old 12-12-2012, 02:08 PM   #76
dragonpalm
Focus Enthusiast
 
dragonpalm's Avatar
 
Join Date: Sep 2012
Fan#: 104183
Location: San Antonio, TX
What I Drive: 2013 White Platinum Titanium Sedan

Posts: 180
FF Reputation: 3 dragonpalm Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by BlazeFocus View Post
Anyone notice a change in driver and front passenger window "auto up & down" behavior after getting the update?
Quote:
Originally Posted by BlazeFocus View Post
Thanks.
Didn't make sense to me either but the change did in fact happen.
Others have reported it too.
Must be something the dealer does inadvertently.
MFT update 3.5.1 doesn't have anything to do with your power windows. What may have happened is the dealer unplugged your battery and that disabled your power windows temporarily. All you need to do is reset them and instructions are in the manual.
dragonpalm is offline  
    Reply With Quote
Old 12-12-2012, 02:23 PM   #77
BlazeFocus
Focus Enthusiast
 
BlazeFocus's Avatar
 
Join Date: Oct 2012
Fan#: 104991
Location: _, UT
What I Drive: _

Posts: 149
FF Reputation: 2 BlazeFocus Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by dragonpalm View Post
MFT update 3.5.1 doesn't have anything to do with your power windows. What may have happened is the dealer unplugged your battery and that disabled your power windows temporarily. All you need to do is reset them and instructions are in the manual.
Thanks!
BlazeFocus is offline  
    Reply With Quote
Old 12-12-2012, 02:56 PM   #78
TiStick
Boob Whisperer
 
TiStick's Avatar
 
Join Date: Mar 2012
Fan#: 96514
Location: Los Banos, CA
What I Drive: LesVagon

Posts: 6,104
Points 3,692, Level 38
Points: 3,692, Level: 38 Points: 3,692, Level: 38 Points: 3,692, Level: 38
Level Up 28% Completed
Level up: 28% Level up: 28% Level up: 28%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 16 TiStick Great Standing Member
Buy-Sell-Trade Rating: (5)
Quote:
Originally Posted by Aychdot View Post
Mine works pretty well except when I start the car. MFT wants to start at the first track on my usb no matter what I was previously listening to.
I've always thought this was an iPod issue. Are you using an iPod or a USB stick with songs?

I have had iPod issues with every car I own, but need to rebuild my music library before I can use USB sticks the way I want to.
Quote:
Originally Posted by Phokus View Post
Audio source randomly defaults to AV at start up and is quite annoying.
I get this, usually after short cycling the car off then back on(going thru my gate).
Quote:
Originally Posted by Bigbot45 View Post
5)MFT is still too sensitive to changing ambient light. I drive lots of back roads and while transitioning from light to shade, or while driving during dawn/dusk, the light level of the MFT can change every 10 seconds, very distracting.
Very annoying, especially on a tree lined road at dusk
__________________
Sonic's Mk3 Crew #11
Hatch Nation#163
Quote:
Originally Posted by suss6052 View Post
Watch out for the D
TiStick is offline  
    Reply With Quote
Old 12-13-2012, 07:26 AM   #79
thosw
Focus Rookie
 
Join Date: Dec 2011
Fan#: 92594
Location: Athens, GA
What I Drive: 2012 Sterling Grey Focus Ti 5 Door

Posts: 24
FF Reputation: 1 thosw Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by I Bleed Ford Blue View Post
I thought I could start a thread specific for MFT 3.5.1 so anyone could report any bugs or glitches they find. Then ford could use the information to improve MFT on the next update.

Please try to keep it clean and no ranting or raving (you catch more flies with honey than vinegar) and keep it 3.5.1. specific, if you want to get 351 there is another thread for that.


I'll start, dealer installed 3.5.1 on 11-20-12 and so far all is well.
I had a previous bug resurface for the first time since updating to 3.5.1 a couple of weeks ago... I took a short trip to Home Depot with the Entertainment System off. When I returned to my car and started it, the Entertainment System switched on.
thosw is offline  
    Reply With Quote
Old 12-14-2012, 06:15 PM   #80
slybarman
Focus Addict
 
Join Date: Oct 2012
Fan#: 105425
Location: the not-so-free state, MD
What I Drive: 2013 Ford Focus Titanium hatchback

Posts: 1,256
Points 1,664, Level 23
Points: 1,664, Level: 23 Points: 1,664, Level: 23 Points: 1,664, Level: 23
Level Up 64% Completed
Level up: 64% Level up: 64% Level up: 64%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 6 slybarman Good Standing Member
Buy-Sell-Trade Rating: (0)
Just to add a "me too" to a previously reported bug. My reverse camera overlays keep turning off by themselves.

Sent from my Galaxy Note 2 using FF Mobile.
__________________
MK3 Focus = a lot of good ideas rather poorly executed.
slybarman is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:04 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.