Temp Gauge Acting Funny - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 12-11-2012, 12:16 AM   #1
WifesFocus03
Focus Rookie
 
Join Date: Nov 2012
Fan#: 106715
Location: Moscow Mills, MO
What I Drive: 2003 Green Ford Focus SE

Posts: 4
FF Reputation: 1 WifesFocus03 Good Standing Member
Buy-Sell-Trade Rating: (0)
Temp Gauge Acting Funny

Alright guys I posted end of last month about some stuff going on with my wifes focus...cluster was going nuts and lack of power...well fixed all that turns out it was my alternator had a short in it...replaced it and poof all fixed now...when i turn the car on after some time...cold start...starts right up temp gauge shows nothing...10 sec...fan kicks on ...put in gear and temp gauge goes up showing half way but definatley didnt run long enough for it to show that as soon as i put the car in park gauge goes back down to nothing and once again 10 secs...and fan...?? PLEASE HELP!!!




WifesFocus03 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 12-11-2012, 10:50 AM   #2
ErikJames04SVT
Focus Jr. Enthusiast
 
Join Date: Sep 2012
Fan#: 104253
Location: Albuquerque, NM
What I Drive: 04' Black/Red Focus SVT ZX5

Posts: 27
FF Reputation: 1 ErikJames04SVT Good Standing Member
Buy-Sell-Trade Rating: (0)
Right after i bought my SVT i had my temp gauge start doing some weird stuff too. Not the same but would jump around and go cold cruising down the interstate. I swapped the temp sensor and havent had any problems since. Might be worth a try because they arent too expensive.
ErikJames04SVT is offline  
    Reply With Quote
Old 12-11-2012, 12:07 PM   #3
WifesFocus03
Focus Rookie
 
Join Date: Nov 2012
Fan#: 106715
Location: Moscow Mills, MO
What I Drive: 2003 Green Ford Focus SE

Posts: 4
FF Reputation: 1 WifesFocus03 Good Standing Member
Buy-Sell-Trade Rating: (0)
yeah i replaced that already...i was starting to think maybe the thermostat could be fautly...any imput on that?
WifesFocus03 is offline  
    Reply With Quote
Old 12-11-2012, 12:09 PM   #4
my_beautious_ZX3
Focus Addict
 
Join Date: Feb 2006
Fan#: 32386
Location: Chicago, IL
What I Drive: 2002 charcoal XZ3

Posts: 745
FF Reputation: 5 my_beautious_ZX3 Good Standing Member
Buy-Sell-Trade Rating: (0)
there's a similar thread running parallel to this:

http://www.focusfanatics.com/forum/showthread.php?t=304109
__________________
"I'm jealous of girls because they get to wear dresses." (Todd Flanders)
my_beautious_ZX3 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:26 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.