TPMS programming failure issue - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > Wheels & Tires - Sponsored By Tire Rack

Wheels & Tires - Sponsored By Tire Rack The place to go for answers on wheel types, tire sizes, offset, wheel patterns and more.
Sponsored By:
Tire Rack


Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 12-10-2012, 09:49 PM   #1
C264
Focus Rookie
 
C264's Avatar
 
Join Date: Feb 2009
Fan#: 62875
Location: Royal Oak, MI, United States
What I Drive: 2013 Performance Blue Focus ST

Posts: 19
FF Reputation: 1 C264 Good Standing Member
Buy-Sell-Trade Rating: (0)
TPMS programming failure issue

I have a 2013 ST and I purchased a set of 9L3T-1A180-A TPMS sensors to be mounted in my winter wheels. I also purchased the FORDTRIGGER 8C2Z-1A203-A to program them.

I was able to enter into the TPMS programming mode successfully with the method described on the TireRack .pdf (using the push-button start activation method). Each time I got the center display telling me I should go out and program my front left tire, I would put the transmitter on the sidewall adjacent to the valve stem, press the button on the transmitter, and the little LED goes on, off in 5 seconds, but no confirmation horn. I pressed it again and again and again until finally the vehicle goes out of programming mode (horn chirps twice) and tells me that the programming has failed and to restart the process. So, I restarted the process three times to no avail.

I then tried to program the TPMS by entering the programming mode using the hazard button method described on these boards. There I also successfully entered the mode, but when I deflated the tires, nothing happened (no horn chirp).

What could be wrong?

Do I have the right sensors and transmitter for a 2013 ST (9L3T-1A180-A TPMS12 & 8C2Z-1A203-A TPMS19, respectively)?

Please help. Thanks!


__________________
T. J.
----------
2013 Focus ST
1976 Lancia Scorpion
C264 is offline  
    Reply With Quote
 

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:12 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.