2010 SES - Radio reception terrible - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 12-10-2012, 04:13 PM   #1
2GreenAutos
Focus Enthusiast
 
2GreenAutos's Avatar
 
Join Date: Mar 2008
Fan#: 54691
Location: OKC, OK
What I Drive: 2010 SES

Posts: 150
Points 738, Level 14
Points: 738, Level: 14 Points: 738, Level: 14 Points: 738, Level: 14
Level Up 38% Completed
Level up: 38% Level up: 38% Level up: 38%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 2 2GreenAutos Good Standing Member
Buy-Sell-Trade Rating: (13)
2010 SES - Radio reception terrible

Hey everyone, just bought a used 2010 SES w/ Sync a couple months ago and I can't stand the radio reception. Usually I use the USB but my wife likes the radio.

Does anyone else have this issue? I'm talking... horrible reception. I pass a tall hill and it gets quiet and fuzzy. My my first car, a 91' S10 Blazer, had MUCH better reception. My dad's 70 something Impala gets better reception. What gives?

If someone could verify the plug type for the stock radio, I'm thinking of ordering an antenna booster. Any thoughts?


2GreenAutos is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-11-2012, 09:01 AM   #2
Kipp
FocusFest Event Team
 
Kipp's Avatar
 
Join Date: Jan 2006
Fan#: 31300
Location: Kansas City, KS
What I Drive: 2013 F150 4x4 5.0, 2014 HD 883 Iron

Posts: 2,362
Points 4,517, Level 42
Points: 4,517, Level: 42 Points: 4,517, Level: 42 Points: 4,517, Level: 42
Level Up 84% Completed
Level up: 84% Level up: 84% Level up: 84%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 9 Kipp Good Standing Member
Buy-Sell-Trade Rating: (1)
there's always the possibilty that it isn't plugged in completely or the tuner inside is going out. The antenna lead is the chrysler style. I'm not aware of an antenna amplifier made with those ends on it. you may need to get a universal one with the standard motorola ends and get the chrysler adapters (forward and reverse) and put it all together.
__________________
2013 F150 4x4 SCrew XLT 5.0L
Midwest Crew #22
Official FocusFest Event Planner
Kipp is offline  
    Reply With Quote Quick reply to this message
Old 12-11-2012, 01:18 PM   #3
2GreenAutos
Focus Enthusiast
 
2GreenAutos's Avatar
 
Join Date: Mar 2008
Fan#: 54691
Location: OKC, OK
What I Drive: 2010 SES

Posts: 150
Points 738, Level 14
Points: 738, Level: 14 Points: 738, Level: 14 Points: 738, Level: 14
Level Up 38% Completed
Level up: 38% Level up: 38% Level up: 38%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 2 2GreenAutos Good Standing Member
Buy-Sell-Trade Rating: (13)
Cool, thanks for the info. I really didn't want to tear into the dash in this car.

Is no one else having this problem?

Maybe there is an issue with just my car. I was assuming Ford put the same R&D into this radio as their crappy motor mounts. 100 years of making cars and I have to deal with this, sometimes I wonder.....
2GreenAutos is offline  
    Reply With Quote Quick reply to this message
Old 12-11-2012, 02:56 PM   #4
Kipp
FocusFest Event Team
 
Kipp's Avatar
 
Join Date: Jan 2006
Fan#: 31300
Location: Kansas City, KS
What I Drive: 2013 F150 4x4 5.0, 2014 HD 883 Iron

Posts: 2,362
Points 4,517, Level 42
Points: 4,517, Level: 42 Points: 4,517, Level: 42 Points: 4,517, Level: 42
Level Up 84% Completed
Level up: 84% Level up: 84% Level up: 84%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 9 Kipp Good Standing Member
Buy-Sell-Trade Rating: (1)
radio reception is hit or miss on most cars. as i said, it's possible it could be aproblem with the tuner or a bad connection, could also be the antenna itself. best thing to do is pull the headunit out and check everything. maybe hook up another universal antenna and see how it does with that (will need the antenna adapter to do this).
__________________
2013 F150 4x4 SCrew XLT 5.0L
Midwest Crew #22
Official FocusFest Event Planner
Kipp is offline  
    Reply With Quote Quick reply to this message
Old 12-11-2012, 05:26 PM   #5
crice8
Focus Fanatic
 
crice8's Avatar
 
Join Date: Apr 2011
Fan#: 84830
Location: tyler, TX
What I Drive: 2010 Sterling Gray Focus SE Sedan

Posts: 3,392
Points 8,390, Level 61
Points: 8,390, Level: 61 Points: 8,390, Level: 61 Points: 8,390, Level: 61
Level Up 80% Completed
Level up: 80% Level up: 80% Level up: 80%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 9 crice8 Good Standing Member
Buy-Sell-Trade Rating: (13)
I replied in your other thread but it could also be that the antenna is loose or has debris trapped under it. Unscrew your antenna and blow out the hole. then re-screw in the antenna. Also do what I suggested in the other thread(=
__________________
Galatians 6:14
crice8 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:01 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat