Help!!! - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 12-09-2012, 12:22 PM   #1
avilla61
Focus Enthusiast
 
avilla61's Avatar
 
Join Date: Jan 2012
Fan#: 93392
Location: Weslaco, TX
What I Drive: 2006 light brown zx4

Posts: 200
FF Reputation: 1 avilla61 Good Standing Member
Buy-Sell-Trade Rating: (0)
Help!!!

So i have a 06 focus and my car shakes alot in drive & reverse and not that much in neutral at a red light so im guessing my motor mounts are bad

yesterday i found a bolt on the floor under the car i found out the bolt was from the intake manifold im thinking it got loose with all the shaking but when i was checking were the bolt was from i found a cable not connectend i really dont know what is it for






avilla61 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 12-09-2012, 02:09 PM   #2
felixthecat
Focus Fanatic
 
felixthecat's Avatar
 
Join Date: Nov 2010
Fan#: 80663
Location: Renton, WA
What I Drive: '05 Silver Sport Technologies

Posts: 8,504
FF Reputation: 53 felixthecat Excellent Standing Member
Buy-Sell-Trade Rating: (0)
In the 1st pix, looks like that bracket is cracked, or the sheet metal is tore. As far as motor mounts= w/ the hood up & someone w/ their foot on the brake & a little bit of throttle, is the motor rolling upwards or backwards ? Or try this= Have them hold the brake & move the shifter from reverse & drive & whatch, & check for the motor rolling back & forth. How is the dogbone? How many miles? Hows the motor run?
__________________
Introduce Mr. Torsen to the mix D23 crew- D-Tech- Sedan Revolution= #131
felixthecat is offline  
    Reply With Quote
Old 12-09-2012, 02:26 PM   #3
avilla61
Focus Enthusiast
 
avilla61's Avatar
 
Join Date: Jan 2012
Fan#: 93392
Location: Weslaco, TX
What I Drive: 2006 light brown zx4

Posts: 200
FF Reputation: 1 avilla61 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by felixthecat View Post
In the 1st pix, looks like that bracket is cracked, or the sheet metal is tore. As far as motor mounts= w/ the hood up & someone w/ their foot on the brake & a little bit of throttle, is the motor rolling upwards or backwards ? Or try this= Have them hold the brake & move the shifter from reverse & drive & whatch, & check for the motor rolling back & forth. How is the dogbone? How many miles? Hows the motor run?
its not sheet metal on the firts pic its some kind of tape lol
it has 90k miles motor runs great its just the shaking and well that bolt and the cable
avilla61 is offline  
    Reply With Quote
Old 12-09-2012, 03:05 PM   #4
avilla61
Focus Enthusiast
 
avilla61's Avatar
 
Join Date: Jan 2012
Fan#: 93392
Location: Weslaco, TX
What I Drive: 2006 light brown zx4

Posts: 200
FF Reputation: 1 avilla61 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by felixthecat View Post
In the 1st pix, looks like that bracket is cracked, or the sheet metal is tore. As far as motor mounts= w/ the hood up & someone w/ their foot on the brake & a little bit of throttle, is the motor rolling upwards or backwards ? Or try this= Have them hold the brake & move the shifter from reverse & drive & whatch, & check for the motor rolling back & forth. How is the dogbone? How many miles? Hows the motor run?

i just made this video really quick to show you the car the mileage the engine and well the cable thats not connected ooh and the bolt
sorry if i dont talk but i dont like to lol


http://www.youtube.com/watch?v=w_XNu7EBb7g
avilla61 is offline  
    Reply With Quote
Old 12-09-2012, 03:31 PM   #5
felixthecat
Focus Fanatic
 
felixthecat's Avatar
 
Join Date: Nov 2010
Fan#: 80663
Location: Renton, WA
What I Drive: '05 Silver Sport Technologies

Posts: 8,504
FF Reputation: 53 felixthecat Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Take a lite down that runner on the intake & see if the thats where the bolt goes, as a manifold bolt goes down there.
__________________
Introduce Mr. Torsen to the mix D23 crew- D-Tech- Sedan Revolution= #131
felixthecat is offline  
    Reply With Quote
Old 12-09-2012, 04:02 PM   #6
avilla61
Focus Enthusiast
 
avilla61's Avatar
 
Join Date: Jan 2012
Fan#: 93392
Location: Weslaco, TX
What I Drive: 2006 light brown zx4

Posts: 200
FF Reputation: 1 avilla61 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by felixthecat View Post
Take a lite down that runner on the intake & see if the thats where the bolt goes, as a manifold bolt goes down there.
What do u mean
avilla61 is offline  
    Reply With Quote
Old 12-09-2012, 04:58 PM   #7
felixthecat
Focus Fanatic
 
felixthecat's Avatar
 
Join Date: Nov 2010
Fan#: 80663
Location: Renton, WA
What I Drive: '05 Silver Sport Technologies

Posts: 8,504
FF Reputation: 53 felixthecat Excellent Standing Member
Buy-Sell-Trade Rating: (0)
In the video you have your finger by the 2 intake runners on the passenger side. Take a flashlight or pen light between the 2 intake runners on the passenger side & see if its missing the bolt.
__________________
Introduce Mr. Torsen to the mix D23 crew- D-Tech- Sedan Revolution= #131
felixthecat is offline  
    Reply With Quote
Old 12-09-2012, 06:16 PM   #8
avilla61
Focus Enthusiast
 
avilla61's Avatar
 
Join Date: Jan 2012
Fan#: 93392
Location: Weslaco, TX
What I Drive: 2006 light brown zx4

Posts: 200
FF Reputation: 1 avilla61 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by felixthecat View Post
In he video you have your finger by the 2 intake runners on the passenger side. Take a flashlight or pen light between the 2 intake runners on the passenger side & see if its missing the bolt.
It is missing the bolt down there but I can't put it back because I don't have the tools
so where do u think the cable goes? Or what is it?
avilla61 is offline  
    Reply With Quote
Old 12-09-2012, 07:28 PM   #9
Grumpy
Focus Addict
 
Join Date: Feb 2007
Fan#: 43791
Location: Vancouver, B.C.
What I Drive: 2005 Sonic Blue ZX3

Posts: 868
FF Reputation: 28 Grumpy Great Standing Member
Buy-Sell-Trade Rating: (0)
That's the knock sensor and it's attach bolt. Reinstall it. What is the RPM when the engine is warmed up?
Grumpy is offline  
    Reply With Quote
Old 12-09-2012, 08:27 PM   #10
avilla61
Focus Enthusiast
 
avilla61's Avatar
 
Join Date: Jan 2012
Fan#: 93392
Location: Weslaco, TX
What I Drive: 2006 light brown zx4

Posts: 200
FF Reputation: 1 avilla61 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Grumpy View Post
That's the knock sensor and it's attach bolt. Reinstall it. What is the RPM when the engine is warmed up?
this is not my cluster as u can see but just to give u an idea of where the rpms are when warmed up



thats exacly where they are
avilla61 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:19 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.