Rocker panel snapped after taking delivery of new Focus - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Third Generation > MK3 Focus

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 12-08-2012, 01:47 PM   #1
Just Tom
Focus Enthusiast
 
Join Date: Nov 2012
Fan#: 106663
Location: Sunny SoCal, CA
What I Drive: 2013 Focus Ti (5 Dr.)

Posts: 227
FF Reputation: 3 Just Tom Good Standing Member
Buy-Sell-Trade Rating: (0)
Rocker panel snapped after taking delivery of new Focus

Hi Guys. Well as some of you are aware, a few weeks ago I joined the forum and began researching and asking questions about the 2013 Focus. I had compared many other makes/models and I paid particular attention to issues that were being discussed concerning the Ford myTouch/Sync system and the DCT transmission. Before buying the car I reached out to Ford Customer Service to get a handle on how these issues were being addressed and after receiving positive reassurance from Ford Customer Service, I bought the Focus. I've owned the car 1 week and 3 days so far.

In that period of time, I logged just about 800 miles on the car. As I may have mentioned in a different thread, I have begun to experience some issues with MFT freezing up or not responding to voice commands. I've also had the transmission lurching/not shifting correctly problem that others have complained about. I knew about these two issues going in to this purchase and I went ahead with it anyway, because I felt the software updates that Ford has released will most likely remedy the problem. Or worst case scenario, Ford would replace the clutch(s) in the DCT so it does shift properly.

Now it would seem that I have another problem which I didn't anticipate or know it might be an issue and that has to do with the driver side (exterior) rocker panel. This is a black ABS plastic piece that is attached to the exterior door sill which runs the length from driver side (left) wheel well to rear passenger (left) wheel well. This piece would be referred to as a rocker panel moulding. Well to get to the point, I'm driving on the freeway yesterday when suddenly I heard a loud pop or bang followed by a steady scraping sound. First thing I thought was tire blow out, so I pulled over to the shoulder of the road. I checked the tires, the rims, under the front spoiler lip and all around the car and found nothing! I thought, maybe I hit something, but then again, I didn't drive over anything. If I had, certainly I would have seen it or felt it, but neither was the case. I was driving along a quiet and uncluttered stretch of freeway then suddenly I find myself having to pull over to investigate the problem. Very bizarre to say the least. So as I'm trying to identify the source of the scraping I look down below the drivers door and there I see the problem. The rocker panel/moulding had dropped down, pulled away from the plastic retention clips and part of it was scraping the ground (split in the middle). To rule out the possibility of it being struck by road debris, I searched around for a point of impact and found nothing.

Needless to say, I went to my neighborhood Ford dealer this morning for service and I described what happened to my Advisor. I also mentioned the transmission and Sync issues. Looking at the car where the damage was, my Advisor told me this seems to be a common problem. He stated that other Focus owners (2012-2013) have had this issue but in his experience Ford doesn't cover it under warranty, because they almost always claim it's not a defect but rather an "external factor". This if course concerns me. If it were an external factor, such as I damaged the piece by driving over something then I would understand Ford not covering it. Still, he's not sure that Ford won't cover it, but he told me not to get my hopes up. It seems to me that if this is a manufactures defect it should be a warrantable item. I will wait to see what the dealer tells me when I pick up the car today at 3PM.

What has been your experience? Have any of you had this issue before? I haven't read any posts that pertain to this specific issue, so I can't judge whether it is commonplace or not. I know the Sync and DCT issues are fairly common, but this issue is unknown to me. Please share your input. I'd like to hear what you guys think about this.

Here's the part # for the piece I'm referring to. PN. CP9Z5810177B



Last edited by Just Tom; 12-08-2012 at 01:53 PM. Reason: Added Part #
Just Tom is offline  
    Reply With Quote
 

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:26 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.