2012 Focus - Aftermarket Stereo possibilities. - Page 19 - Focus Fanatics
Focus Fanatics Ford Focus Forums
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Model Specific Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 10-17-2012, 10:43 AM   #181
BLarson
Focus Fanatic
 
BLarson's Avatar
 
Join Date: Aug 2008
Fan#: 58905
Location: East Bay, CA
What I Drive: 2012 Ox White SE Sports Pack Hatch

Posts: 2,886
FF Reputation: 7 BLarson Good Standing Member
Buy-Sell-Trade Rating: (0)
The last two units you posted look nearly identical to the movewell system available on amazon. I am wondering if they are just slapping different brands on the exact same product. They all sell for similar prices too.

I keep wanting to pick one of them up, but no one seams to have tried one yet. I guess no one wants to be the $5-600 ginny pig.
BLarson is online now  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 10-17-2012, 11:12 AM   #182
mlennox48
Focus Rookie
 
Join Date: Feb 2012
Fan#: 94586
Location: Derby, United Kingdom
What I Drive: 2011 Ford focus, sky blue

Posts: 6
FF Reputation: 1 mlennox48 Good Standing Member
Buy-Sell-Trade Rating: (0)
Hundreds of units - Which would be best?

http://www.focusfanatics.com/forum/r...584737450.html

If you look at this unit it says top config, but also on the same site they do a low config version which does not support parking

to add to the confusion also:-
http://www.aliexpress.com/item/NEW-8...662766877.html

Looks the same but runs android and not wince6

It looks like I will be trying the :-
http://www.focusfanatics.com/forum/r...eo-s-max-.html

due to the positive responce

Its only money!
mlennox48 is offline  
    Reply With Quote
Old 12-07-2012, 07:32 PM   #183
BLarson
Focus Fanatic
 
BLarson's Avatar
 
Join Date: Aug 2008
Fan#: 58905
Location: East Bay, CA
What I Drive: 2012 Ox White SE Sports Pack Hatch

Posts: 2,886
FF Reputation: 7 BLarson Good Standing Member
Buy-Sell-Trade Rating: (0)
I bought the movewell system found on amazon. As well as a backup camera and have subs and an amp on hand. I have the movewell system in hand and plan on installing next weekend. Ill post a thread on my progress. So far the unit looks to be very high quality.
BLarson is online now  
    Reply With Quote
Old 12-07-2012, 08:46 PM   #184
Jrobles376
Focus Rookie
 
Join Date: Apr 2012
Fan#: 98300
Location: Duarte, CA
What I Drive: 2012 Race Red Focus SE

Posts: 5
FF Reputation: 1 Jrobles376 Good Standing Member
Buy-Sell-Trade Rating: (0)
I have been looking for reviews on this unit and not much out there. I decided to go with the Metra 99-5827B and Pioneer AVH-X3500. The movewell looks to be a great unit just not sure about the quality and warranty if any? Thanks for sharing and looking forward to your install updates.
Jrobles376 is offline  
    Reply With Quote
Old 12-08-2012, 09:22 AM   #185
mlennox48
Focus Rookie
 
Join Date: Feb 2012
Fan#: 94586
Location: Derby, United Kingdom
What I Drive: 2011 Ford focus, sky blue

Posts: 6
FF Reputation: 1 mlennox48 Good Standing Member
Buy-Sell-Trade Rating: (0)
System update

I have tried installing http://android-caraudio.com/en/ford/...eo-s-max-.html

The unit looks great

But!

If you have Parking assist (park itself) and front sensors you loose these features.

The Unit is great for Focus's without these and is Dead easy to fit.

I have taken back out due to missing feature, just got to try and get rid of it now!


I do want to try the unit which says Top Configuration works with sync, need to order first.
mlennox48 is offline  
    Reply With Quote
Old 12-10-2012, 07:20 AM   #186
UniqueGR
Focus Rookie
 
Join Date: Dec 2012
Fan#: 107152
Location: Athens, Greece
What I Drive: 2012,Ink Blue Focus

Posts: 1
FF Reputation: 1 UniqueGR Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by mlennox48 View Post
I have tried installing http://android-caraudio.com/en/ford/...eo-s-max-.html

The unit looks great

But!

If you have Parking assist (park itself) and front sensors you loose these features.

The Unit is great for Focus's without these and is Dead easy to fit.

I have taken back out due to missing feature, just got to try and get rid of it now!


I do want to try the unit which says Top Configuration works with sync, need to order first.
Hi! What do you think about audio quality in comparison to the original system? And how about the steering wheel controls? Do they work?
UniqueGR is offline  
    Reply With Quote
Old 12-10-2012, 11:08 AM   #187
mlennox48
Focus Rookie
 
Join Date: Feb 2012
Fan#: 94586
Location: Derby, United Kingdom
What I Drive: 2011 Ford focus, sky blue

Posts: 6
FF Reputation: 1 mlennox48 Good Standing Member
Buy-Sell-Trade Rating: (0)
The steering wheel controls work fine, also the A/C comes up on the screen when you turn or change anything (nice feature)

The Sound is ok slightly worse than the sony unit, but the screen looks big in the center of the car.

Why ford don't fit a 7-8" screen in from the start baffles me!

If I did not have park assist and front sensors - this unit or others I would be fitted and kept.

Removing original unit and connecting this unit is so easy, all it takes is two screws T20?T25 at the bottom a slight pull and the front comes away. The original screen is held in with 4 x T20?T25 screws. All cables are plug and play, with a little can-bus unit to hide away. There is so much space in the console everything fits perfectly.

Also it gives you Bluetooth hands free phone, so if you have a focus without all this, its a great step forward.

Fitting a reversing camera would be fairly simple too.
mlennox48 is offline  
    Reply With Quote
Old 01-03-2013, 08:23 PM   #188
ic0der
Focus Enthusiast
 
ic0der's Avatar
 
Join Date: May 2012
Fan#: 99386
Location: Jeddah, Saudi Arabia
What I Drive: 2012 S Ford Focus

Posts: 86
FF Reputation: 1 ic0der Good Standing Member
Buy-Sell-Trade Rating: (0)
Would it fit on a S 2012 Focus ? I'm seriously tired of my crappy radio system. Alwas lags and does not work properly with ipod. Would really love to see a video.
__________________
Toys:
2012 Focus 1.6L Ti-VCT 128HP European Model(S)
ic0der is offline  
    Reply With Quote
Old 01-03-2013, 10:52 PM   #189
BLarson
Focus Fanatic
 
BLarson's Avatar
 
Join Date: Aug 2008
Fan#: 58905
Location: East Bay, CA
What I Drive: 2012 Ox White SE Sports Pack Hatch

Posts: 2,886
FF Reputation: 7 BLarson Good Standing Member
Buy-Sell-Trade Rating: (0)
Oh man. This Movewell system has been a pain so far. I got the unit, spent two days installing my subs, amp, backup cam, USB into glove, GPS antenna above the rear view mirror etc. Then the last thing I installed was the new movewell head unit. It looked nice and installed in less than 15 minutes. I then pushed the power button and . . . . Nothing. The unit was completely dead.

After 15+ emails back and forth they had me send it back to them. They tested it and said it was working fine. Wt freak right? I am 100% positive it was not user error on the install. So they were supposed to send out a replacement unit on the 2nd but I have not heard anything yet. I emailed them today and havnt heard back yet. They will prob. email me back tonight at 1am because they are in china. I still plan on making a post as soon as I have a working unit.
BLarson is online now  
    Reply With Quote
Old 01-04-2013, 05:46 AM   #190
dpando1
Focus Enthusiast
 
Join Date: Nov 2011
Fan#: 92144
Location: Clovis, CA
What I Drive: 2012, Grey, Focus SE Sport Package

Posts: 144
FF Reputation: 2 dpando1 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by BLarson View Post
Oh man. This Movewell system has been a pain so far. I got the unit, spent two days installing my subs, amp, backup cam, USB into glove, GPS antenna above the rear view mirror etc. Then the last thing I installed was the new movewell head unit. It looked nice and installed in less than 15 minutes. I then pushed the power button and . . . . Nothing. The unit was completely dead.

After 15+ emails back and forth they had me send it back to them. They tested it and said it was working fine. Wt freak right? I am 100% positive it was not user error on the install. So they were supposed to send out a replacement unit on the 2nd but I have not heard anything yet. I emailed them today and havnt heard back yet. They will prob. email me back tonight at 1am because they are in china. I still plan on making a post as soon as I have a working unit.

Cheers my friend you freakin rock for this!! your hard work will benefit ALL
dpando1 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:30 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX. You can find all Ford Focus related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.