Miss fire #4 after Timing belt - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus SVT > SVT Performance (2002-2004)

SVT Performance (2002-2004) The place to chat about any 2.0L SVT DOHC Zetec engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 12-07-2012, 09:24 PM   #1
302N20
Focus Jr. Enthusiast
 
Join Date: Apr 2012
Fan#: 97177
Location: Buffalo, NY
What I Drive: 1995 Mustang GT

Posts: 28
FF Reputation: 1 302N20 Good Standing Member
Buy-Sell-Trade Rating: (0)
Miss fire #4 after Timing belt

Okay, I've been reading up on the Timing Belt job for months, today I went and did it at my buddies shop. 81K on the car. Did a Timing Belt, Tensioner, idlers, Serp Belt, Serp Tensioner, oil change, fuel filter.

The car is bone stock besides a catback and short ram intake.

We did the job and started the car, miss-fire. Checked the timing 3 more times and it was all correct. Started it again, miss fire. Starting messing with the wires, took #4 on/off and then it started firing and running smooth. GREAT! Put the rest of the car back together.

Go to fire it up to leave, miss fire again. Had to get home at this point so limped it there assuming it was a bad plug wire. Got home and put new wires on it, all 4, and still miss fire. Checked for codes, only had miss fire of #4 which I expected.

The car had aftermarket wires and what looks to be a stock Motorcraft coil.

Did my coil just happen to go bad the same day I did my timing belt? Is there something I'm missing? Also I put new plugs in it 1,000 miles ago and those have been fine (motorcrafts).


__________________
1995 Mustang GT 410W|AFR 205s|10.8 C/R|Ed Curtis Custom Cam|Trickflor R Box Intake|T-56 Magnum
11.28 @ 123.42......10.36 @ 135.25 150 shot (so far)
2003 Focus SVT|ZX5|Infra-Red|Magnaflow catback
1998 Explorer XLT|174K & counting...
302N20 is offline  
    Reply With Quote
 

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:26 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.