Transmission fluid leak? Cv axle seal? - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 12-06-2012, 08:52 PM   #1
katiefsu
Focus Rookie
 
Join Date: Dec 2012
Fan#: 107044
Location: Tallahassee, FL
What I Drive: 2004 White Ford Focus

Posts: 2
FF Reputation: 1 katiefsu Good Standing Member
Buy-Sell-Trade Rating: (0)
Transmission fluid leak? Cv axle seal?

Hello I recently had to have my transmission rebuilt when it broke down on me last week. I have had the car for a week and noticed a small puddle of some sort of liquid underneath the transmission, I assume its transmission fluid. The fluid is all over the surrounding area but appears to be originating from the connection between the cv axle and the transmission. I have checked both the transmission fluid and oil and both appear to still be full.
Could it be that the seal was not re attached properly or damaged when they were putting the rebuilt transmission back in?
Also on the inside of the front left wheel there is a different leak of a very thick jet black substance, alot of it. This appears to be coming from the cv boot. I never noticed this before and have had my car checked out multiple times recently for different issues. Could this issue also be related to the transmission rebuild and reattaching of it?
I will be going in tomorrow morning to the place where I had the transmission done and would appreciate it if any one could give me more information so I go in knowledgable about the issue.
Thanks in advance


katiefsu is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-06-2012, 10:01 PM   #2
iminhell
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 10,715
Points 18,426, Level 86
Points: 18,426, Level: 86 Points: 18,426, Level: 86 Points: 18,426, Level: 86
Level Up 16% Completed
Level up: 16% Level up: 16% Level up: 16%
Forum Activity 7%
Activity: 7% Activity: 7% Activity: 7%
FF Reputation: 49 iminhell Great Standing Member
Buy-Sell-Trade Rating: (4)
The CV's have to be removed to remove the trans. So yes, it may be related.
__________________
Don't "think outside the box".
There is no box.
Do it correct, or do it twice.
iminhell is offline  
    Reply With Quote Quick reply to this message
Old 12-06-2012, 10:11 PM   #3
katiefsu
Focus Rookie
 
Join Date: Dec 2012
Fan#: 107044
Location: Tallahassee, FL
What I Drive: 2004 White Ford Focus

Posts: 2
FF Reputation: 1 katiefsu Good Standing Member
Buy-Sell-Trade Rating: (0)
Thank you for the speedy response. If you or anyone else has any more information if my assumptions make sense or if this is a common issue i would appreciate it. thanks
katiefsu is offline  
    Reply With Quote Quick reply to this message
Old 12-07-2012, 03:06 AM   #4
amc49
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 5,567
Points 3,212, Level 35
Points: 3,212, Level: 35 Points: 3,212, Level: 35 Points: 3,212, Level: 35
Level Up 8% Completed
Level up: 8% Level up: 8% Level up: 8%
Forum Activity 60%
Activity: 60% Activity: 60% Activity: 60%
FF Reputation: 25 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
People working in a hurry sometimes nick the trans/CV seal when putting axles back in. Same with the other lube which could be coming from a nick or cut in a rubber boot. They throw the axles around in a hurry when they should be being careful with the axles on account of the rubber boots. Happens all the time, good help is hard to find.
amc49 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:45 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat