Manual transmission not shifting in cold weather - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 11-27-2012, 09:39 PM   #1
CGfreak102
Focus Rookie
 
Join Date: Aug 2012
Fan#: 102291
Location: Franklin, WI
What I Drive: 03 Aluminum ZX3 MTX

Posts: 13
FF Reputation: 1 CGfreak102 Good Standing Member
Buy-Sell-Trade Rating: (0)
Manual transmission not shifting in cold weather

So i have been having an issue with my 03 ZX3 Zetec, more specifically with the 5spd transmission.

Ever since it has got cold here in Wisconsin, my transmission upon start up does not want to shift at all. What i have to do to get it working again is pump the clutch for 5-10m and then i will be able get it into second or third and from there, i find if i do some laps in the parking lot across the street, shifting from 1st to 2nd that gets my clutch working normal again. Once i get on the road i find if i double clutch i can shift like there is nothing wrong.

When i push the clutch down, and push it into first or second. the car rolls forward and sometimes starts to stall (i see the rpms dropping so i put it back in neutral.)

When i first start up the car, the feeling of the clutch pedal is like there is nothing there. After pumping it for 5-10m i get the feeling of a clutch engagement and disengagement, albeit not how it was during the summer.

Now after driving for 20-30m it seems that this issue disappears, until i park the card for 3-4 hours and then it returns.

If the weather is above 50 degrees i do not have any issue besides at times its rough going into gear, but that has been like that since i got the car a year and a half ago.

Some other details, it has 138k miles on it. Got it when there was 116k, i have not changed the break fluid, or transmission fluid yet, not sure when the past owner has changed it. if i remember correctly the previous owner said he changed the clutch around 80-90k miles, or he has not changed it yet. Kinda forgot, whoops.

I remember last winter, it being stiff at times, but never this bad, this is entirely different and a lot harder.

When i checked the brake fluid container, it was on min and it seems old. So what im thinking about doing tomorrow is picking up some MTX fluid from ford dealership and some dot 3 fluid from a auto parts dealer and changing both of those. Would that be a wise choice?

Thanks
-CGfreak102


CGfreak102 is offline  
    Reply With Quote
 

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:39 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.