MFT 3.5.1 bugs - Page 3 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 11-26-2012, 12:33 PM   #21
copernicium112
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 87742
Location: Rochester, NY
What I Drive: 2012 Sonic Blue Ti Sedan

Posts: 1,863
FF Reputation: 4 copernicium112 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Bigbot45 View Post
1) All of the Sirius information services I pay extra $$$ for stop working randomly.
Yeah, I was really hoping this was going to be fixed, especially as I just renewed for two years traffic/travel link, but seems so far it is not. I don't get the "unsubscribed" thing so much as I get the fact that the information just stops integrating with the map all of the sudden (but I still show as "subscribed"). In my scenario a power cycle doesn't bring it back. I have to run a delayed reboot to get it back (and I no longer have music voice commands because I have to wait for my iPod to index/build voice commands again after every reboot). The remaining services (weather, sports, fuel prices, etc.) also seem to take a really, really, really long time to load now. I wish there was some sort of manual "refresh" or "re-sync" screen button that would cause it to re-process/re-integrate the signal.

Quote:
Originally Posted by Bigbot45 View Post
4) The navigation seems to stutter, and will change the view from 3D to 2D on its own.
I haven't had this but mine does change zoom level randomly after certain events, primarily switching light/dark mode or checking the weather map and returning to the nav map. Upon light/dark redraw or return from weather map it is usually zoomed out one increment further than it was before doing so (even though the legend still lists the same scale on the map as it was prior e.g., 0.5 mi)

Quote:
Originally Posted by Bigbot45 View Post
5) MFT is still too sensitive to changing ambient light. I drive lots of back roads and while transitioning from light to shade, or while driving during dawn/dusk, the light level of the MFT can change every 10 seconds, very distracting.
No doubt. I swear sometimes I'm going to have seizure when I drive down a tree-lined road and enter into shadows and out of shadows across the road frequently. Usually I am out the shadows before it even finishes redrawing the dark screen so as soon as it gets done redrawing, it realizes it is lighter out and it immediately blanks and starts redrawing the light screen (and, after the first transition, my zoom has been changed).


All of these didn't happen to me w/2.11 and just started after 3.0.2 so I was really hoping they were going to be addressed w/3.5.1 but apparently they were not.
__________________
.
.......here's a lockpick. It might come in handy if you, the master of unlocking, take it with you.
copernicium112 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 11-26-2012, 01:32 PM   #22
dragonpalm
Focus Enthusiast
 
dragonpalm's Avatar
 
Join Date: Sep 2012
Fan#: 104183
Location: San Antonio, TX
What I Drive: 2013 White Platinum Titanium Sedan

Posts: 180
FF Reputation: 3 dragonpalm Good Standing Member
Buy-Sell-Trade Rating: (0)
3.5.1 added a few nice features but ended up breaking others. I came from 3.0.2 loaded from the factory on a 2013.

1. BLUETOOTH AUDIO. 3.5.1 added an elapse timer shown on the Bluetooth audio screen. This timer is constantly out of sync with the actual elapse timer on my phone (using Spotify). For example, if I select a song from Spotify on my phone and start it from the beginning, the elapse timer will correctly show 0:00 and start counting up. But when I switch the track using the car screen or steering wheel controls, the elapse timer on the next song will start at an arbitrary number like 1:31 and start counting from there. Then once it reaches some other arbitrary number, IT WILL SKIP TO THE NEXT SONG ON ITS OWN. This is extremely annoying and obviously broken.

I did several master resets and delayed reboots and finally, the elapse timer stopped working (it would just stay at 0:00 while songs played). When this happened, the auto-advancing track issue disappeared. Yesterday however, as I got into the car, the screen had a "Performing Maintenance" message and guess what? The car "fixed" itself and the elapse timer is working again and of course auto-track advance problem is back.

2. NAVIGATION. When I "broke" the elapse timer above, POI icons on the map were not toggling on and off as imputed. For example, I was driving along and decided to go into my maps and noticed that gas station POI icons were showing... I go into the settings to toggle it off but they would not leave the screen. This issue fixed itself when the car did its own maintenance yesterday.

So I must choose between breaking the elapse timer (fixing the auto-track advancing issue) and having POI icons broken, or having the the icons working but having songs skip to the next track on their own...

I've only had this car for 3 months and it's my first Ford, but this is a joke... a cruel joke.
dragonpalm is offline  
    Reply With Quote
Old 11-26-2012, 02:16 PM   #23
copernicium112
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 87742
Location: Rochester, NY
What I Drive: 2012 Sonic Blue Ti Sedan

Posts: 1,863
FF Reputation: 4 copernicium112 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by dragonpalm View Post
BLUETOOTH AUDIO. 3.5.1 added an elapse timer shown on the Bluetooth audio screen........the elapse timer will correctly show 0:00 and start counting up.
Gotta admit I laughed my a$$ off when I noticed they added this to BT in 3.5.1. You got your car w/3.0.2 and have always had a count-up timer for your USB music source. Those of us that originally had 2.XX used to have a song progress bar. You knew not only how long the song had been playing but also how long that was relative to the entire track length. A count-up only timer is useless, it provides no valuable information (unless one wants to memorize the track lengths of their entire collection). A count-down timer would make more sense as you would know when it reached 0:00 the track would be over. Another approach would be the count-up timer and total track length, for example start at 0:00/4:54 and have the first part count up.

When I first noticed the song progress bar had been removed and replaced with the count-up timer in 3.0.2 to me it screamed "We put no thought into this design." It seemed no one on the design team (if they even had a team) questioned/analyzed anything. "Why are we putting this particular feature here?", "Does this feature provide the user with any valuable information?", "Is there a use for this?" Had anyone questioned this I would like to hope that they would have come to the conclusion that no, it does not serve a purpose. Seems more of a case of "We are just putting this here for the sake of putting it here." That is why I got a chuckle when they took the same senseless approach and transferred it ti the BT audio source as well.
__________________
.
.......here's a lockpick. It might come in handy if you, the master of unlocking, take it with you.
copernicium112 is offline  
    Reply With Quote
Old 11-26-2012, 02:23 PM   #24
dragonpalm
Focus Enthusiast
 
dragonpalm's Avatar
 
Join Date: Sep 2012
Fan#: 104183
Location: San Antonio, TX
What I Drive: 2013 White Platinum Titanium Sedan

Posts: 180
FF Reputation: 3 dragonpalm Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by copernicium112 View Post
Gotta admit I laughed my a$$ off when I noticed they added this to BT in 3.5.1. You got your car w/3.0.2 and have always had a count-up timer for your USB music source. Those of us that originally had 2.XX used to have a song progress bar. You knew not only how long the song had been playing but also how long that was relative to the entire track length. A count-up only timer is useless, it provides no valuable information (unless one wants to memorize the track lengths of their entire collection). A count-down timer would make more sense as you would know when it reached 0:00 the track would be over. Another approach would be the count-up timer and total track length, for example start at 0:00/4:54 and have the first part count up.

When I first noticed the song progress bar had been removed and replaced with the count-up timer in 3.0.2 to me it screamed "We put no thought into this design." It seemed no one on the design team (if they even had a team) questioned/analyzed anything. "Why are we putting this particular feature here?", "Does this feature provide the user with any valuable information?", "Is there a use for this?" Had anyone questioned this I would like to hope that they would have come to the conclusion that no, it does not serve a purpose. Seems more of a case of "We are just putting this here for the sake of putting it here." That is why I got a chuckle when they took the same senseless approach and transferred it ti the BT audio source as well.
Man, I agree 100% with you! I'm sure Ford or Microsoft or both are laughing somewhere too.
dragonpalm is offline  
    Reply With Quote
Old 11-26-2012, 10:40 PM   #25
kelscar
Focus Enthusiast
 
Join Date: Jul 2011
Fan#: 88165
Location: Treasure State, MT
What I Drive: 2012 Yellow Blaze Ti Hatch

Posts: 289
FF Reputation: 1 kelscar Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Bigbot45 View Post
3) When I turn on the car or cycle power on the entertainment section of the MFT I will get a random source of music upon restart.
This is getting to be a bigger problem for me also. It seems to randomly switch between USB, SD, and AV. At first I thought it was just after hanging up a phone call, but it has happened on re-starts now too. I don't recall this problem with previous versions, at least not this frequently.
__________________
2012 Yellow Blaze Ti Hatchback; 400A and Winter Package; M&P wheels.
kelscar is offline  
    Reply With Quote
Old 11-27-2012, 12:50 PM   #26
treoless
Focus Enthusiast
 
Join Date: Mar 2012
Fan#: 96715
Location: Nashua, NH
What I Drive: 2012 Focus Titanium

Posts: 99
FF Reputation: 1 treoless Good Standing Member
Buy-Sell-Trade Rating: (0)
I've had the 3.5.1 update for a week. Here's my observations:

Phone

Call quality is better

Messaging still doesn't work with my Atrix 4G

Entertainment

If I turn off the car with BT Audio on and then turn it back on, radio starts playing for 10 secs or so before BT reconnects

Navigation

Address voice recognition is slower but more accurate

The "View" button gets moved next to "map mode". All the buttons including "zoom in" and "zoom out" are bigger. This is somewhat annoying because they take too much space, especially in the turn list view.

Route preference can be defaulted to "Fastest Route". So you don't have to hit "Start Route" every time.

Navigation is more stable and seems to be able to restart without locking up the whole system. I used to have a lot of reboots when using Nav. Now it just goes back to the main MFT screen, shows "Navigation Loading" and comes back online in about 20 secs.

MFT still crashes when using Nav and playing mp3 from a USB drive at the same time. It doesn't crash when playing BT audio. I guess it's due to the high system load since playing mp3 requires MFT to decode the mp3 files rather than the phone doing the work.

Lane guidance is added to some freeway exits but not to local streets.

Climate

My Climate worked fine on 3.2.2. The new problem I'm having is the fan setting doesn't "remember". Every time I turn the Climate on, it defaults to "Auto"
treoless is online now  
    Reply With Quote
Old 11-27-2012, 02:59 PM   #27
Darth_Focus
Focus Enthusiast
 
Join Date: Oct 2012
Fan#: 104539
Location: Toronto, Canada
What I Drive: 2012,Tuxedo Black, Titanium

Posts: 98
FF Reputation: 1 Darth_Focus Good Standing Member
Buy-Sell-Trade Rating: (0)
Very strange problem. Spoke with a nice chap at ford help desk but to no avail. I just got the car back from the dealer with the new update due to my phone periodically losing its text ability with 3.0.2. Used to need to odd fuse pull.

Now it's doing something the MFT team has never heard of. The phone is an HTC One S, and it is a supported phone. Heres what its doing:

Text comes in. It's displayed on MFT. I press listen or view depending on if I'm moving or not. I can here the message and/or see the message. I then press reply and select one of the pre-written responses. The "sending message" box appears, followed by "send message failed". Problem is, the message Does actually get sent, every time. I look at my phone and there it is. Top it off, that very message also appears back on MFT.

Next problem. I press the steering wheel paddle and say "listen to message" only to be greeted by "this device does not support texting" When in fact it does support it, and is supporting it.

I've done multiple re-connects and even did the hard reset and it still won't work right. It also pairs differently. Before it worked like this:

I'd begin the pairing procedure and MFT would display the 6 digit pin I'm supposed to enter in my phone. It still does this...........but, on top of that another window pops up with a completely different 6 digit code asking me if I see that same number on my phone, which I do. I then press pair and it connects.

Hope that's not all confusing.
Darth_Focus is offline  
    Reply With Quote
Old 11-27-2012, 03:42 PM   #28
Kabigon
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 88299
Location: Torrance, CA
What I Drive: 2012 sterling gray Titanium

Posts: 2,873
FF Reputation: 9 Kabigon Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by treoless View Post
Navigation is more stable and seems to be able to restart without locking up the whole system.

MFT still crashes when using Nav and playing mp3 from a USB drive at the same time.
I've *never* had a problem using nav and playing MP3 files from a USB drive at the same time.

Ahhh, the mysteries of MFT...
Kabigon is offline  
    Reply With Quote
Old 11-27-2012, 03:53 PM   #29
Phokus
Shiny Metal Titanium
 
Phokus's Avatar
 
Join Date: Nov 2008
Fan#: 60433
Location: Quincy, MA
What I Drive: 2013 Performance Blue Titanium Seda

Posts: 3,647
FF Reputation: 7 Phokus Good Standing Member
Buy-Sell-Trade Rating: (9)
This morning I experienced some freezing issue.
I was on the nav map while playing a song from my iPod. The music abruptly stopped and everything froze on the screen and system.
I thought oh no.. but about 3-5 mins later everything suddenly sprung back and worked fine again
Though with a bit of lag of it catching up to all the button mashing I did
__________________
1965 Mustang Coupe 289 4spd
2003 Land Rover Discovery II SE
2013 Lincoln MKZ Hybrid
Phokus is offline  
    Reply With Quote
Old 11-29-2012, 02:28 PM   #30
TiPilot
Focus Addict
 
TiPilot's Avatar
 
Join Date: Jan 2012
Fan#: 93667
Location: Dayton, OH
What I Drive: 2012 Ingot Silver Ti Hatch

Posts: 647
FF Reputation: 1 TiPilot Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by phrozen087 View Post
4) Entering and finding locations, especially when using the on-screen keyboard is MUCH better. It is now fast and smooth. I've also noticed the layouts seem to be better in the menus.
Does it load up the list of choices faster when using voice to enter a destination?

In mine, it'll ask you to select from something on-screen and then either a) not pop it up for 45 seconds, resulting in the Sync Lady progressively asking you to select an option you can't see and eventually timing out or b) displaying the list, but hiding it behind the keyboard that shouldn't still be on-screen.

Also, do you know if the estimated times are fixed when selecting a routing option? I think 3.2.2 broke that. It shows mileage for Fast/Econo/Short but no times.


Quote:
Originally Posted by copernicium112 View Post
Those of us that originally had 2.XX used to have a song progress bar.
Honest to god, I don't understand how this hasn't returned yet with all the updates we've had over the past year.
__________________
2012 Focus Ti Hatch | Ingot Silver | 401A, Nav, Winter Pkg, Moon Roof, Parking Tech. Pkg

Build Date: 12/2/2011 | New APIM: 4/4/2012
MFT: Factory v2.11, 3/14/12 Web -> v3.0.2, 9/24/12 Web -> v3.2.2, 1/24/13 Web -> v3.5.1, 8/13/13 Web -> v3.6
TiPilot is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:09 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.