MFT 3.5.1 bugs - Focus Fanatics
Focus Fanatics Ford Focus Forums
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Model Specific Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 11-22-2012, 11:55 AM   #1
I Bleed Ford Blue
Focus Addict
 
I Bleed Ford Blue's Avatar
 
Join Date: Jan 2012
Fan#: 94113
Location: N.E., OH
What I Drive: 2013 F150 FX4

Posts: 843
FF Reputation: 8 I Bleed Ford Blue Good Standing Member
Buy-Sell-Trade Rating: (0)
MFT 3.5.1 bugs

I thought I could start a thread specific for MFT 3.5.1 so anyone could report any bugs or glitches they find. Then ford could use the information to improve MFT on the next update.

Please try to keep it clean and no ranting or raving (you catch more flies with honey than vinegar) and keep it 3.5.1. specific, if you want to get 351 there is another thread for that.


I'll start, dealer installed 3.5.1 on 11-20-12 and so far all is well.


__________________
13 Blue Flame F150 FX4 402A on 20's loaded
13 Frosted Glass Escape Ti 401A loaded
13 Performance Blue SE 201A
14 Dark Side Fusion SE 200A
L-CCC #18/HOIA #37
I Bleed Ford Blue is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 11-22-2012, 01:46 PM   #2
cheekedave
Focus Enthusiast
 
Join Date: Sep 2012
Fan#: 103448
Location: Toronto, Canada
What I Drive: 2012 Focus SEL Silver

Posts: 149
FF Reputation: 1 cheekedave Good Standing Member
Buy-Sell-Trade Rating: (0)
I installed this update myself (via the PDF) and I can safely say my concerns have been all fixed now!

Climate was "broken" from the previous update (3.2.2 I believe) and has come back to life now and work perfect.

All bluetooth calling was very messed up previously, with any version. After I installed this one I can perfectly hear and speak via the car now and it makes me happy.

I have yet to find any problems now with the MFT not working and I hope it stays that way! Just thought I would post something positive because I know the MFT gets a bad rap most of the time :)

Good luck with this new version!
cheekedave is offline  
    Reply With Quote
Old 11-22-2012, 03:36 PM   #3
Aychdot
Focus Enthusiast
 
Join Date: Mar 2012
Fan#: 95866
Location: St. Louis, MO
What I Drive: Then 1995 Escort, Now 2012 Ti hatch

Posts: 58
FF Reputation: 1 Aychdot Good Standing Member
Buy-Sell-Trade Rating: (0)
Mine works pretty well except when I start the car. MFT wants to start at the first track on my usb no matter what I was previously listening to.
Aychdot is offline  
    Reply With Quote
Old 11-22-2012, 05:24 PM   #4
HillbillyInBC
Focus Enthusiast
 
Join Date: Apr 2011
Fan#: 85169
Location: Vancouver BC, Canada
What I Drive: 2012 Blue Candy Ti Hatch

Posts: 292
FF Reputation: 1 HillbillyInBC Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Aychdot View Post
MFT wants to start at the first track on my usb no matter what I was previously listening to.
Mine did this for a week or so after my involuntary "upgrade" to 3.0.2 last spring. I tried everything I could imagine to resolve it (master resets, fuse pulls, etc.) with no success, then one day it spontaneously rebooted itself for no apparent reason and the problem went away.
__________________
Blue Candy Ti Hatch
Charcoal Leather 401A Parking Luxury Handling Nav
HillbillyInBC is offline  
    Reply With Quote
Old 11-22-2012, 05:25 PM   #5
SaToX
Focus Enthusiast
 
Join Date: Jan 2012
Fan#: 94321
Location: Moncton, Canada
What I Drive: 2012 White Titanium Hatch

Posts: 124
FF Reputation: 4 SaToX Good Standing Member
Buy-Sell-Trade Rating: (0)
Is this update on the Syncmyride site?
SaToX is offline  
    Reply With Quote
Old 11-22-2012, 07:26 PM   #6
copernicium112
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 87742
Location: Rochester, NY
What I Drive: 2012 Sonic Blue Ti Sedan

Posts: 1,846
FF Reputation: 4 copernicium112 Good Standing Member
Buy-Sell-Trade Rating: (0)
Was getting some weird results today on my long drives trying to play songs by voice. Figured since I had some driving time I would initiate a reindex. iPod w/about 6200 tracks, exact same song setup I had pre-3.5.1. Indexing took 1 hour and 15 minutes. Building voice commands took 1 hour 20 minutes. over 2 1/2 hours all in. Used to take about 25 minutes all in (20 minutes indexing, 5 minutes building voice commands). I think I had a similar issue post-3.0.2 and I had to restore and reload the iPod. Gonna try that tomorrow and see. Hope it is not 2 1/2 hours always because I have to do so many reboots just to get Sirius traffic/travel link back that I don't want to have to log 2 1/2 hours of driving time before I can use voice commands for music again each time.

Sirius traffic/travel link-MFT integration still seems messed up and unreliable.

That is all I have noticed so far. The other bug fixes, voice command fixes, and things like BT call quality fix have been terrific though.

Quote:
Originally Posted by SaToX View Post
Is this update on the Syncmyride site?
No it is dealer-only right now. If you don't have Nav there is a link in the pdf up in the first post of the thread in the TSB section related to this update. You can get it from there and install it yourself. If you have nav you have to go to the dealer because you need a new nav card (A4). Totally worth it though IMO. Lots of fixes in this one!
__________________
.
.......here's a lockpick. It might come in handy if you, the master of unlocking, take it with you.
copernicium112 is offline  
    Reply With Quote
Old 11-23-2012, 09:36 AM   #7
FordIVTteam
Official Ford Rep
 
FordIVTteam's Avatar
 
Join Date: Jul 2011
Fan#: 87765
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 853
FF Reputation: 3 FordIVTteam Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by I Bleed Ford Blue View Post
I thought I could start a thread specific for MFT 3.5.1 so anyone could report any bugs or glitches they find. Then ford could use the information to improve MFT on the next update.
Please try to keep it clean and no ranting or raving (you catch more flies with honey than vinegar) and keep it 3.5.1. specific, if you want to get 351 there is another thread for that.

I'll start, dealer installed 3.5.1 on 11-20-12 and so far all is well.
Glad to hear all is well, I Bleed Ford Blue! I'll definitely be checking this thread periodically.

Quote:
Originally Posted by SaToX View Post
Is this update on the Syncmyride site?
Hi, SaToX -

Due to the need for vehicles that have the navigation option to receive a new SD card, the software is currently only available through the dealership. In the meantime, we do not recommend installing the software from any source except for a certified Ford or Lincoln dealer.

Jaclyn
__________________
FORD IN-VEHICLE TECHNOLOGY TEAM

p: 800.392.FORD (Prompts 1 then 3)
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordIVTteam is offline  
    Reply With Quote
Old 11-23-2012, 09:47 AM   #8
SaToX
Focus Enthusiast
 
Join Date: Jan 2012
Fan#: 94321
Location: Moncton, Canada
What I Drive: 2012 White Titanium Hatch

Posts: 124
FF Reputation: 4 SaToX Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by FordIVTteam View Post
Hi, SaToX -

Due to the need for vehicles that have the navigation option to receive a new SD card, the software is currently only available through the dealership. In the meantime, we do not recommend installing the software from any source except for a certified Ford or Lincoln dealer.

Jaclyn
Hi Jaclyn, just to let you know I was at my dealer this past Monday to have this done and they told me it didn't apply to my vehicle and that they couldn't figure out what was broken with MFT 3.2.2 when I described the climate control issues I was having.

I decided to do the update myself and went to the dealer this morning to get the new V4 card. They at that point told me, they would like to do the update...... I said too late you had your chance on Monday, I already did it, now all I need is the card for my Nav. Needless to say I got the nav card.

This is nothing against my service adviser, as he has been fairly good so far, but he becomes the face for the techs that apparently cant look up a TSB, or figure out the clearly broken MFT.


END OF RANT.
SaToX is offline  
    Reply With Quote
Old 11-23-2012, 11:17 AM   #9
FordIVTteam
Official Ford Rep
 
FordIVTteam's Avatar
 
Join Date: Jul 2011
Fan#: 87765
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 853
FF Reputation: 3 FordIVTteam Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by SaToX View Post
Hi Jaclyn, just to let you know I was at my dealer this past Monday to have this done and they told me it didn't apply to my vehicle and that they couldn't figure out what was broken with MFT 3.2.2 when I described the climate control issues I was having.
I decided to do the update myself and went to the dealer this morning to get the new V4 card. They at that point told me, they would like to do the update...... I said too late you had your chance on Monday, I already did it, now all I need is the card for my Nav. Needless to say I got the nav card.
This is nothing against my service adviser, as he has been fairly good so far, but he becomes the face for the techs that apparently cant look up a TSB, or figure out the clearly broken MFT.
END OF RANT.
Thanks for the follow-up, SaToX. In the future, give me a shout and I'll contact the dealership to explain further. If you'll like to file a complaint, shoot me your full name, VIN, and the name of the dealership. I'll get you in contact with my partner who handles these issues.

Jaclyn
__________________
FORD IN-VEHICLE TECHNOLOGY TEAM

p: 800.392.FORD (Prompts 1 then 3)
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordIVTteam is offline  
    Reply With Quote
Old 11-23-2012, 02:47 PM   #10
I Bleed Ford Blue
Focus Addict
 
I Bleed Ford Blue's Avatar
 
Join Date: Jan 2012
Fan#: 94113
Location: N.E., OH
What I Drive: 2013 F150 FX4

Posts: 843
FF Reputation: 8 I Bleed Ford Blue Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Aychdot View Post
Mine works pretty well except when I start the car. MFT wants to start at the first track on my usb no matter what I was previously listening to.

Just noticed mine is doing this as well, did it to me twice today.
__________________
13 Blue Flame F150 FX4 402A on 20's loaded
13 Frosted Glass Escape Ti 401A loaded
13 Performance Blue SE 201A
14 Dark Side Fusion SE 200A
L-CCC #18/HOIA #37
I Bleed Ford Blue is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:58 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX. You can find all Ford Focus related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.