temperature gauge reading lower than normal - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 11-18-2012, 11:43 PM   #1
torzetec02
Focus Rookie
 
Join Date: Feb 2007
Fan#: 43833
Location: toronto
Posts: 21
FF Reputation: 1 torzetec02 Good Standing Member
Buy-Sell-Trade Rating: (0)
temperature gauge reading lower than normal

recently I found that the temperature gauge needle reading was much slower than before to reach the centre.

Usually it will take about 10 minutes or so to reach the normal, but now even I drive it for about half an hour, the needle is still below, I tried to use a OBDII reader to get the real temperature, but could not find it.

1 month ago, a plastic tube on top of the rad was broken, and I replaced one now it works like this.

what can be the real problem?


torzetec02 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-19-2012, 12:50 AM   #2
zetecDon
Where am I?
 
zetecDon's Avatar
 
Join Date: Feb 2009
Fan#: 62506
Location: east of Cincinnati, OH
What I Drive: 02 ZX3, 02 MX-5

Posts: 7,857
Points 12,753, Level 73
Points: 12,753, Level: 73 Points: 12,753, Level: 73 Points: 12,753, Level: 73
Level Up 76% Completed
Level up: 76% Level up: 76% Level up: 76%
Forum Activity 33%
Activity: 33% Activity: 33% Activity: 33%
FF Reputation: 28 zetecDon Great Standing Member
Buy-Sell-Trade Rating: (45)
Moved to "General Technical Chat".
zetecDon is online now  
    Reply With Quote Quick reply to this message
Old 11-19-2012, 02:07 AM   #3
amc49
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 5,335
Points 3,088, Level 34
Points: 3,088, Level: 34 Points: 3,088, Level: 34 Points: 3,088, Level: 34
Level Up 26% Completed
Level up: 26% Level up: 26% Level up: 26%
Forum Activity 58%
Activity: 58% Activity: 58% Activity: 58%
FF Reputation: 25 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
Sticking thermostat.
amc49 is offline  
    Reply With Quote Quick reply to this message
Old 11-19-2012, 09:30 AM   #4
6SPD_soul
Focus Addict
 
6SPD_soul's Avatar
 
Join Date: Feb 2008
Fan#: 53637
Location: Soldiers Grove, WI
What I Drive: 2003 Comp Orange EAP SVT

Posts: 1,468
Points 2,489, Level 30
Points: 2,489, Level: 30 Points: 2,489, Level: 30 Points: 2,489, Level: 30
Level Up 26% Completed
Level up: 26% Level up: 26% Level up: 26%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 24 6SPD_soul Great Standing Member
Buy-Sell-Trade Rating: (1)
[QUOTE=torzetec02;4461405]I tried to use a OBDII reader to get the real temperature, but could not find it.
QUOTE]

Guess you don't know about odometer test mode. Just hold in the trip odometer reset button while you start the car and hold it in until the odometer display reads "TEST". Repeatedly push the button and you scroll through various datastreams that the cars computers look at. Most are gibberish but there is a temp display one that reads in celsius, it'll just be a couple digits and then a C. You can use this to see what the thermostat is doing.

I agree with amc49 though, sounds like the thermostat is sticking open.
6SPD_soul is offline  
    Reply With Quote Quick reply to this message
Old 11-24-2012, 10:15 PM   #5
torzetec02
Focus Rookie
 
Join Date: Feb 2007
Fan#: 43833
Location: toronto
Posts: 21
FF Reputation: 1 torzetec02 Good Standing Member
Buy-Sell-Trade Rating: (0)
[QUOTE=6SPD_soul;4461687]
Quote:
Originally Posted by torzetec02 View Post
I tried to use a OBDII reader to get the real temperature, but could not find it.
QUOTE]

Guess you don't know about odometer test mode. Just hold in the trip odometer reset button while you start the car and hold it in until the odometer display reads "TEST". Repeatedly push the button and you scroll through various datastreams that the cars computers look at. Most are gibberish but there is a temp display one that reads in celsius, it'll just be a couple digits and then a C. You can use this to see what the thermostat is doing.

I agree with amc49 though, sounds like the thermostat is sticking open.
changed the thermosta and bled cooling system yesterday, back to normal now. I tested the temperature before the change, it stayed round 70-73C,depend on how fast I drove.
I put the OEM thermostat in hot water, it can open and close. I highly suspect that the system has air pocket inside since last time the plastic tube on top of the rad broken two months ago. after replacing the tube, I just bled for about 5 minutes, probably that was too short.
torzetec02 is offline  
    Reply With Quote Quick reply to this message
Old 11-25-2012, 12:22 AM   #6
amc49
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 5,335
Points 3,088, Level 34
Points: 3,088, Level: 34 Points: 3,088, Level: 34 Points: 3,088, Level: 34
Level Up 26% Completed
Level up: 26% Level up: 26% Level up: 26%
Forum Activity 58%
Activity: 58% Activity: 58% Activity: 58%
FF Reputation: 25 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
There is a small hole toward outer edge of stat, if straight up as it should be the system bleeds almost instantly. 5 minutes more than enough.

No way do air pockets make for underheating, rather they do the opposite as do any pressure leaks as a result of the broken plastic hose. That bleeds quick too.

OEM stat opening and closing mean nothing, you must check for absolute 100% closed when cold if chasing your too cold problem.
amc49 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:42 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.