My Ford Touch Thread - Page 250 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 11-16-2012, 10:30 PM   #2491
copernicium112
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 87742
Location: Rochester, NY
What I Drive: 2012 Sonic Blue Ti Sedan

Posts: 1,864
FF Reputation: 4 copernicium112 Good Standing Member
Buy-Sell-Trade Rating: (0)
Strangely enough I had to do a master reset last night in an attempt to take care of some quirky MFT behavior post-3.5.1 install. I had to stop at the grocery store on the way home tonight. I was goofing around with some settings on my iPhone and MFT before I drove home from the store, specifcally related to text messages. I called home to make my wife or son (whoever the unlucky one was that answered the phone) send me a text message to test it out (sort of worked BTW, I can receive text messages and even have the sync-lady read them to me but I still can't send, gotta keep digging I guess).

Anyhow, the call was crystal freakin' clear. I was shocked. It was like it was, if not better than it was, w/2.11. I kept asking my son if he could hear me. I didn't hear any noise on my end and was suspicious. He said he could hear me fine. Wow! Keep in mind this was a call from my car to a landline and I was only doing about 45mph on a smooth road but my calls have sounded terrible even under those conditions post-3.0.2. Crazy good quality. I still have to test more, call on rougher roads, call cell-to-cell, etc. but that was GREAT! Oh yeah, and the text messaging thing with iPhone worked, at least for receiving messages.
__________________
.
.......here's a lockpick. It might come in handy if you, the master of unlocking, take it with you.
copernicium112 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 11-17-2012, 04:01 PM   #2492
copernicium112
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 87742
Location: Rochester, NY
What I Drive: 2012 Sonic Blue Ti Sedan

Posts: 1,864
FF Reputation: 4 copernicium112 Good Standing Member
Buy-Sell-Trade Rating: (0)
Hey all, GET 3.5.1. Do whatever you have to do to get the dealership to honor the TSB. Just make sure to do a g-damn master reset first thing after installation (even if they said they did it). Testing it out after installation I thought "Meh, not much there, a little better I guess". I hate master resets but finally relented and did one a couple of nights ago (for reasons listed in my above post). Got done doing some work around the house and figured I'd go for a little drive because I wanted to test the call quality thing a little more. Told my wife to answer her cell when I called from the road (area doing 65mph and some road noise) to test cell-to-cell (I had called her post-install and she had just as tough a time hearing me as she did pre-install so I figured nothing was any different). Her first reaction was "Wow, what did you do? You sound a thousand times better". I could not hear any of the "wind tunnel" background whooshing noise I have always heard in the car since 3.0.2. I also told her not to answer the home phone as I wanted to leave a voicemail so I could hear the sound quality for myself. I did just that and it was great. Still a little hollow and some echo but that is the nature of hands-free. Totally understandable though and no background noise. I also had her send me a couple of test texts and receiving the texts and having the system read them back to me worked fine with an iPhone 5 and iOS6 (still can't send but I am going to continue to try and find a workaround for that). Hands-free calling now works as well, if not even better but it was a while ago so I can't be sure, for me as it did w/2.11.

This is a call quality freakin' NIGHT AND DAY DIFFERENCE. I am still kind of shocked and in disbelief. No wonder Ford put out a demonstration/delivery hold recall on lot cars and made the update mandatory on those. GET IT (and do the damn master reset after).
__________________
.
.......here's a lockpick. It might come in handy if you, the master of unlocking, take it with you.
copernicium112 is offline  
    Reply With Quote
Old 11-17-2012, 08:58 PM   #2493
estoyloco
Focus Enthusiast
 
Join Date: May 2011
Fan#: 85580
Location: Somewhere in, SC
What I Drive: 2013 Dart Limited

Posts: 395
FF Reputation: 1 estoyloco Good Standing Member
Buy-Sell-Trade Rating: (0)
I'm happy to say the update seems to have improved the system speed drastically.... Still not perfect but way better. Glad to have my radio presets back... Will have to give it a thorough test for final verdict.

Quote:
Originally Posted by copernicium112 View Post
Hey all, GET 3.5.1. Do whatever you have to do to get the dealership to honor the TSB. Just make sure to do a g-damn master reset first thing after installation (even if they said they did it). Testing it out after installation I thought "Meh, not much there, a little better I guess". I hate master resets but finally relented and did one a couple of nights ago (for reasons listed in my above post). Got done doing some work around the house and figured I'd go for a little drive because I wanted to test the call quality thing a little more. Told my wife to answer her cell when I called from the road (area doing 65mph and some road noise) to test cell-to-cell (I had called her post-install and she had just as tough a time hearing me as she did pre-install so I figured nothing was any different). Her first reaction was "Wow, what did you do? You sound a thousand times better". I could not hear any of the "wind tunnel" background whooshing noise I have always heard in the car since 3.0.2. I also told her not to answer the home phone as I wanted to leave a voicemail so I could hear the sound quality for myself. I did just that and it was great. Still a little hollow and some echo but that is the nature of hands-free. Totally understandable though and no background noise. I also had her send me a couple of test texts and receiving the texts and having the system read them back to me worked fine with an iPhone 5 and iOS6 (still can't send but I am going to continue to try and find a workaround for that). Hands-free calling now works as well, if not even better but it was a while ago so I can't be sure, for me as it did w/2.11.

This is a call quality freakin' NIGHT AND DAY DIFFERENCE. I am still kind of shocked and in disbelief. No wonder Ford put out a demonstration/delivery hold recall on lot cars and made the update mandatory on those. GET IT (and do the damn master reset after).
__________________
EX-Owner of:
Ford Focus 2012 Sedan 303A SEL w/ Winter package
Sterling Grey Metallic - Medium Light Stone Leather
estoyloco is offline  
    Reply With Quote
Old 11-18-2012, 01:03 AM   #2494
blackraven456
Focus Addict
 
Join Date: Jul 2011
Fan#: 88061
Location: Jacksonville, FL
What I Drive: 2012 Black Focus Titanium Sedan

Posts: 967
FF Reputation: 1 blackraven456 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Stryker412 View Post
Have you rebooted the device lately?
Rebooted, reflashed the firmware, renamed, nadda.
__________________
2012 Titanium Sedan, Ebony Black - 400A, Luxury Package
Ordered: July 14 VIN received: August 19 Sticker: Sept 3 Build Date: Sept 10 Delivered: Sept 21
blackraven456 is offline  
    Reply With Quote
Old 11-18-2012, 01:53 AM   #2495
NoiseDesign
Focus Rookie
 
Join Date: Feb 2012
Fan#: 95396
Location: Pasadena, CA
What I Drive: 2012 Tuxedo Black Titanium 5Door

Posts: 16
FF Reputation: 1 NoiseDesign Good Standing Member
Buy-Sell-Trade Rating: (0)
Well I have the 3.5.1 update. Some things are better, but it's still all kinds of buggy. I ended up doing a master reset tonight to try to clear things up and after the reset I ended up with button labels on SAT that didn't match the actual stations. For example, press button one marked NPR and get 80's on 8. We are even able to get a picture of it, I'll try to find time to post it a bit later.

My iPod still will not finish indexing, so I have again given up and disconnected it.

A new bug has cropped up, on my reverse camera the car keeps resetting the guidelines each time I turn it on. So I'll turn on the guidelines, they will work for a trip, and then the next time I turn the car on they are turned off again.

I've also had the backup camera lag in turning off. It look almost 30 seconds after I shifted out of reverse to turn off when I pulled out of the driveway tonight.

Tomorrow I'm going to repair my phone and reprogram all of my settings after yet another master reset. Oh, and some of this errors are happening after a master reset and before I even get things like my phone connected. This is the MFT just failing on its own.

At this point, I would be happy to just call it a loss and walk away from the lease.
NoiseDesign is offline  
    Reply With Quote
Old 11-18-2012, 09:26 AM   #2496
Dysan911
Focus Addict
 
Join Date: Feb 2012
Fan#: 95746
Location: Jacksonville, FL
What I Drive: 2012 White, Focus Titanium

Posts: 582
FF Reputation: 2 Dysan911 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by copernicium112 View Post
Hey all, GET 3.5.1. Do whatever you have to do to get the dealership to honor the TSB. Just make sure to do a g-damn master reset first thing after installation (even if they said they did it). Testing it out after installation I thought "Meh, not much there, a little better I guess". I hate master resets but finally relented and did one a couple of nights ago (for reasons listed in my above post). Got done doing some work around the house and figured I'd go for a little drive because I wanted to test the call quality thing a little more. Told my wife to answer her cell when I called from the road (area doing 65mph and some road noise) to test cell-to-cell (I had called her post-install and she had just as tough a time hearing me as she did pre-install so I figured nothing was any different). Her first reaction was "Wow, what did you do? You sound a thousand times better". I could not hear any of the "wind tunnel" background whooshing noise I have always heard in the car since 3.0.2. I also told her not to answer the home phone as I wanted to leave a voicemail so I could hear the sound quality for myself. I did just that and it was great. Still a little hollow and some echo but that is the nature of hands-free. Totally understandable though and no background noise. I also had her send me a couple of test texts and receiving the texts and having the system read them back to me worked fine with an iPhone 5 and iOS6 (still can't send but I am going to continue to try and find a workaround for that). Hands-free calling now works as well, if not even better but it was a while ago so I can't be sure, for me as it did w/2.11.

This is a call quality freakin' NIGHT AND DAY DIFFERENCE. I am still kind of shocked and in disbelief. No wonder Ford put out a demonstration/delivery hold recall on lot cars and made the update mandatory on those. GET IT (and do the damn master reset after).
Wow Cope!. That is awesome news!. Now I have a renewed desire to get mine in and have the 3.5.1 update applied. I don't think I'd know how to act to have no Wind Tunnel noise on my BT Handsfree.

Oh and how did you get the incoming txt'ing to work? I thought after the 3.5.1 update the messaging now simply states it's not functional with the Iphone5. Having that working partially would be great.

Thanks for continuing to investigate this issue.

Who else was having the same problem? Stryker?
__________________
2012 FF Ti HB Platinum White Tricoat, Built 12/11, 401A + Parking Technology Package and MFT w/NAV at 3.5.1
Dysan911 is offline  
    Reply With Quote
Old 11-18-2012, 10:15 AM   #2497
copernicium112
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 87742
Location: Rochester, NY
What I Drive: 2012 Sonic Blue Ti Sedan

Posts: 1,864
FF Reputation: 4 copernicium112 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Dysan911 View Post
Oh and how did you get the incoming txt'ing to work? I thought after the 3.5.1 update the messaging now simply states it's not functional with the Iphone5. Having that working partially would be great.
To receive texts on an iPhone with iOS6 try this (note I did a master reset the night before but don't know that it is necessary):

1) Delete your phone from the car. Delete Sync from your phone.

2) Turn the phone off and on again (just off/on, don't need to reboot the phone). Turn the car off and on again.

** Don't know if the above two are necessary either but I figured why not start "clean".

3) Pair your phone fresh w/MFT. Let it do its thing (phonebook loading, voicemail #, 911 assist, etc.)

4) On your phone, turn BT off. Turn it on again.

5) Hit "connect" on the MFT screen to reconnect BT.

6) Go into the settings screen for Sync (little arrow to the right of Sync).

7) Set Notifications to "On".

8) Back up a screen and turn BT off again. Turn it back on.

9) Hit "connect" on the MFT screen again to reconnect to BT.

Have someone send you a test message and see if it works (did for me). Still can't send messages but I am not done with trying to find a workaround for that one. Who knows? I may be able to, I may not. I should also note that my BT call quality "breakthrough" was noticed after I did this procedure. I am chalking it up to the master reset from the night before but there is always the possibility that this fiddling around with the BT settings had something to do with it.
__________________
.
.......here's a lockpick. It might come in handy if you, the master of unlocking, take it with you.
copernicium112 is offline  
    Reply With Quote
Old 11-18-2012, 06:08 PM   #2498
chaimav
Focus Enthusiast
 
Join Date: Nov 2011
Fan#: 91850
Location: Pikesville, MD
What I Drive: Sterling Gray 2012 SEL Hatch

Posts: 298
FF Reputation: 2 chaimav Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by copernicium112 View Post
To receive texts on an iPhone with iOS6 try this (note I did a master reset the night before but don't know that it is necessary):

1) Delete your phone from the car. Delete Sync from your phone.

2) Turn the phone off and on again (just off/on, don't need to reboot the phone). Turn the car off and on again.

** Don't know if the above two are necessary either but I figured why not start "clean".

3) Pair your phone fresh w/MFT. Let it do its thing (phonebook loading, voicemail #, 911 assist, etc.)

4) On your phone, turn BT off. Turn it on again.

5) Hit "connect" on the MFT screen to reconnect BT.

6) Go into the settings screen for Sync (little arrow to the right of Sync).

7) Set Notifications to "On".

8) Back up a screen and turn BT off again. Turn it back on.

9) Hit "connect" on the MFT screen again to reconnect to BT.

Have someone send you a test message and see if it works (did for me). Still can't send messages but I am not done with trying to find a workaround for that one. Who knows? I may be able to, I may not. I should also note that my BT call quality "breakthrough" was noticed after I did this procedure. I am chalking it up to the master reset from the night before but there is always the possibility that this fiddling around with the BT settings had something to do with it.
You forgot to stand on one foot put your finger on head and spin around while saying please
chaimav is offline  
    Reply With Quote
Old 11-18-2012, 06:55 PM   #2499
estoyloco
Focus Enthusiast
 
Join Date: May 2011
Fan#: 85580
Location: Somewhere in, SC
What I Drive: 2013 Dart Limited

Posts: 395
FF Reputation: 1 estoyloco Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by chaimav View Post
You forgot to stand on one foot put your finger on head and spin around while saying please
Nah we are already doing this run around with the MFT, just follow the complex steps above to work your system.
__________________
EX-Owner of:
Ford Focus 2012 Sedan 303A SEL w/ Winter package
Sterling Grey Metallic - Medium Light Stone Leather
estoyloco is offline  
    Reply With Quote
Old 11-20-2012, 10:32 AM   #2500
Dysan911
Focus Addict
 
Join Date: Feb 2012
Fan#: 95746
Location: Jacksonville, FL
What I Drive: 2012 White, Focus Titanium

Posts: 582
FF Reputation: 2 Dysan911 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by copernicium112 View Post
To receive texts on an iPhone with iOS6 try this (note I did a master reset the night before but don't know that it is necessary):

1) Delete your phone from the car. Delete Sync from your phone.

2) Turn the phone off and on again (just off/on, don't need to reboot the phone). Turn the car off and on again.

** Don't know if the above two are necessary either but I figured why not start "clean".

3) Pair your phone fresh w/MFT. Let it do its thing (phonebook loading, voicemail #, 911 assist, etc.)

4) On your phone, turn BT off. Turn it on again.

5) Hit "connect" on the MFT screen to reconnect BT.

6) Go into the settings screen for Sync (little arrow to the right of Sync).

7) Set Notifications to "On".

8) Back up a screen and turn BT off again. Turn it back on.

9) Hit "connect" on the MFT screen again to reconnect to BT.

Have someone send you a test message and see if it works (did for me). Still can't send messages but I am not done with trying to find a workaround for that one. Who knows? I may be able to, I may not. I should also note that my BT call quality "breakthrough" was noticed after I did this procedure. I am chalking it up to the master reset from the night before but there is always the possibility that this fiddling around with the BT settings had something to do with it.

I tried this exactly and it doesn't work at all for me. I just got my car back from the 3.5.1 update. I did a master reset prior to leaving the dealership. When I got home I setup my phone and ran through your procedure. Where it fails is there is no "Set Notifications" when you click the little arrow next to Sync . #6 and 7 on your list.

When I click the Messaging on MFT. It clearly states the phone connected does not support Bluetooth messaging.
__________________
2012 FF Ti HB Platinum White Tricoat, Built 12/11, 401A + Parking Technology Package and MFT w/NAV at 3.5.1
Dysan911 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:41 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.