2013 engine "click click whir" (engine not running) - Page 2 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Third Generation > MK3 TSB, Recall & Problems Archive

MK3 TSB, Recall & Problems Archive The place to chat about TSB and Known Issues for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 11-13-2012, 11:52 AM   #11
Krazymarine
Focus Rookie
 
Join Date: Oct 2012
Fan#: 105245
Location: San Diego/Queen Creek, CA
What I Drive: 2013 Sterling Gray Focus SFE

Posts: 15
FF Reputation: 1 Krazymarine Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by BetaDnB View Post
I think you're making too much out of nothing. This car makes all kinds of noises at different times. Pay attention when you put your key in the ignition after it hasn't been running for a while and you'll hear the fuel pump click on. Lots of electronics. Lots of servos.
Well let me tell you... I have two 2013 4doors one with the sfe package and a regular SE well the one with the SFE package doesn't make this noise but the one with out does and it does it for a long time every time you open the drivers door I'm taking in to get look at as soon as I'm done installing my remote start.
Krazymarine is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 11-13-2012, 12:17 PM   #12
recyclebin
Focus Rookie
 
Join Date: Nov 2012
Fan#: 105961
Location: Redmond, WA
What I Drive: 2013 Gray Focus SE Hatchback

Posts: 6
FF Reputation: 1 recyclebin Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by BetaDnB View Post
I think you're making too much out of nothing. This car makes all kinds of noises at different times. Pay attention when you put your key in the ignition after it hasn't been running for a while and you'll hear the fuel pump click on. Lots of electronics. Lots of servos.
You're right - this doesn't seem to be worrisome in the short term, but if it's abnormal for this mechanical cycling to continue over several minutes I'd like to eventually get it resolved. I'll continue to monitor and ask the dealer about it when taking the car in for other service. I just used an OBD scan tool and there are indeed no DTCs, so at least the car's computer system doesn't think anything is wrong.

Thanks again to everyone, and thanks to Crystal for the escalation offer - I may take you up on that in the future. I will post again to this thread when there is more information.
__________________
My vehicle: Stock 2013 Focus SE Hatchback w/auto
recyclebin is offline  
    Reply With Quote
Old 11-13-2012, 12:25 PM   #13
Merrigan
Focus Addict
 
Merrigan's Avatar
 
Join Date: Oct 2012
Fan#: 104581
Location: Cold Lake, Canada
What I Drive: 2013 Black SE Hatch

Posts: 972
FF Reputation: 2 Merrigan Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by BetaDnB View Post
I think you're making too much out of nothing. This car makes all kinds of noises at different times. Pay attention when you put your key in the ignition after it hasn't been running for a while and you'll hear the fuel pump click on. Lots of electronics. Lots of servos.
My 07 Taurus used to make all kinds of noises. It even developed the "ford tick". Random creaking and ticking and stuff. Never anything major as far as I know. My dad is still driving it and it's running fine with 230,000km on it now.
Merrigan is offline  
    Reply With Quote
Old 11-13-2012, 12:39 PM   #14
RonMaiden
Focus Fanatic
 
RonMaiden's Avatar
 
Join Date: May 2012
Fan#: 99230
Location: Littleton, CO
What I Drive: 2012 Red Candy Metallic Hatch SE

Posts: 4,076
FF Reputation: 6 RonMaiden Good Standing Member
Buy-Sell-Trade Rating: (0)
It's not simply making noises and mine does it too when I open the door and it's just some cycling or some systems like maybe the fuel pump priming but it is something that is normal.
__________________
'12 Focus Red Candy SE Sport 5 spd
'99 Toyota 4Runner Sport
'11 Subaru WRX STI Hatch
RonMaiden is online now  
    Reply With Quote
Old 11-13-2012, 12:54 PM   #15
HatsuneMiku
Focus Jr. Enthusiast
 
Join Date: Oct 2012
Fan#: 105511
Location: San Francisco, CA
What I Drive: 1996 Nissan Maxima

Posts: 41
FF Reputation: 1 HatsuneMiku Good Standing Member
Buy-Sell-Trade Rating: (0)
I have this noise too. It was making that noise for 40 minutes when I was trying to learn how to use my ford touch yesterday. My car is very new, build date 10-12-12.
HatsuneMiku is offline  
    Reply With Quote
Old 11-13-2012, 03:12 PM   #16
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,196
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by recyclebin View Post
...Thanks again to everyone, and thanks to Crystal for the escalation offer - I may take you up on that in the future. I will post again to this thread when there is more information.
You're welcome, recyclebin. Feel free to contact me if you have any other questions or concerns. I'm always happy to see how I can help.

Quote:
Originally Posted by HatsuneMiku View Post
I have this noise too. It was making that noise for 40 minutes when I was trying to learn how to use my ford touch yesterday. My car is very new, build date 10-12-12.
Hi HatsuneMiku,

If you're concerned, you should definitely make an appointment with your dealership so they can inspect. Ford certified techs are in the best position to diagnose and repair. Questions? Concerns? Send me a PM and I'll get you some answers.

Thanks everyone!
Crystal
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordServiceUS facebook.com/FordFocus

M - F 11 a.m. - 8 p.m. ET | Send a PM? Pls allow 2 business days for reply
FordService is online now  
    Reply With Quote
Old 11-13-2012, 03:48 PM   #17
Zillon
Focus Addict
 
Zillon's Avatar
 
Join Date: Jan 2005
Fan#: 17393
Location: Philthadelphia, PA
What I Drive: '13 GTI

Posts: 1,387
FF Reputation: 27 Zillon Great Standing Member
Buy-Sell-Trade Rating: (3)
Coincidentally, when I was walking around the local Ford lot last night checking strut braces, one of the 2013 Foci I opened the door on, did this.

It kept cycling through the 'click-click-whirr' several times, and might have kept going after I shut the hood and walked away. I figured it was just a quirk of the DCT.
__________________
Joined the dark side.
Zillon is offline  
    Reply With Quote
Old 11-14-2012, 09:58 AM   #18
JayDeZ
Focus Enthusiast
 
Join Date: Apr 2012
Fan#: 97919
Location: New Britain, CT
What I Drive: 2012 SEL Hatch

Posts: 303
FF Reputation: 3 JayDeZ Good Standing Member
Buy-Sell-Trade Rating: (0)
My 2012 SEL hatch does this. My mom's 07 Escape Hybrid does it also. Her dealer told her it's the car testing the safety systems before the car is started. I'm guessing its testing the throttle body, the transmission, and the brake system.
__________________
Jay
2012 SEL Hatch
- Blue Candy
- MFT
JayDeZ is online now  
    Reply With Quote
Old 11-14-2012, 10:33 AM   #19
HatsuneMiku
Focus Jr. Enthusiast
 
Join Date: Oct 2012
Fan#: 105511
Location: San Francisco, CA
What I Drive: 1996 Nissan Maxima

Posts: 41
FF Reputation: 1 HatsuneMiku Good Standing Member
Buy-Sell-Trade Rating: (0)
Figured out it doesn't make this noise if the headlights are off.
HatsuneMiku is offline  
    Reply With Quote
Old 11-14-2012, 07:33 PM   #20
keeneo70
Focus Rookie
 
Join Date: Nov 2012
Fan#: 106046
Location: Sherwood, AR
What I Drive: 2013 White SE

Posts: 1
FF Reputation: 1 keeneo70 Good Standing Member
Buy-Sell-Trade Rating: (0)
Hey guys! I just got my Focus 2 days ago, and this morning I noticed I have this same noise. I figured it was nothing, but I'd feel better knowing what it is and why it is doing it.

I have an appointment Friday to get a blemish buffed out that was there from transit and I plan to show him this forum and the sound you uploaded as an example, because as you stated before it tends to only make this noise when you use something electric and after the car has been sitting for a bit.
keeneo70 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:57 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.