NO indicator for winshield wiper fluid - Page 16 - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Third Generation > MK3 TSB, Recall & Problems Archive

MK3 TSB, Recall & Problems Archive The place to chat about TSB and Known Issues for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 10-25-2012, 06:57 AM   #151
BetaDnB
Drum n Bass Lover
 
BetaDnB's Avatar
 
Join Date: Jul 2011
Fan#: 87466
Location: Buffalo, NY
What I Drive: 2012 Silver SE Sport

Posts: 1,996
Points 2,222, Level 28
Points: 2,222, Level: 28 Points: 2,222, Level: 28 Points: 2,222, Level: 28
Level Up 48% Completed
Level up: 48% Level up: 48% Level up: 48%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 12 BetaDnB Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Quantos View Post
Well, I've had the car since June and haven't used all the fluid that was originally put in the car yet. At least, I've not run out, and I had no message telling me that I did run out either. Hopefully I'll be able to actually use all of it before the winter to confirm whether I'm getting a message or not.
You can just do what I did and clean your windshield really well in one go. Washer fluid is pretty cheap.
__________________
Sedan Revolution #249 - 2012 SE Sport - ╠╬╝ - Ingot Silver - 201A - K&N w/ snorkel delete - Blox Type R Knob
BetaDnB is online now  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 11-14-2012, 12:54 PM   #152
Guimpy
Focus Enthusiast
 
Join Date: Jul 2011
Fan#: 88333
Location: Ottawa, Canada
What I Drive: 2012 Platinum White Titanium

Posts: 182
FF Reputation: 1 Guimpy Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Guimpy View Post
I just got the TSB applied. I deliberately let the fluid run low to see if anything would happen. Nothing happened... Now I don't know if what they did worked because they topped off my washer fluid. It will be a few months before I'll be able to tell. I'm told that there would be an indicator light that will go on once the level is low. I will report back once I have an update. Car built is June 17 2011, Titanium Hatch, fully equipped.
I'm probably going to get hate responses for this but I did say I would get back with an update once my fluid was low.

Hope the pictures work.

So this is what happens when I got notified that the fluid level was low:



This is the indicator light they told me about:


This is the message I get when I go to the Information System Check:


Once I'm out of there the indicator light comes back on.

So this is it. I haven't checked to see how much was really left but I find it interesting for it to pop up like that. Next time I get back to my car, I will refill.
Guimpy is offline  
    Reply With Quote
Old 11-14-2012, 01:16 PM   #153
BetaDnB
Drum n Bass Lover
 
BetaDnB's Avatar
 
Join Date: Jul 2011
Fan#: 87466
Location: Buffalo, NY
What I Drive: 2012 Silver SE Sport

Posts: 1,996
Points 2,222, Level 28
Points: 2,222, Level: 28 Points: 2,222, Level: 28 Points: 2,222, Level: 28
Level Up 48% Completed
Level up: 48% Level up: 48% Level up: 48%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 12 BetaDnB Great Standing Member
Buy-Sell-Trade Rating: (0)
That's interesting you get the [i]. I have the [i] and it works, but it doesn't pop up when my level is low. You won't be able to see how much is left.
__________________
Sedan Revolution #249 - 2012 SE Sport - ╠╬╝ - Ingot Silver - 201A - K&N w/ snorkel delete - Blox Type R Knob
BetaDnB is online now  
    Reply With Quote
Old 11-14-2012, 01:49 PM   #154
Merrigan
Focus Addict
 
Merrigan's Avatar
 
Join Date: Oct 2012
Fan#: 104581
Location: Cold Lake, Canada
What I Drive: 2013 Black SE Hatch

Posts: 971
FF Reputation: 2 Merrigan Good Standing Member
Buy-Sell-Trade Rating: (0)
The warning that comes up scared the hell out of me a week ago. Crappy snowy and icy morning. It was dark. I was tired. The car was slipping and traction control was doing it's thing. Then out of no where a loud warning sound. I almost pooped myself. Then I yelled at the alarm for being loud.

Sent from your mom's house.
__________________
Sonics MK3 Crew #21
Merrigan is offline  
    Reply With Quote
Old 11-14-2012, 05:39 PM   #155
Some Guy From NY
Focus Enthusiast
 
Some Guy From NY's Avatar
 
Join Date: Jul 2012
Fan#: 101517
Location: Brooklyn, NY
What I Drive: 2012 SGM Focus SEL sedan DCT

Posts: 493
FF Reputation: 3 Some Guy From NY Good Standing Member
Buy-Sell-Trade Rating: (0)
Welp my car just ran out of washer fluid with no message. Build date: Dec 2011.

Luckily I have an oil change appt scheduled for next monday, so I will ask them to perfrom this TSB on my car.
__________________
Mods: Drop in K&N filter, Steeda RSB, MS3 RMM, Remote start, Llumar tint, Ti engine cover, Husky floor mats, OEM splash guards
Some Guy From NY is offline  
    Reply With Quote
Old 11-14-2012, 08:20 PM   #156
SaToX
Focus Enthusiast
 
Join Date: Jan 2012
Fan#: 94321
Location: Moncton, Canada
What I Drive: 2012 White Titanium Hatch

Posts: 124
FF Reputation: 4 SaToX Good Standing Member
Buy-Sell-Trade Rating: (0)
I brought this issue up with my dealer on my last visit, and according to them the car wasnt programmed to recognize the sensor. They told me they fixed it and it is working now. Of coarse they filled up the winshield washer fluid as a courtesy :S so I have to wait until I get low to confirm they fixed it....... Im gonna be positive on this one :)
SaToX is offline  
    Reply With Quote
Old 11-14-2012, 08:46 PM   #157
Kotlkn
Focus Enthusiast
 
Kotlkn's Avatar
 
Join Date: Nov 2012
Fan#: 106038
Location: Barrie, Canada
What I Drive: 2013 Oxford White SE 5-Door

Posts: 150
Points 679, Level 13
Points: 679, Level: 13 Points: 679, Level: 13 Points: 679, Level: 13
Level Up 58% Completed
Level up: 58% Level up: 58% Level up: 58%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 Kotlkn Good Standing Member
Buy-Sell-Trade Rating: (0)
In the winter, i top up my washer fluid every morning before my commute because I have used my used all the washer fluid in the tank in a single round trip commute. they use a lot of salt on the 400 series highways in Ontario.
Kotlkn is offline  
    Reply With Quote
Old 11-15-2012, 06:14 AM   #158
Some Guy From NY
Focus Enthusiast
 
Some Guy From NY's Avatar
 
Join Date: Jul 2012
Fan#: 101517
Location: Brooklyn, NY
What I Drive: 2012 SGM Focus SEL sedan DCT

Posts: 493
FF Reputation: 3 Some Guy From NY Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Guimpy View Post
I'm probably going to get hate responses for this but I did say I would get back with an update once my fluid was low.

Hope the pictures work.

So this is what happens when I got notified that the fluid level was low:



This is the indicator light they told me about:


This is the message I get when I go to the Information System Check:


Once I'm out of there the indicator light comes back on.

So this is it. I haven't checked to see how much was really left but I find it interesting for it to pop up like that. Next time I get back to my car, I will refill.
I am now not sure if my car is equipped with this...My dash/instrument cluster looks like this, but I don't think I have the [i] between the fuel and temp gauge? Should I? Does it light up for a few seconds when first starting the car? If so, mine does not.
__________________
Mods: Drop in K&N filter, Steeda RSB, MS3 RMM, Remote start, Llumar tint, Ti engine cover, Husky floor mats, OEM splash guards
Some Guy From NY is offline  
    Reply With Quote
Old 11-15-2012, 06:28 AM   #159
BetaDnB
Drum n Bass Lover
 
BetaDnB's Avatar
 
Join Date: Jul 2011
Fan#: 87466
Location: Buffalo, NY
What I Drive: 2012 Silver SE Sport

Posts: 1,996
Points 2,222, Level 28
Points: 2,222, Level: 28 Points: 2,222, Level: 28 Points: 2,222, Level: 28
Level Up 48% Completed
Level up: 48% Level up: 48% Level up: 48%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 12 BetaDnB Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Some Guy From NY View Post
I am now not sure if my car is equipped with this...My dash/instrument cluster looks like this, but I don't think I have the [i] between the fuel and temp gauge? Should I? Does it light up for a few seconds when first starting the car? If so, mine does not.
We should all have the [i]. It lights up either red or orange depending on what the issue is. Try not latching your trunk all the way or not closing a door all the way and start driving (parking lot experiment obviously). It should ding with that popping up and a warning message.
__________________
Sedan Revolution #249 - 2012 SE Sport - ╠╬╝ - Ingot Silver - 201A - K&N w/ snorkel delete - Blox Type R Knob
BetaDnB is online now  
    Reply With Quote
Old 11-15-2012, 02:46 PM   #160
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,349
Points 3,147, Level 34
Points: 3,147, Level: 34 Points: 3,147, Level: 34 Points: 3,147, Level: 34
Level Up 65% Completed
Level up: 65% Level up: 65% Level up: 65%
Forum Activity 15%
Activity: 15% Activity: 15% Activity: 15%
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by SaToX View Post
I brought this issue up with my dealer on my last visit, and according to them the car wasnt programmed to recognize the sensor. They told me they fixed it and it is working now. Of coarse they filled up the winshield washer fluid as a courtesy :S so I have to wait until I get low to confirm they fixed it....... Im gonna be positive on this one :)
Hey SaToX,

Thanks for sharing this; hopefully some folks who are having the same difficulty will read this and get their dealerships involved. Let us know how the indicator light performs!

Thanks again,
Crystal
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordServiceUS facebook.com/FordFocus

M - F 11 a.m. - 8 p.m. ET | Send a PM? Pls allow 2 business days for reply
FordService is online now  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:57 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.