My Ford Touch Thread - Page 246 - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 11-13-2012, 04:00 PM   #2451
copernicium112
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 87742
Location: Rochester, NY
What I Drive: 2012 Sonic Blue Ti Sedan

Posts: 1,868
Points 1,491, Level 21
Points: 1,491, Level: 21 Points: 1,491, Level: 21 Points: 1,491, Level: 21
Level Up 91% Completed
Level up: 91% Level up: 91% Level up: 91%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 4 copernicium112 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Thildemar View Post
When I went to pick up the car they said they did not have it and it will come in "some time this week" and they will need it back for a few hours (which also seems silly to put in a nav card and maybe do a system reset).
They shouldn't even have to do a reset. I downloaded and installed 3.0.2 before I received the package in the mail so I didn't have a Nav card in for a week or two after install. Once the card showed up in the mail, I just popped it in and was good to go. No reset required. Show up, say "give me the card", go out and throw it in your car. Don't leave them your car.


Quote:
Originally Posted by Thildemar View Post

As far as others questions:

Zune- Mine works fine with 3.5.1 and indexes faster. Still cuts out for a second about 5 min into driving, but that does not seem Zune specific.
Mine (iPod, not Zune) took about the same to index/BVC but then again, even that time was variable with 3.0.2. Sometimes it was quite quick and sometimes it took upwards of 25 min. First index/BVC after the 3.5.1 install was in the 25 min range.

Quote:
Originally Posted by Thildemar View Post
BT calling - My call quality was unusable before the update (on 3.0.2), now people can tell Im on a "speakerphone", but can understand me clearly. This was a HUGE difference for me. Tested this with Android and an iPhone5. Anyone having call quality issues give this update a shot!
I still have to get some time to test this one out but am hoping there is improvement.
__________________
.
.......here's a lockpick. It might come in handy if you, the master of unlocking, take it with you.
copernicium112 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-13-2012, 04:53 PM   #2452
Stryker412
Focus Enthusiast
 
Join Date: Oct 2010
Fan#: 79767
Location: Ocean County, NJ
What I Drive: 2012 Focus Titanium Sterling Grey

Posts: 82
Points 306, Level 6
Points: 306, Level: 6 Points: 306, Level: 6 Points: 306, Level: 6
Level Up 12% Completed
Level up: 12% Level up: 12% Level up: 12%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 Stryker412 Good Standing Member
Buy-Sell-Trade Rating: (0)
I've gone from an HTC EVO 4G to an iPhone 5 so i don't think it's a phone issue.
Stryker412 is offline  
    Reply With Quote Quick reply to this message
Old 11-13-2012, 05:01 PM   #2453
Dysan911
Focus Addict
 
Join Date: Feb 2012
Fan#: 95746
Location: Jacksonville, FL
What I Drive: 2012 White, Focus Titanium

Posts: 582
FF Reputation: 2 Dysan911 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Stryker412 View Post
I've gone from an HTC EVO 4G to an iPhone 5 so i don't think it's a phone issue.
Well if you get this upgrade done anytime soon and report back your happy with the improvements with the handsfree I will be thrilled!
__________________
2012 FF Ti HB Platinum White Tricoat, Built 12/11, 401A + Parking Technology Package and MFT w/NAV at 3.5.1
Dysan911 is offline  
    Reply With Quote Quick reply to this message
Old 11-13-2012, 05:56 PM   #2454
Stryker412
Focus Enthusiast
 
Join Date: Oct 2010
Fan#: 79767
Location: Ocean County, NJ
What I Drive: 2012 Focus Titanium Sterling Grey

Posts: 82
Points 306, Level 6
Points: 306, Level: 6 Points: 306, Level: 6 Points: 306, Level: 6
Level Up 12% Completed
Level up: 12% Level up: 12% Level up: 12%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 Stryker412 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Dysan911 View Post
Well if you get this upgrade done anytime soon and report back your happy with the improvements with the handsfree I will be thrilled!
I have it on the flash drive now and am leaving work in a few. So I will report back later tonight.
Stryker412 is offline  
    Reply With Quote Quick reply to this message
Old 11-13-2012, 06:42 PM   #2455
copernicium112
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 87742
Location: Rochester, NY
What I Drive: 2012 Sonic Blue Ti Sedan

Posts: 1,868
Points 1,491, Level 21
Points: 1,491, Level: 21 Points: 1,491, Level: 21 Points: 1,491, Level: 21
Level Up 91% Completed
Level up: 91% Level up: 91% Level up: 91%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 4 copernicium112 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Dysan911 View Post
Well if you get this upgrade done anytime soon and report back your happy with the improvements with the handsfree I will be thrilled!
I did manage to call my wife on the drive home from work and talk for a while to test this. She didn't think it seemed any better, cutting off words and the like. I was getting on the expressway while we were talking and the part of the expressway where I get on was recently (last summer) replaced with bare concrete. When I left the on-ramp and hit the (loud) concrete, which causes a lot of road noise in my car, this droning background noise in the call suddenly started. I new the nicely paved part was coming up in a couple of miles so I made her stay on the line as I was testing. Once I hit the nice asphalt the background drone in the call disappeared. She said it was better but she was still having problems understanding me. I should mention that she was on her way home as well and on hands-free in her VW so two BT car-to-car calls probably isn't a fair test but all I've had time for so far. I need to try calling someone on a landline or on their cell while they are home and indoors to see how that is.
__________________
.
.......here's a lockpick. It might come in handy if you, the master of unlocking, take it with you.
copernicium112 is offline  
    Reply With Quote Quick reply to this message
Old 11-13-2012, 08:05 PM   #2456
lewisra
Focus Addict
 
Join Date: Dec 2011
Fan#: 93289
Location: Howell, MI
What I Drive: 2012 Tuxedo Black SEL

Posts: 583
Points 1,321, Level 20
Points: 1,321, Level: 20 Points: 1,321, Level: 20 Points: 1,321, Level: 20
Level Up 21% Completed
Level up: 21% Level up: 21% Level up: 21%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 3 lewisra Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by copernicium112 View Post
I did manage to call my wife on the drive home from work and talk for a while to test this. She didn't think it seemed any better, cutting off words and the like. I was getting on the expressway while we were talking and the part of the expressway where I get on was recently (last summer) replaced with bare concrete. When I left the on-ramp and hit the (loud) concrete, which causes a lot of road noise in my car, this droning background noise in the call suddenly started. I new the nicely paved part was coming up in a couple of miles so I made her stay on the line as I was testing. Once I hit the nice asphalt the background drone in the call disappeared. She said it was better but she was still having problems understanding me. I should mention that she was on her way home as well and on hands-free in her VW so two BT car-to-car calls probably isn't a fair test but all I've had time for so far. I need to try calling someone on a landline or on their cell while they are home and indoors to see how that is.
I test mine by calling my work phone and leaving myself a message.
lewisra is online now  
    Reply With Quote Quick reply to this message
Old 11-14-2012, 07:18 AM   #2457
Black Bengal
Focus Enthusiast
 
Join Date: Feb 2012
Fan#: 95110
Location: Pearland, TX
What I Drive: '09 black SES & '12 tux black ti

Posts: 106
Points 262, Level 5
Points: 262, Level: 5 Points: 262, Level: 5 Points: 262, Level: 5
Level Up 24% Completed
Level up: 24% Level up: 24% Level up: 24%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 2 Black Bengal Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Stryker412 View Post
I have an appt on Friday for my car due to the horrible BT quality on calls.
Maybe this has been discussed, but is there a connection between the poor BT phone audio quality & the date of build? My BT phone audio quality has been pretty good since day 1 (build date Dec. 2011) from what I can tell. I've had few if any complaints. Could it be that the earlier builds have a different type of microphone or other hardware installed, such that the software is not the primary problem for older builds?
Black Bengal is offline  
    Reply With Quote Quick reply to this message
Old 11-14-2012, 08:03 AM   #2458
copernicium112
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 87742
Location: Rochester, NY
What I Drive: 2012 Sonic Blue Ti Sedan

Posts: 1,868
Points 1,491, Level 21
Points: 1,491, Level: 21 Points: 1,491, Level: 21 Points: 1,491, Level: 21
Level Up 91% Completed
Level up: 91% Level up: 91% Level up: 91%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 4 copernicium112 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by lewisra View Post
I test mine by calling my work phone and leaving myself a message.
Did that yesterday morning, the day after installation, on the drive into work. Played around with raising and lowering volume while I randomly spoke. Listened to the message when I got to work and it was not great, pretty noisy.
__________________
.
.......here's a lockpick. It might come in handy if you, the master of unlocking, take it with you.
copernicium112 is offline  
    Reply With Quote Quick reply to this message
Old 11-14-2012, 09:42 AM   #2459
Dysan911
Focus Addict
 
Join Date: Feb 2012
Fan#: 95746
Location: Jacksonville, FL
What I Drive: 2012 White, Focus Titanium

Posts: 582
FF Reputation: 2 Dysan911 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Black Bengal View Post
Maybe this has been discussed, but is there a connection between the poor BT phone audio quality & the date of build? My BT phone audio quality has been pretty good since day 1 (build date Dec. 2011) from what I can tell. I've had few if any complaints. Could it be that the earlier builds have a different type of microphone or other hardware installed, such that the software is not the primary problem for older builds?
I have the same build date as you and mine was Horrible from day one. A friend of mine who has a 3/12 build date has no issues whatsoever.
__________________
2012 FF Ti HB Platinum White Tricoat, Built 12/11, 401A + Parking Technology Package and MFT w/NAV at 3.5.1
Dysan911 is offline  
    Reply With Quote Quick reply to this message
Old 11-14-2012, 01:10 PM   #2460
lewisra
Focus Addict
 
Join Date: Dec 2011
Fan#: 93289
Location: Howell, MI
What I Drive: 2012 Tuxedo Black SEL

Posts: 583
Points 1,321, Level 20
Points: 1,321, Level: 20 Points: 1,321, Level: 20 Points: 1,321, Level: 20
Level Up 21% Completed
Level up: 21% Level up: 21% Level up: 21%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 3 lewisra Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Dysan911 View Post
I have the same build date as you and mine was Horrible from day one. A friend of mine who has a 3/12 build date has no issues whatsoever.
My build date was 12/2011. I had the issue until the 3.0.2 update. From then on, mine has been working fine.
lewisra is online now  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:28 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.