hopefully someone can help - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 11-12-2012, 08:33 PM   #1
f_o_c_u_s
Focus Enthusiast
 
Join Date: Dec 2009
Fan#: 71348
Location: Harrison, OH
What I Drive: 2006 maroon ZX4

Posts: 320
FF Reputation: 2 f_o_c_u_s Good Standing Member
Buy-Sell-Trade Rating: (0)
hopefully someone can help

or hopefully someone can point me in the right direction. i know i have this related topic in a different thread but im going to try to explain it a little better here.

when i first got the car i noticed going from 2-3 gear (its an atx) it would slightly slip, when shifting my rpms would jump before going to the next gear. a few times my o/d light would come on too without touching the button except it would flash in orange and wouldnt turn off till the car was restarted. after awhile this issue stopped and i noticed no problems. except for the gear slippage.

just recently i noticed that when i slow down to take a turn, if i dont slow down under 20mph and i got to accelerate, my car bogs, from what i understand its getting stuck in 3rd gear and not disengaging the gear untill it drops below 20.

i also noticed that after shifting to 4th gear if i try to "get on it" i will jump rpms. and at 65mph the same thing happens. it sounds like it wants to go into passing gear, but the rpms jump and then nothing happens.

just recently i noticed my little o/d light issue was happening again. and then just the other night driving home (doing nothing but driving mind you, except i hit the usual rough patch in the road) the light came on and with it my engine light came on.

i got the code check and it was a p0752 saying the shift solenoid A was stuck on. i bought the part and put it in. took it for a test drive and....nothing was fixed. i turned my o/d off and drive and everything seems to work fine. no slippage except for 2-3 but like i said thats always happened. other than that if i slow down for a turn and dont drop below 20 then accelerate everything is fine. and of course at the higher speeds everything is fine since my o/d is off and i cant shift into 4th.


can anyone give any sort of insight to my issue and any tips on how to fix it? or point me in the right direction? any help would be much appreciated.


f_o_c_u_s is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 11-12-2012, 08:45 PM   #2
iminhell
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 10,226
FF Reputation: 48 iminhell Great Standing Member
Buy-Sell-Trade Rating: (4)
It is not a shift solenoid issue.

Bring it in and have a professional diagnose it.
My feeling is the fluid is part of the problem as well as buildup/dirt in the trans.
__________________
Don't "think outside the box".
There is no box.
Do it correct, or do it twice.
iminhell is online now  
    Reply With Quote
Old 11-12-2012, 09:10 PM   #3
f_o_c_u_s
Focus Enthusiast
 
Join Date: Dec 2009
Fan#: 71348
Location: Harrison, OH
What I Drive: 2006 maroon ZX4

Posts: 320
FF Reputation: 2 f_o_c_u_s Good Standing Member
Buy-Sell-Trade Rating: (0)
fluid? how you mean exactly? at about how many miles should the trans get a flush?
f_o_c_u_s is offline  
    Reply With Quote
Old 11-13-2012, 04:55 AM   #4
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 ZXW; 02 Windstar; 13 C-Max SEL

Posts: 20,060
FF Reputation: 270 whynotthinkwhynot Outstanding Standing Memberwhynotthinkwhynot Outstanding Standing Memberwhynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
I don't personally recommend flushes, but that seems to be the popular thing. Ford's recommended service interval is 25k miles. However, that hasn't changed since newer fluids have been developed. You can run as long as 50k miles on the newer fluid if you desire, but when you reach the mark you should change the filter. A filter change replaces about half the fluid, or you can replace all the fluid using a fluid pump or disconnecting the lower line at the trans fluid cooler (radiator), and following the recommended procedure.

Typically, I don't replace AT fluid unless it smells burnt, is darker in color, smells like dead fish, or the vehicle has been overheated.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote
Old 11-13-2012, 11:16 AM   #5
mrdeath2000
Focus Enthusiast
 
Join Date: Nov 2011
Fan#: 91996
Location: Surprise, AZ
What I Drive: 2014 White SE 5spd

Posts: 192
FF Reputation: 3 mrdeath2000 Good Standing Member
Buy-Sell-Trade Rating: (1)
Trans flushes at shops/dealer usually run ~125-175.

You can get a filter and gasket on Rockauto pretty cheap and buy about 10 quarts of ATF locally.

Dropping the pan will let you change the filter and clean the magnet and the general buildup of material in the pan. That will get you 40-60% of the fluid. Refill it and drive it for a few days or a week or two then repeat.

This will get another 40-60%, granted it will have mixed with the older fluid, and is not as efficient as pulling the line, but if you're not comfortable pulling the line or doing that way, this way offers an alternative.

Checking the fluid level in these sucks too, the dipstick arrangement is not ideal.
__________________
2014 Focus SE Manual -
2006 Focus ZX4 SE Auto -commuter 110k /traded
mrdeath2000 is offline  
    Reply With Quote
Old 11-13-2012, 02:09 PM   #6
f_o_c_u_s
Focus Enthusiast
 
Join Date: Dec 2009
Fan#: 71348
Location: Harrison, OH
What I Drive: 2006 maroon ZX4

Posts: 320
FF Reputation: 2 f_o_c_u_s Good Standing Member
Buy-Sell-Trade Rating: (0)
so whats the difficulty level of doing all that? i would rather see if i cant do it myself first. or at least do what i can before dropping a 100+ dollars to a mechanic.

dropping the pan, changing the filter and cleaning the magnet seems fairly easy. ill give that a try first and see what happens

the car has 102,xxx miles on it and nothing with the transmission has crossed my mind to even touch it. (thats bad i know :/) ill give the filter and and everything a try and see what happens. if that doesnt work ill try draining it from the line and see how that works. if worse comes to worse ill take it to a mechanic.
f_o_c_u_s is offline  
    Reply With Quote
Old 11-13-2012, 02:30 PM   #7
6SPD_soul
Focus Addict
 
6SPD_soul's Avatar
 
Join Date: Feb 2008
Fan#: 53637
Location: Soldiers Grove, WI
What I Drive: 2003 Comp Orange EAP SVT

Posts: 1,468
FF Reputation: 24 6SPD_soul Great Standing Member
Buy-Sell-Trade Rating: (1)
Have you even looked at the fluid level yet? If it's consistently slipping the friction discs in the clutch packs have probably already burnt off the friction coatings on some of the discs and you really might be looking at a trans rebuild to actually fix the problem. I'd tell you to stop driving it but it sounds like the damage is done. This is probably why Iminhell said what he did above.

Check the fluid, if it smells really burnt and nasty you've got problems that fresh fluid won't fix.
6SPD_soul is offline  
    Reply With Quote
Old 11-13-2012, 02:56 PM   #8
f_o_c_u_s
Focus Enthusiast
 
Join Date: Dec 2009
Fan#: 71348
Location: Harrison, OH
What I Drive: 2006 maroon ZX4

Posts: 320
FF Reputation: 2 f_o_c_u_s Good Standing Member
Buy-Sell-Trade Rating: (0)
yea fluid is fine. its full. just filled it up too when i did the solenoid. ill check it tonight though to see if its still looking good and ill make sure it doesnt smell burnt or anything.
f_o_c_u_s is offline  
    Reply With Quote
Old 11-13-2012, 10:47 PM   #9
iminhell
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 10,226
FF Reputation: 48 iminhell Great Standing Member
Buy-Sell-Trade Rating: (4)
Quote:
Originally Posted by f_o_c_u_s View Post
so whats the difficulty level of doing all that? i would rather see if i cant do it myself first. or at least do what i can before dropping a 100+ dollars to a mechanic.

dropping the pan, changing the filter and cleaning the magnet seems fairly easy. ill give that a try first and see what happens

the car has 102,xxx miles on it and nothing with the transmission has crossed my mind to even touch it. (thats bad i know :/) ill give the filter and and everything a try and see what happens. if that doesnt work ill try draining it from the line and see how that works. if worse comes to worse ill take it to a mechanic.

Don't know if I'm reading incorrectly or what,,,
http://www.focusfanatics.com/forum/showthread.php?t=302068

Didn't you just drop the pan a few days ago?
Why wouldn't you of done the filter then? It's right there, as if the magnet.

I know people like to try and save money. But I really feel that this should be left to a pro.
__________________
Don't "think outside the box".
There is no box.
Do it correct, or do it twice.
iminhell is online now  
    Reply With Quote
Old 11-13-2012, 10:53 PM   #10
f_o_c_u_s
Focus Enthusiast
 
Join Date: Dec 2009
Fan#: 71348
Location: Harrison, OH
What I Drive: 2006 maroon ZX4

Posts: 320
FF Reputation: 2 f_o_c_u_s Good Standing Member
Buy-Sell-Trade Rating: (0)
yes i did. and i asked myself the same question.....after the matter. i dont know what I was thinking.
f_o_c_u_s is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:25 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.