Remote Start and "Open Door Shut Off" - Page 11 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 Focus

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 11-09-2012, 05:32 PM   #101
ixNay
Focus Rookie
 
Join Date: Nov 2012
Fan#: 105565
Location: Linton, IN
What I Drive: 2012 Ingot Silver Ford Focus Ti

Posts: 4
Points 37, Level 1
Points: 37, Level: 1 Points: 37, Level: 1 Points: 37, Level: 1
Level Up 74% Completed
Level up: 74% Level up: 74% Level up: 74%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 ixNay Good Standing Member
Buy-Sell-Trade Rating: (0)
I finally got it to do something.

I push the start button without holding the brake in, the screens light up. I hold the brake in while pressing and holding the programming button behind the glove box and the char chirps 3 times, I then press and release the button and the car chirps 4 times. The only problem now is that I do not see on the screen anywhere to scroll through the options to program it? I still see the basic stuff that I usually do.
ixNay is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-09-2012, 06:11 PM   #102
peridigm
Focus Enthusiast
 
peridigm's Avatar
 
Join Date: Sep 2012
Fan#: 103341
Location: Rising Sun, MD
What I Drive: 12', Ti wrapped

Posts: 90
FF Reputation: 1 peridigm Good Standing Member
Buy-Sell-Trade Rating: (0)
I'll try to clear a few things up for you.

1) You will not see anything on any display anywhere in the car as far as the remote start options programming is concerned.

2) You need to find the red LED which is located on the remote start module, most likely tucked behind your glove box. Park the car in the garage or do it at night for best viewing of the LED.

3) Once you hear the horn chirp four times you are in bank 1. Press and release the brake pedal once to hear the option you are on in bank one. The horn will chirp once for option 1, press brake pedal again to hear the horn chirp twice for option 2, etc... As you cycle through the options, pay attention to the LED light. If it's red, the option is enabled. Push the remote start key fob button to toggle the option. This is where I was doing it wrong.
It took me about 20 minutes and some extra reading to figure out the button on the end of the remote start cable is only used to cycle the banks.

4) After you have your settings the way you want, simply kill the engine to save the settings.

Good luck!
peridigm is offline  
    Reply With Quote Quick reply to this message
Old 11-09-2012, 10:41 PM   #103
ixNay
Focus Rookie
 
Join Date: Nov 2012
Fan#: 105565
Location: Linton, IN
What I Drive: 2012 Ingot Silver Ford Focus Ti

Posts: 4
Points 37, Level 1
Points: 37, Level: 1 Points: 37, Level: 1 Points: 37, Level: 1
Level Up 74% Completed
Level up: 74% Level up: 74% Level up: 74%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 ixNay Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by peridigm View Post
I'll try to clear a few things up for you.

1) You will not see anything on any display anywhere in the car as far as the remote start options programming is concerned.

2) You need to find the red LED which is located on the remote start module, most likely tucked behind your glove box. Park the car in the garage or do it at night for best viewing of the LED.

3) Once you hear the horn chirp four times you are in bank 1. Press and release the brake pedal once to hear the option you are on in bank one. The horn will chirp once for option 1, press brake pedal again to hear the horn chirp twice for option 2, etc... As you cycle through the options, pay attention to the LED light. If it's red, the option is enabled. Push the remote start key fob button to toggle the option. This is where I was doing it wrong.
It took me about 20 minutes and some extra reading to figure out the button on the end of the remote start cable is only used to cycle the banks.

4) After you have your settings the way you want, simply kill the engine to save the settings.

Good luck!
This is a big help, I was not sure what I was doing up to this point obviously! Thank you to peridigm for putting things into perspective...


Success!!
I have the push button start (2012 Ford Focus Titanium Hatchback)
I get in with all doors closed. I push the start button (Without brake) and the car panel lights up into accessory mode I guess (so to speak).
I locate the button on the remote start module behind the glove box.
I press in the brake and hold it while I press and hold the button on the remote start module for approx 10 seconds. The car chirps 3 times.
I press and release the button (dont hold) again and the car chirps 4 times.
let off the brake
To cycle from option 1 - 2 - 3 - 4 and so forth you tap the brake (Dont hold). The car will chirp signifying which bank your in. 1 chirp for bank 1 and so forth.
To turn on/off a function at the selected bank you push the remote start key fob button on the key ring. The light will either light up or go off (LED light stays on solid red when enabled/off when disabled)

The LED light near the remote start module behind glove box will be solid red when option is enabled (On) and (Off) when disabled.
** I will add a little note that with my experience, I have noticed at times when I am tapping the brake to select the next option, the horn does not always chirp. Instead, you will hear the remote start module make a click sound. It will click X amount of times indicating which option you are in. Regardless, if you do not hear the horn chirp listen for the module to click, it will still program normally. **



This is currently the setup that I have and followed that was posted by Yamazama earlier in this post. I still have only 1 issue which I can manage for now, until I figure it out and that is I cannot shut the car off with the remote start fob with the below settings that I have.

-No honk at start
-No shut off when handle is touched or if the door or liftgate are opened.
-15 min run time
-2.5 sec hold on button to start


Menu Description:


Option Bank 1 - 4 chirps
Option 1: Tach Learn (N/A)= OFF
Option 2: Door Ajar Polarity(On=pos; Off=Neg) = OFF
Option 3: Key in sense Polarity (On=pos; Off=Neg) = ON
Option 4: Extended Horn Output (On=3x horn output; Off=Normal horn ouput) = OFF

Option Bank 2 - 5 chirps
Option 1: Blind Crank of Tach Mode (On=blind crank; Off=Tach Mode) = OFF
Option 2: Crank Time (On=1sec; Off=8sec) = ON
Option 3: Run Time (On=15min; Off=10min) = ON
Option 4: Start Activation (On=hold 2.5 seconds; Off=double press button) = ON
Option 5: Diesel Timer (On=30sec crank delay; Off=No Delay)= OFF
Option 6: Hon on Start (On=honk confirmation: Off=No honk) = OFF

The key to the no horn/no shutoff combo is changing Bank 2 Option 1 to OFF in combination with Bank 1 Option 4 to OFF. If you leave Bank 1 Option 4 ON it will chirp 4 times at start up but not shut off on door opening. You can toggle the other options to suit your prefs. Those 4 chirps are just the system telling you that your tach needs to be programmed because you've changed Bank 2 Option 1 to Tach Mode (which it isn't) so it expects a signal between the remote start module and the engine. There is no connection in this case, hence the error chirps. I am not sure at all why this works. I'm uncertain as to why Tach Mode seems to cancel the auto shut off. If you make a mistake you can always reset the settings to default by holding the transmitter button for 3-4 seconds while in menu mode at any time. Next, change Bank 2 Option 1 to ON, and you should be at your factory installed settings.

Please post your experiences.
Yamazama

Last edited by ixNay; 11-10-2012 at 03:04 PM.
ixNay is offline  
    Reply With Quote Quick reply to this message
Old 11-12-2012, 01:32 PM   #104
dsuaves
Focus Rookie
 
Join Date: Apr 2012
Fan#: 97419
Location: CLARKSVILLE, TN
What I Drive: 2012 Yellow blaze Focus Titanium

Posts: 19
FF Reputation: 1 dsuaves Good Standing Member
Buy-Sell-Trade Rating: (0)
Hey ive just succesgully programmed the car as per yamazama instructions anyone have any isues with lights and airbag?
I can no longer toggle my lights they stay on if the car is running my fog lights do not work anymore they wont turn on and the airbag light in the gauge cluster stays on I just dropped it off at the dealer but they say that if reprogramming the remote starter causes any issues that its not covered under warranty?
dsuaves is offline  
    Reply With Quote Quick reply to this message
Old 11-13-2012, 08:47 AM   #105
peridigm
Focus Enthusiast
 
peridigm's Avatar
 
Join Date: Sep 2012
Fan#: 103341
Location: Rising Sun, MD
What I Drive: 12', Ti wrapped

Posts: 90
FF Reputation: 1 peridigm Good Standing Member
Buy-Sell-Trade Rating: (0)
You should have tried resetting the remote start to defaults to see if your issues cleared up.

"If you make a mistake you can always reset the settings to default by holding the transmitter button for 3-4 seconds while in menu mode at any time."
peridigm is offline  
    Reply With Quote Quick reply to this message
Old 11-13-2012, 11:34 AM   #106
Krazymarine
Focus Rookie
 
Join Date: Oct 2012
Fan#: 105245
Location: San Diego/Queen Creek, CA
What I Drive: 2013 Sterling Gray Focus SFE

Posts: 15
FF Reputation: 1 Krazymarine Good Standing Member
Buy-Sell-Trade Rating: (0)
Hey ive just succesgully programmed the car as per yamazama instructions anyone have any isues with lights and airbag?
I can no longer toggle my lights they stay on if the car is running my fog lights do not work anymore they wont turn on and the airbag light in the gauge cluster stays on I just dropped it off at the dealer but they say that if reprogramming the remote starter causes any issues that its not covered under warranty?

Did the dealer fixed it for you? If they didn't just disconnect the battery (both power and ground)for like 20 min and it will reset .. Well at least that's what happen to mine.
Krazymarine is offline  
    Reply With Quote Quick reply to this message
Old 11-13-2012, 11:54 AM   #107
Krazymarine
Focus Rookie
 
Join Date: Oct 2012
Fan#: 105245
Location: San Diego/Queen Creek, CA
What I Drive: 2013 Sterling Gray Focus SFE

Posts: 15
FF Reputation: 1 Krazymarine Good Standing Member
Buy-Sell-Trade Rating: (0)
Can anybody tell me or show me how to route the hood switch wire from the engine compartment to inside the car please.

Last edited by Krazymarine; 11-13-2012 at 12:47 PM. Reason: Don't know how to quote somebody :( ....
Krazymarine is offline  
    Reply With Quote Quick reply to this message
Old 11-13-2012, 01:47 PM   #108
TiPilot
Focus Addict
 
TiPilot's Avatar
 
Join Date: Jan 2012
Fan#: 93667
Location: Dayton, OH
What I Drive: 2012 Ingot Silver Ti Hatch

Posts: 647
FF Reputation: 1 TiPilot Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by completely_focused View Post
OK, not sure why I couldn't get in programing mode on the first and second attempt but the third time was a charm. BTW I love where my installer put the programing button (attached to the wiring harness of the OBDII connector). I can see the red LED glow just by looking in the space behind the OBDII connector. Everything works now except I would have prefered to keep the two normal beeps when I remote start it so I can tell if it started or not.

Someone said that your car can be stolen if you remote start with the car unlocked and that may be true but any car can be stolen if they want it bad enough. When I get in after remote starting I have to put the key into the ignition prior to hitting the brake pedal or the thing shuts off. Locking the doors and having the brake shutoff is good enough for me.
Well I'll be... I didn't even think to check that side for my button.

Maybe it'll be my lucky day and I'll finally be able to reprogram the darn thing!
__________________
2012 Focus Ti Hatch | Ingot Silver | 401A, Nav, Winter Pkg, Moon Roof, Parking Tech. Pkg

Build Date: 12/2/2011 | New APIM: 4/4/2012
MFT: Factory v2.11, 3/14/12 Web -> v3.0.2, 9/24/12 Web -> v3.2.2, 1/24/13 Web -> v3.5.1, 8/13/13 Web -> v3.6
TiPilot is offline  
    Reply With Quote Quick reply to this message
Old 11-19-2012, 05:52 PM   #109
bellamr
Focus Rookie
 
Join Date: Aug 2012
Fan#: 102884
Location: Oakville, Canada
What I Drive: 2011 Mustang GT, 2013 Focus SE

Posts: 5
Points 7, Level 1
Points: 7, Level: 1 Points: 7, Level: 1 Points: 7, Level: 1
Level Up 13% Completed
Level up: 13% Level up: 13% Level up: 13%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 bellamr Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by TiPilot View Post
Well I'll be... I didn't even think to check that side for my button.
The program override button is fairly close to the module (around 12"). I would think it is unlikely that the button is located on the driver's side if your module is behind the glove box.

The glovebox is easy to remove;

1. Remove the right hand instrument panel side trim panel
2. Remove the right hand lower instrument panel insulator.
- Remove the 2 retainers.
3. Remove the glove compartment.
- Remove the 5 torx t25 screws. (1-side, 2-top, 2-bottom {way at the back})

It takes me about 5 minutes now, but on the first attempt to remove the glove box it took me about 30 minutes to find the 2 bottom torx t25 screws.
bellamr is offline  
    Reply With Quote Quick reply to this message
Old 11-21-2012, 01:36 PM   #110
JMD787
Focus Enthusiast
 
JMD787's Avatar
 
Join Date: Nov 2011
Fan#: 91481
Location: Buffalo, NY
What I Drive: 2012 Tuxedo Black Ti 5dr

Posts: 130
FF Reputation: 2 JMD787 Good Standing Member
Buy-Sell-Trade Rating: (3)
Wow huge thumbs up to the guys who made this possible. This annoyed the hell out of me, and I thought I would just have to live with it.

Following Yamazama's post and the PDF in this thread, I was able to get mine to work exactly the way I want. No horn, no shutoff. Thanks a bunch guys!

A few quick notes that might help out some guys doing this, most have been said in this thread but I missed them going through it and had to go back and re-read.

To enter programming mode, make sure doors and tailgate are closed.

When pressing the programming button for the initial 10 seconds, you also have to be pressing down on the brake pedal.

The LED status light did not illuminate until I had entered the programming mode. I never directly found the LED, but was able to see the glow behind the glove box. If you're having a hard time finding the LED, try entering Bank 1 and scroll through a few options to see if you can see a red glow from the LED. Do your work in an unlit garage to help see the LED if it's not directly visible.

My car horn did not honk when entering the programming mode, bank 1 or 2, and also when scrolling through the options. I was however able to hear what sounded like a relay clicking the same number of times that the horn was supposed to honk. So I would recommend doing the work while it is quiet enough for you to hear just incase your horn doesn't honk.
JMD787 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:01 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat