Bad ground?? - Page 2 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 11-06-2012, 06:47 PM   #11
alaskanzx5
Focus Fanatic
 
alaskanzx5's Avatar
 
Join Date: Jan 2011
Fan#: 82699
Location: Covert/south haven, MI
What I Drive: 2000 silver zx3

Posts: 1,636
FF Reputation: 6 alaskanzx5 Good Standing Member
Buy-Sell-Trade Rating: (1)
if you messed with the rca's at all without disconnecting the power to the hu then i would put money on the hu being the issue.
__________________
hn155: Rockford punch pro speakers, t400.4 deh 80prs, full audio build to come. working towards 175hp n/a, simple but fun.
alaskanzx5 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 11-07-2012, 06:37 AM   #12
drifterboyE3
Focus Rookie
 
Join Date: Aug 2012
Fan#: 102539
Location: Cincinnati, OH
What I Drive: 01 zx3 03 explorer RIP ESCORT LX-E

Posts: 11
FF Reputation: 1 drifterboyE3 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Now534 View Post
What do you have for a deck? Pioneers (i know some older models do this not sure on the newer models) have a Pico Fuse internally that when it blows will create engine noise through the RCA's. Easy solution to this was to wrap a wire around the plug on the RCA out (then plug the rca in to the back of the radio) then take the other side of the wire and wrap it around a screw in the back of the radio (pick one there are a few).
Yep that was it I took and old set of RCAs and stripped the wire back for the out shield and grounded on another set of the RCA outputs(I have three) and it worked like a charm. Thanks for all the help guys!
drifterboyE3 is offline  
    Reply With Quote
Old 11-07-2012, 03:56 PM   #13
Now534
Focus Addict
 
Now534's Avatar
 
Join Date: Jul 2010
Fan#: 76549
Location: Norwalk, IA
What I Drive: 2013 Tuxedo Black ST2

Posts: 1,295
FF Reputation: 6 Now534 Good Standing Member
Buy-Sell-Trade Rating: (2)
No problem glad we could all help.

Sent from my SCH-I535 using FF Mobile
Now534 is online now  
    Reply With Quote
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:52 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.