Useless TPMS? - Page 10 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Third Generation > MK3 Focus

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 11-01-2012, 06:48 PM   #91
jsr72
Focus Enthusiast
 
Join Date: Apr 2012
Fan#: 97393
Location: n/a, United States
What I Drive: 2012 Focus SE

Posts: 242
FF Reputation: 4 jsr72 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by SaToX View Post
Looking at the NHTSA there seems to be conflicting info. One spot it states that the system should indicate when any tire including all four drops 25%. In another spot on the site it seems to be referencing a table that states 20 psi is the safety floor.
The federal safety standard uses both in an overall determination. Whichever value is higher is what is applied to the vehicle.

The lowest placard for any car at the time of the ruling was 26psi.

26psi x 75% ~ 20psi. Hence no vehicle following the 25% rule should ever fall below the 20psi safety floor.
jsr72 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 11-01-2012, 09:39 PM   #92
SaToX
Focus Enthusiast
 
Join Date: Jan 2012
Fan#: 94321
Location: Moncton, Canada
What I Drive: 2012 White Titanium Hatch

Posts: 124
FF Reputation: 4 SaToX Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by jsr72 View Post
The federal safety standard uses both in an overall determination. Whichever value is higher is what is applied to the vehicle.

The lowest placard for any car at the time of the ruling was 26psi.

26psi x 75% ~ 20psi. Hence no vehicle following the 25% rule should ever fall below the 20psi safety floor.
Thank for the clarification. I have an appointment at the dealer on monday , hopefully they don't dismiss the issue.
SaToX is offline  
    Reply With Quote
Old 11-01-2012, 09:58 PM   #93
aaron.b
Focus Enthusiast
 
aaron.b's Avatar
 
Join Date: Apr 2012
Fan#: 98162
Location: thompson, ND
What I Drive: 2012 focus ti

Posts: 127
FF Reputation: 1 aaron.b Good Standing Member
Buy-Sell-Trade Rating: (0)
Silly the thread was merged but whatever.

Well I'm up to 1500 miles on my winter tires/wheels. Had sensors included on from tire rack and have yet to had to reprogram. Still no warning light. I park 40 yards from where my summer wheels are stored. Pretty sold on the fact new sensors auto program.
aaron.b is offline  
    Reply With Quote
Old 11-02-2012, 07:13 AM   #94
copernicium112
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 87742
Location: Rochester, NY
What I Drive: 2012 Sonic Blue Ti Sedan

Posts: 1,863
FF Reputation: 4 copernicium112 Good Standing Member
Buy-Sell-Trade Rating: (0)
Well, I'm 7 days in and still hearing the warning tone and seeing the dash lights every startup. I park a little further than 40 yards from my summers but not much further. I'm taking it in tomorrow. I'll talk to the tech and see exactly what he had to do and talk to the service manager to see how much he knows about these. I'll report back if I find out anything interesting either way.

Who knows, maybe it is an issue of manufacturer and that is why some seem to auto-trigger and some do not (mine came from Tire Rack but I don't know the manufacturer). Either way, hopefully I'll know more tomorrow afternoon.
__________________
.
.......here's a lockpick. It might come in handy if you, the master of unlocking, take it with you.
copernicium112 is online now  
    Reply With Quote
Old 11-02-2012, 07:16 AM   #95
pozi240
Focus Enthusiast
 
Join Date: Feb 2012
Fan#: 94835
Location: Halifax, NS, Canada
What I Drive: 2012 Focus 5 door SEL Kona Blue

Posts: 360
FF Reputation: 4 pozi240 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by aaron.b View Post
Silly the thread was merged but whatever.

Well I'm up to 1500 miles on my winter tires/wheels. Had sensors included on from tire rack and have yet to had to reprogram. Still no warning light. I park 40 yards from where my summer wheels are stored. Pretty sold on the fact new sensors auto program.
As discussed earlier, the new sensors will be picked up by the cars BCM, and your warning light will go out. However, if you want the BCM to know which sensor is at which corner if the car, they have to be trained. The only reason that would be truly useful was if we had the ability to monitor each sensor individually, which presently in NA, we can't.
__________________
2012 Focus SEL 5 door 303a w/Lux pkg in KonaBlue
2012 Escape Limited w/park assist
2010 F150 Supercrew XTR 5.4 4x4
2008 Kawasaki Concours 14 (street)
2008 Kawasaki ZX10R (track only)
pozi240 is offline  
    Reply With Quote
Old 11-12-2012, 09:35 AM   #96
PratoN
Focus Fanatic
 
PratoN's Avatar
 
Join Date: Jul 2011
Fan#: 88058
Location: Milwaukee, WI
What I Drive: 2012 Kona Blue Ti Hatchback, DCT

Posts: 3,702
FF Reputation: 10 PratoN Great Standing Member
Buy-Sell-Trade Rating: (0)
Well, it sure does work! I got a low tire pressure warning yesterday. This was the third nail I've driven over that required repair since I bought my car. Thank you, Baby Jesus for Discount Tire.

My buddy was like, "AGAIN!? Get a new car! This one is a lemon." hahaha
__________________
2012 FF Ti HB Kona Blue, Built 5/24/2011, 401A + Ti Handling Package, Parking Technology Package, Winter Package, Moonroof, and MFT w/NAV at v3.6 89k miles and counting...
PratoN is online now  
    Reply With Quote
Old 11-12-2012, 05:23 PM   #97
SaToX
Focus Enthusiast
 
Join Date: Jan 2012
Fan#: 94321
Location: Moncton, Canada
What I Drive: 2012 White Titanium Hatch

Posts: 124
FF Reputation: 4 SaToX Good Standing Member
Buy-Sell-Trade Rating: (0)
After my trip to the dealer I was told all the sensors are working. Of course they didnt verify at what psi they were coming on at. However I did press the service adviser to find out what psi it is supposed to notify me at. Still awaiting an answer.
SaToX is offline  
    Reply With Quote
Old 11-13-2012, 09:49 AM   #98
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,090
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by SaToX View Post
After my trip to the dealer I was told all the sensors are working. Of course they didnt verify at what psi they were coming on at. However I did press the service adviser to find out what psi it is supposed to notify me at. Still awaiting an answer.
Hi SaToX,

Did the Service Adviser ever get you an answer? You can always reach out to Ford Canada to get assistance, especially if you're having any concerns at your dealership. They can be reached at 1-800-565-3673.

Let me know if you have any other questions or concerns.
Crystal
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordService is offline  
    Reply With Quote
Old 11-13-2012, 03:21 PM   #99
SaToX
Focus Enthusiast
 
Join Date: Jan 2012
Fan#: 94321
Location: Moncton, Canada
What I Drive: 2012 White Titanium Hatch

Posts: 124
FF Reputation: 4 SaToX Good Standing Member
Buy-Sell-Trade Rating: (0)
Just got a call from the dealer, from what he was emailed from ford directly, It seems as if the car is running an indirect system so it can't tell very well when all the tires drop in pressure. I will get him to print off the email and I'll post it up.
SaToX is offline  
    Reply With Quote
Old 11-19-2012, 03:39 PM   #100
CeeBee
Focus Jr. Enthusiast
 
Join Date: Jul 2012
Fan#: 101389
Location: Toronto, Canada
What I Drive: 2012 Red Candy Ti 5-Door 5MT

Posts: 45
FF Reputation: 1 CeeBee Good Standing Member
Buy-Sell-Trade Rating: (0)
I'll chime in here too...

I bought a set of OEM sensors with reset tool from an online Ford parts dealer, and had them installed when I had my new winter tires mounted on rims last month. I put on the winters Saturday and still have not had a tire warning/light. I've driven the car about 4 times since and have put on 100 kms in that time.

My 3 season wheels/tires are stored 4 floors away in the storage room of my condo.
CeeBee is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:54 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.