Normal Idle Vibration - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus First Generation > MK1 Focus

MK1 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the first generation 2000-2007 Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 09-26-2012, 10:54 AM   #1
Vegoose
Focus Rookie
 
Join Date: Sep 2012
Fan#: 104195
Location: Las Vegas, NV
What I Drive: 2006 Focus ZX4 SE

Posts: 13
FF Reputation: 1 Vegoose Good Standing Member
Buy-Sell-Trade Rating: (0)
Normal Idle Vibration

This is a noob question but I can't find an exact answer by searching the forums. I recently purchased an 06 ZX4 as a commuter vehicle and, eventually, for my son to drive. It's been a long time since I've owned 4 cyl vehicle and I'm not sure how much engine vibration at idle is normal.

I can feel a slight vibration in the steering wheel and some in the seat when idling without the A/C running. With the A/C running the engine actually seems to smooth out.

I've read on the forums to check for vacuum leaks, possible clean or replace the IAC and/or TPS. Before I do all that, just wondering if I should expect some vibration from the Duratec 2.0?


Vegoose is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 09-26-2012, 12:11 PM   #2
Dizle
Focus Enthusiast
 
Join Date: Sep 2012
Fan#: 103998
Location: Huntington Beach, CA
What I Drive: 2006 Black ZX3

Posts: 53
FF Reputation: 1 Dizle Good Standing Member
Buy-Sell-Trade Rating: (0)
I have the same thing with my car, 75k miles. It's kind of annoying too. Also the motor doesn't rev-down, or return to idle, as quick as other cars. I've read this is normal for the PVEZ? I've changed the oil, cleaned MAF and will replace plugs and wires soon. Just seems the the rev's kind of hang for too long?
Dizle is offline  
    Reply With Quote
Old 09-26-2012, 03:03 PM   #3
rambleon84
So mote be it
 
rambleon84's Avatar
 
Join Date: Nov 2007
Fan#: 51521
Location: columbus, OH
What I Drive: 2007 Dark Toreador Red ZX3

Posts: 5,090
FF Reputation: 22 rambleon84 Great Standing Member
Buy-Sell-Trade Rating: (14)
It could be one of the motor mounts is worn out, more likely if its higher mileage...

search around here for other posts on motor mounts, they are easy enough to replace, you have three of them; transimision mount(aka dogbone) passenger side (will leak a fluid if blown) and driver side.

I'd check the passenger motor mount first.
http://www.focusfanatics.com/forum/s...archid=6452358
rambleon84 is online now  
    Reply With Quote
Old 10-11-2012, 11:35 PM   #4
Vegoose
Focus Rookie
 
Join Date: Sep 2012
Fan#: 104195
Location: Las Vegas, NV
What I Drive: 2006 Focus ZX4 SE

Posts: 13
FF Reputation: 1 Vegoose Good Standing Member
Buy-Sell-Trade Rating: (0)
Just posted this on another thread too, but changing the passenger side mount is like a magic bullet! Vibration, droning and buzzines are completely eliminated.
Vegoose is offline  
    Reply With Quote
Old 10-14-2012, 09:37 PM   #5
felixthecat
Focus Fanatic
 
felixthecat's Avatar
 
Join Date: Nov 2010
Fan#: 80663
Location: Renton, WA
What I Drive: '05 Silver Sport Technologies

Posts: 7,978
FF Reputation: 52 felixthecat Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Vegoose View Post
This is a noob question but I can't find an exact answer by searching the forums. I recently purchased an 06 ZX4 as a commuter vehicle and, eventually, for my son to drive. It's been a long time since I've owned 4 cyl vehicle and I'm not sure how much engine vibration at idle is normal.

I can feel a slight vibration in the steering wheel and some in the seat when idling without the A/C running. With the A/C running the engine actually seems to smooth out.>>>> The a/c kicks the motor to a slightly higher rpm.<<<<

I've read on the forums to check for vacuum leaks, possible clean or replace the IAC and/or TPS. Before I do all that, just wondering if I should expect some vibration from the Duratec 2.0?
Yes, its a 4 cyl & thats the way it is. Your going to get vibes thru the S/W. You should see my wheel vibrate w/ bsd & cams at idle. No big deal.
__________________
Introduce Mr. Torsen to the mix D23 crew- D-Tech- Sedan Revolution= #131
felixthecat is offline  
    Reply With Quote
Old 10-15-2012, 08:18 AM   #6
Focusblackzx5
Focus Enthusiast
 
Focusblackzx5's Avatar
 
Join Date: Feb 2012
Fan#: 95212
Location: Quebec, Canada
What I Drive: 2005 Black zx5

Posts: 379
FF Reputation: 1 Focusblackzx5 Good Standing Member
Buy-Sell-Trade Rating: (1)
yup mine too, same thing, S/W vibrations^^ even with 3 brand new motor mounts. But with intake and exhaust vibrations, it's a lot worse eheh^^
__________________
2012 White Mitsubishi Lancer 2.0L : New car
2005 Black Ford Focus zx5 SES : Trade In
2003 Arizonna beige Ford Focus SE : Sold
Focusblackzx5 is offline  
    Reply With Quote
Old 10-15-2012, 09:27 AM   #7
felixthecat
Focus Fanatic
 
felixthecat's Avatar
 
Join Date: Nov 2010
Fan#: 80663
Location: Renton, WA
What I Drive: '05 Silver Sport Technologies

Posts: 7,978
FF Reputation: 52 felixthecat Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Focusblackzx5 View Post
yup mine too, same thing, S/W vibrations^^ even with 3 brand new motor mounts. But with intake and exhaust vibrations, it's a lot worse eheh^^
Yeah, but it worth it thou.
__________________
Introduce Mr. Torsen to the mix D23 crew- D-Tech- Sedan Revolution= #131
felixthecat is offline  
    Reply With Quote
Old 10-30-2012, 03:18 PM   #8
Dizle
Focus Enthusiast
 
Join Date: Sep 2012
Fan#: 103998
Location: Huntington Beach, CA
What I Drive: 2006 Black ZX3

Posts: 53
FF Reputation: 1 Dizle Good Standing Member
Buy-Sell-Trade Rating: (0)
UPDATE

Went from annoying vibrations at idle and throughout the rpm range while driving to buttery smooth like a new car with no vibrations!

I inspected the passenger motor mount and it looked to be in fairly good condition. Went ahead and replaced it anyways and the vibrations are COMPLETELY GONE! Feels like a brand new car at idle and while driving, it seems like she's not even running it's so smooth.

Anyone with vibration issues at idle I would say change the passenger mount, took like 20 mins and fixed all my vibrations issues. After much research on here I went with DEA brand motor mount, didn't want to spend 2x that for a Ford part. Hoping the $60 mount lasts a few years, if not at least I know it'll be worth it to buy a Ford part and it WILL solve my annoying vibration issues if the come back in the future!
Dizle is offline  
    Reply With Quote
Old 10-30-2012, 05:27 PM   #9
Vegoose
Focus Rookie
 
Join Date: Sep 2012
Fan#: 104195
Location: Las Vegas, NV
What I Drive: 2006 Focus ZX4 SE

Posts: 13
FF Reputation: 1 Vegoose Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Dizle View Post
UPDATE

Went from annoying vibrations at idle and throughout the rpm range while driving to buttery smooth like a new car with no vibrations!

I inspected the passenger motor mount and it looked to be in fairly good condition. Went ahead and replaced it anyways and the vibrations are COMPLETELY GONE! Feels like a brand new car at idle and while driving, it seems like she's not even running it's so smooth.

Anyone with vibration issues at idle I would say change the passenger mount, took like 20 mins and fixed all my vibrations issues. After much research on here I went with DEA brand motor mount, didn't want to spend 2x that for a Ford part. Hoping the $60 mount lasts a few years, if not at least I know it'll be worth it to buy a Ford part and it WILL solve my annoying vibration issues if the come back in the future!
I had the exact same experience. I did, however, buy the Ford part just avoid any problems with a non-OEM part. FYI, you can find the Ford part on Ebay for around $85 incl shipping. Good to hear the DEA part worked for you. I think I might replace the drivers side mount soon so maybe I'll order aftermarket.
Vegoose is offline  
    Reply With Quote
Old 10-30-2012, 05:46 PM   #10
PRSman25
Focus Enthusiast
 
Join Date: Sep 2012
Fan#: 103893
Location: Rockledge, FL
What I Drive: 2001 Black ZX3

Posts: 104
FF Reputation: 1 PRSman25 Good Standing Member
Buy-Sell-Trade Rating: (0)
Why are you guys buying such expensive mounts?
O.o

Rock Auto has these mounts for almost half...
PRSman25 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:38 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.