My Ford Touch Thread - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 10-26-2012, 01:59 PM   #11
TiPilot
Focus Addict
 
TiPilot's Avatar
 
Join Date: Jan 2012
Fan#: 93667
Location: Dayton, OH
What I Drive: 2012 Ingot Silver Ti Hatch

Posts: 647
FF Reputation: 1 TiPilot Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by jthj007 View Post
The problems I have 3.2.2

1. Clock randomly jumps ahead
2. Digital source audio skips after a couple minutes each time you start the car.
3. Playlists will go to alphabetical order instead of shuffle after you shut off and restart the car even though it still shows shuffle selected.

Honestly this is basic stuff. I don't know how Ford screwed it up so bad.
Wait... your car actually shows Shuffle selected?

I've never heard from anyone where their Shuffle "LED" lights up!


Quote:
Originally Posted by Phokus View Post
I have 3.0.2 and
I get the audio skip a few minutes into the car starting.
My shuffle doesn't stay shuffled when the car restarts though it says shuffle is on
Once in a while when I select Sirius manually on the touch screen it jumps back to FM
Sometimes the voice commands take a while before it registers and does what it needs to do
Also rather annoyed my ipod doesn't start playing again after a restart. It sits in pause and I need to press play or tell it to play (which is why I wish there was a physical play and pause button)

Only issues I notice so far.
Do you have Autoplay turned on? It's somewhere in the BT settings.
__________________
2012 Focus Ti Hatch | Ingot Silver | 401A, Nav, Winter Pkg, Moon Roof, Parking Tech. Pkg

Build Date: 12/2/2011 | New APIM: 4/4/2012
MFT: Factory v2.11, 3/14/12 Web -> v3.0.2, 9/24/12 Web -> v3.2.2, 1/24/13 Web -> v3.5.1, 8/13/13 Web -> v3.6
TiPilot is offline  
    Reply With Quote
 

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:53 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.