5 speed trans problems - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 10-25-2012, 05:06 PM   #1
b2tamer
Focus Rookie
 
b2tamer's Avatar
 
Join Date: Oct 2012
Fan#: 105297
Location: nebraska city, NE
What I Drive: 2000, black, focus

Posts: 20
FF Reputation: 1 b2tamer Good Standing Member
Buy-Sell-Trade Rating: (0)
5 speed trans problems

hi guys, im new around here and i just bought a 2000 focus with a 5 speed about a week ago. well it didnt start having problems up until about 2 days ago, it first started out as it would grind trying to go into reverse when i first started it up, well now its hard to get it into any gear. when im going down the highway i can get it into 4th and 5th easy, but first and second are the really hard ones. i do alot of in town driving, i dont know if that would have anything to do with it, but i really want to figure out whats going on. oh and i get smoother shifts after i drive it for awhile, it goes into gear pretty easy. but at first its a real PITA to get into gear. thanks for any input, im really hoping this isnt a exspensive fix.


b2tamer is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 10-25-2012, 05:16 PM   #2
Mike_Mac
Focus Addict
 
Mike_Mac's Avatar
 
Join Date: Dec 2008
Fan#: 61110
Location: Windsor, Canada
What I Drive: 04 Red/Black ZX5, 00 infared ZTS

Posts: 1,322
FF Reputation: 12 Mike_Mac Great Standing Member
Buy-Sell-Trade Rating: (7)
i think its a slave, master cyl or the clutch line. hopefully for you is the master cyl. look to see if its wet (greeen plastic thing by the pedal.) if by pumping the clutch 5-10 times it solves the issue i think your getting air into the system.

also the fluid could need changing and when cold it can make it hard to get into gear, but i have never had it grind.


i would check the hydralics, bleed the clutch, ect. then look at the fluid level if you don't know how old it is you might as well change it.
Mike_Mac is offline  
    Reply With Quote
Old 10-25-2012, 06:41 PM   #3
b2tamer
Focus Rookie
 
b2tamer's Avatar
 
Join Date: Oct 2012
Fan#: 105297
Location: nebraska city, NE
What I Drive: 2000, black, focus

Posts: 20
FF Reputation: 1 b2tamer Good Standing Member
Buy-Sell-Trade Rating: (0)
well i just took it for a drive for about 10 minutes and went back home, after i got home it slid right into every gear and it went into reverse with no troubles. does that give you a better idea of what it could be? i really want to figure this thing out without having to spend a bunch of money, i checked the fluid for the clutch under the hood and its a little under the max amount u can put in it.
b2tamer is offline  
    Reply With Quote
Old 10-26-2012, 08:16 AM   #4
Mike_Mac
Focus Addict
 
Mike_Mac's Avatar
 
Join Date: Dec 2008
Fan#: 61110
Location: Windsor, Canada
What I Drive: 04 Red/Black ZX5, 00 infared ZTS

Posts: 1,322
FF Reputation: 12 Mike_Mac Great Standing Member
Buy-Sell-Trade Rating: (7)
get in the car when its cold and before trying to go into gear pump the clutch about 10-15 times and see if it goes in smooth, if it does, probably a leak in the hydraulics.
then start looking for damp spots.

if that doesn't do anything but gets better with driving its probably the fluid. so change the fluid.
Mike_Mac is offline  
    Reply With Quote
Old 10-26-2012, 09:44 PM   #5
b2tamer
Focus Rookie
 
b2tamer's Avatar
 
Join Date: Oct 2012
Fan#: 105297
Location: nebraska city, NE
What I Drive: 2000, black, focus

Posts: 20
FF Reputation: 1 b2tamer Good Standing Member
Buy-Sell-Trade Rating: (0)
Okay it goes into gear smooth with the car off and I drove it about 100 miles today and everything went smooth, so I think its probably the fluid
b2tamer is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:06 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.