Issues with new 2012 Ford Focus - Page 179 - Focus Fanatics
Focus Fanatics Ford Focus Forums
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Model Specific Discussions > MK3 Focus > MK3 TSB, Recall & Problems Archive

MK3 TSB, Recall & Problems Archive The place to chat about TSB and Known Issues for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 12-10-2012, 07:58 AM   #1781
onequicktang
Focus Rookie
 
Join Date: Dec 2012
Fan#: 107153
Location: orion, MI
What I Drive: 2012 red focus se

Posts: 3
FF Reputation: 1 onequicktang Good Standing Member
Buy-Sell-Trade Rating: (0)
billm-i
Ive had the same exact issues with our 2012 focus. The gas issue was the wiring harness to the purge was shorted out. As for the trans at 9,xxx miles they had to replace the seals and clutchs, which the dealer wasnt willing to do untill ford legal was involved after my many unresolved trips to the stealership. So far with about 300 miles on the car it is shifting normal, but we have lost almost 5 miles per gallon on our average since the trans was fixed. This is an on going unresloved issue so far and overall I would say were are very disatisfied with this car and the whole dealership experience. We are currently working with ford to have them buy this car back.
onequicktang is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 12-13-2012, 09:02 AM   #1782
Cphipps88
Focus Rookie
 
Join Date: Dec 2012
Fan#: 107271
Location: Dover, DE
What I Drive: 2012, silver, se hatchback

Posts: 1
FF Reputation: 1 Cphipps88 Good Standing Member
Buy-Sell-Trade Rating: (0)
Same

I recently just purchased my 2012 focus automatic and been having the same issues. It had 24000 miles when i purchased it and now has 28000 miles its still within warranty for only another 2000 miles. Im taking it to my dealership today with the horrible shuddering from a complete stop to the grinding going into second and now gear slippage. Ive had it for about 2 months at the time when i test drove it, there was a slight shudder felt more like it was just sluggish from a start and the dealer then told me to wait a week and see how it feels. Well after about 3 weeks it finally stopped and i had a nice smooth ride well, that lasted for about a week, now ive been dealing with the above mentioned shuddering and other issues for nearly a month now and the dealer said they will look into this afternoon im certainly hoping they can resolve my issue with this because i really dont want to keep driving and having these same issues.
Cphipps88 is offline  
    Reply With Quote
Old 12-13-2012, 09:47 PM   #1783
hound
Focus Enthusiast
 
Join Date: Jun 2012
Fan#: 99777
Location: new westminster, Canada
What I Drive: 2012 black titanium

Posts: 71
FF Reputation: 1 hound Good Standing Member
Buy-Sell-Trade Rating: (0)
Well had the trans reflashed 3 weeks ago.ran like a charm was shaking in first .so now it shakes in first and slips all through third had it finally do it with the tech in the car(didn't do it every time)clutch is fried and the servo is screwed..the service guy was a jerk ...said it was the way it works.....the tech .....a nice old guy #1 I repeat #1 ..he had it out with the service guy .....he said sorry to me lol...like I care
hound is offline  
    Reply With Quote
Old 01-27-2013, 12:34 PM   #1784
Tamsynn
Focus Rookie
 
Join Date: Jan 2013
Fan#: 109156
Location: Boynton Beach, FL
What I Drive: 2012 White Focus

Posts: 1
FF Reputation: 1 Tamsynn Good Standing Member
Buy-Sell-Trade Rating: (0)
I have over 20,000 miles on my 2012 focus and have all the same problems. Problem is, the car only does it when I am driving. It took showing this to my husband to convince him that I'm not "driving it wrong" like he thinks. Took car in a few days after buying it and they told me that it is normal for transmission to shake and roll back because it is like a manual transmission in an automatic. Then we got the recall letter in the mail and thought that finally there is a fix. It only made things worse. Now I hear a clicking (grinding) when it changes gears and the shaking going into gear has gotten even worse. So bad that it feels like it is going to stall out. Luckily it hasn't yet. My husband is going to take it to the dealership tomorrow but I'm worries I will get similar responses as some of you, that there is wrong. Here goes...
Tamsynn is offline  
    Reply With Quote
Old 01-27-2013, 01:01 PM   #1785
dmortonkingston
Focus Rookie
 
Join Date: Jul 2012
Fan#: 101171
Location: Kingston, Canada
What I Drive: 2012 Focus Titanium- Black

Posts: 4
FF Reputation: 1 dmortonkingston Good Standing Member
Buy-Sell-Trade Rating: (0)
Finally found out what was wrong with my tranny

I posted a long time ago on here about problems i was having with my 2012 Focus Titanium.
My husband and I own a transmission shop so we are not stupid when it comes to how things work. The dealer which I purchased the car from (Braden Ford) kept telling us everything was normal.
Finally after dealing with things for about 4-5 more months we had been approached by the other Ford dealership in town to do some sublet warranty work for them because they are so busy. So after a bit they drove my car and agreed that the tranny needed to come out. They assumed it was the seal leaking onto the clutch disc and causing the problems.
They subbed the job out to us and when we drained the fluid we found it FULL of metal shavings.
We removed the tranny and disassembled it, there was metal everywhere. The speed sensors were caked with metal. No wonder it was shifting funny!!
They could not find the source of the metal and assumed that it was from something being machined improperly. They sent us pieces to replace in the unit and also found the clutch would not go through its reset procedure in order to install it back in the bell housing so it was replaced as well.

After reinstalling the transmission it drives wonderfully. But alas I traded the piece of crap since it gave me nothing but trouble from day one. I bought an Escape and could not be happier.

Good luck everybody if you are still having issues.
If anybody wants pictures of the inside of my tranny I will happily email them or will try to figure out how to post them tomorrow.
dmortonkingston is offline  
    Reply With Quote
Old 01-27-2013, 02:17 PM   #1786
hound
Focus Enthusiast
 
Join Date: Jun 2012
Fan#: 99777
Location: new westminster, Canada
What I Drive: 2012 black titanium

Posts: 71
FF Reputation: 1 hound Good Standing Member
Buy-Sell-Trade Rating: (0)
So got a new trans Put in runs fine.they say it's an updated part.i hope it stays this good forever
hound is offline  
    Reply With Quote
Old 01-27-2013, 04:06 PM   #1787
unfocused1
Focus Enthusiast
 
Join Date: Feb 2012
Fan#: 95246
Location: Twin Cities, MN
What I Drive: 2012 Candy Blue Ford Focus SEL

Posts: 404
FF Reputation: 1 unfocused1 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by hound View Post
So got a new trans Put in runs fine.they say it's an updated part.i hope it stays this good forever
I'll keep my fingers crossed and send good vibes - to you and any others who've had this repair done.

The Focus is otherwise a spectacular car, and if this updated part resolves the issue then it makes the car so much better in return...
__________________
A fan of Ford, Freedom, Duncan Yo-Yos (but not Duncan Hines confectionary), and Strattera...
unfocused1 is offline  
    Reply With Quote
Old 01-27-2013, 04:09 PM   #1788
Ysteven
Focus Enthusiast
 
Join Date: Jul 2012
Fan#: 101029
Location: Clifton, NJ
What I Drive: 2012 oxford white sel, H2, F-150

Posts: 85
FF Reputation: 1 Ysteven Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by hound View Post
So got a new trans Put in runs fine.they say it's an updated part.i hope it stays this good forever
Do you know what exactly they changed? What shows on the receipt?
Ysteven is offline  
    Reply With Quote
Old 01-27-2013, 04:22 PM   #1789
hound
Focus Enthusiast
 
Join Date: Jun 2012
Fan#: 99777
Location: new westminster, Canada
What I Drive: 2012 black titanium

Posts: 71
FF Reputation: 1 hound Good Standing Member
Buy-Sell-Trade Rating: (0)
Here's what the invoice says
1. Bv6z 7b546 b clutch asy
2. Xt 11 qc fluid - trans
2. Enmoil esc manual oil
2. Eanticbc esc container
Road test with customer and service manager.
Confirmed intermittent clutch shudder when warm.checked for tsb's and ssm's nothing found .vehicle requires new clutch assembly.replacedclutch assembly and road tested after repairs.preformed adaptive learning drive cycle.now ok.
Then it goes on to say how many hours it took to do
Hope this helps
hound is offline  
    Reply With Quote
Old 01-27-2013, 06:03 PM   #1790
hound
Focus Enthusiast
 
Join Date: Jun 2012
Fan#: 99777
Location: new westminster, Canada
What I Drive: 2012 black titanium

Posts: 71
FF Reputation: 1 hound Good Standing Member
Buy-Sell-Trade Rating: (0)
Apparently there's
Bv6z 7b546 a (old)
Bv6z 7b546 b ( new)
As I have searched else where to find out about the a and the b parts
hound is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:49 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX. You can find all Ford Focus related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.