Figured Out How To Fix 2000 Focus Fuel Problems - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 10-21-2012, 02:51 PM   #1
dhobbs74
Focus Rookie
 
Join Date: Oct 2012
Fan#: 105123
Location: Goldsboro, NC
What I Drive: 2000 ford focus zx3

Posts: 1
FF Reputation: 1 dhobbs74 Good Standing Member
Buy-Sell-Trade Rating: (0)
Figured Out How To Fix 2000 Focus Fuel Problems

Just purchased a used 2000 Focus ZX3. Started sputtering and cutting out under load. After replacing nearly every dam thing under the Hood it was still doing it. So after looking through threads up here I decided to cut a hole under the rear seat to access the Fuel Pump. Took the Fuel Pump out, cleaned the strainer thats attached to the pump itself. Installed it back in the tank. Went down the road, still the same problem. Came back and took the the pump back out, went to Autozone and bought a new pump. Installed the new pump, went down the road, same dam problem...At this point i'm mad as hell. So I took the pump back out, looked down at the bottom of the tank and seen ANOTHER!!! round strainer that goes under the assembly itself. Took the strainer out and looked at it and it was clean but just looking at it, it looks too fine and to me it looked like it could possibly be starving the engine of fuel. I removed the strainer, installed the assembly back in the tank and went for a drive. PERFECT!!! Haven't had a problem since. My ZX3 hasn't sputteres not one time. That round strainer is starving the engine of fuel, it's not the fuel pump itself or the assembly.


dhobbs74 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 10-21-2012, 08:51 PM   #2
amc49
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 4,801
FF Reputation: 23 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
Look closer, it was clogged. They run fine all day long and by the millions with that part on there OR.............

..............you have only bought a small amount of time until it does it again. A marginal pump can start working again with any improvement in reduction of suction needed to prime it but will shortly usually start doing it again WITHOUT the round filter on it. All it needs is a bit more wear.

That filter circle cleans off perfectly with WATER, ethanol borne fuel trash is what stops them up.
amc49 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:09 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.