New sympton with an old problem that no one can fix.. - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 02-16-2005, 01:55 PM   #1
kndlz28
Focus Jr. Enthusiast
 
kndlz28's Avatar
 
Join Date: Jan 2005
Fan#: 17844
Location: Fargo, ND
What I Drive: 2005 F150, 2000 ZX3, 2006.5 Optima

Posts: 36
FF Reputation: 1 kndlz28 Good Standing Member
Buy-Sell-Trade Rating: (0)
Unhappy New sympton with an old problem that no one can fix..

OK, let's start by my first post a while back.....here's a link.

http://www.focusfanatics.com/forum/s...threadid=34589

So on top of all of that, my stepson's driving it home from school when the heater begins to slow, his RPM's drop down to where the car almost stalls (again), and this time, it was accompanied by a squeal of the fan belt.

So I'm thinking tensioner or some other pulley that must be locking up, possibly causing the original problem from the earlier thread.

I get it down to our fine Ford dealership and their head guy can't figure it out. It seems that every time they take it out and drive it around (which has been a lot lately), it won't reproduce the problem for them (both cold and hot starts). So, they tell me that there's nothing they can do until it either gets worse, or something fails.......or in my opinion, my extended warranty runs out.

So, in a nutshell, the original problem still persists with an added variable....the fan belt squeals. Anyone have a guess as to which accessory would be causing the belt to squeal? Oh yeah, checked the tension and the belt and both are fine as is.

Thanks for your thoughts in advance.


kndlz28 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 02-16-2005, 02:02 PM   #2
W~Phoenix~{RC}
FF Bouncer
 
W~Phoenix~{RC}'s Avatar
 
Join Date: Aug 2004
Fan#: 11450
Location: Cedar Rapids, Iowa
What I Drive: 2003 Silver Frost Sport Edition ATX

Posts: 3,178
FF Reputation: 1 W~Phoenix~{RC} Good Standing Member
Buy-Sell-Trade Rating: (29)
Well it would seem that there is some sort of electrical problem. Perhaps the ground wires are bad, or there is something related to the Fuel Pump (like the wires that connect to the fuel pump may be bad?) Maybe your Ignition Coil/Wires are starting to go bad, or your spark plugs?

I think it would be good to check a lot of those things out. Though I am not an expert on this problem, just throwing out some possibilities. Good luck with your problem, I hope you find it

Cheers!
W~Phoenix~{RC} is offline  
    Reply With Quote
Old 02-19-2005, 07:01 PM   #3
Blurvfocus
Focus Fanatic
 
Blurvfocus's Avatar
 
Join Date: Nov 2004
Fan#: 15299
Location: Temple, PA
What I Drive: 03 ZX3 Wine Cooled Eng.

Posts: 2,199
FF Reputation: 54 Blurvfocus Excellent Standing Member
Buy-Sell-Trade Rating: (1)
Here's my guess, see if my reasoning makes sense:

1. Something is causing a massive current draw- evidence:
A. the alt belt is squeeling and RPMs dropping as engine tries to turn heavily loaded
alternator
B. the heater blower is slowing down indicating possible dropping voltage

What could draw so much current that it stresses the alternator belt to the point of squeeling?
What could draw so much current that it pulls the voltage down in the whole system?
What has wiring going to it sufficient to pass this kind of current?

The only thing I can think of is the battery itself. How about a battery that is intermittantly internally shorting? Only does it at real low temperatures, maybe.
Just an educated guess now; but the pieces seem to fit, or at least they can be made to fit.
__________________
Often wrong but never in doubt.
Blurvfocus is offline  
    Reply With Quote
Old 02-19-2005, 07:21 PM   #4
texassvt
Focus Addict
 
texassvt's Avatar
 
Join Date: Jan 2005
Fan#: 18366
Location: south texas
What I Drive: 04 cd silver svt

Posts: 579
FF Reputation: 1 texassvt Good Standing Member
Buy-Sell-Trade Rating: (5)
Question stalling etc...

how was the alt tested? in the car or out of it? could be the pulley off the alt or the internal voltage regulator is going bad. the alt making a squeeling sounds makes me think its the bearing in the alt, the part the pulley rides on... other than doing a basic change of the wires, plugs and the coil to make sure they are putting out the correct voltage this is where i would look. hope this helps, good luck...
__________________
you want to play you got to pay.

mods: modified exhaust
wayne's tune Xcal1 unit
MSD coil & wires copper plugs, RT cat, FR STS
VF rear trans mount
redline mats, viper alarm, tyc tails
kyowa 17" gunmetal rims with BFG KDW's hoen hid match foglight bulbs
SVT SQUAD #117

Last edited by texassvt; 02-20-2005 at 09:11 AM.
texassvt is offline  
    Reply With Quote
Old 02-19-2005, 11:44 PM   #5
kndlz28
Focus Jr. Enthusiast
 
kndlz28's Avatar
 
Join Date: Jan 2005
Fan#: 17844
Location: Fargo, ND
What I Drive: 2005 F150, 2000 ZX3, 2006.5 Optima

Posts: 36
FF Reputation: 1 kndlz28 Good Standing Member
Buy-Sell-Trade Rating: (0)
I took the car to a local auto parts store and they put a tester on the battery. The vehicle was running and the tester showed both batter and alternator were OK. That's all that was done in terms of that.

Good suggestions though. It's probably due for a tune-up anyway, so I might as well get at the plugs and wires, going the extra mile and doing the coil too. And as far as I know, it has the original battery (50K), so I could try your suggestion Blurvfocus and get another.

It does only seem to do this when it's relatively cold out. It started when it was in the teens below zero, but most recently acted up when it was in the teens above. So I'm not sure what temperature has to do with it, as this is the first winter we've had the car.

Thank you for your suggestions.
kndlz28 is offline  
    Reply With Quote
Old 05-14-2007, 08:27 PM   #6
kndlz28
Focus Jr. Enthusiast
 
kndlz28's Avatar
 
Join Date: Jan 2005
Fan#: 17844
Location: Fargo, ND
What I Drive: 2005 F150, 2000 ZX3, 2006.5 Optima

Posts: 36
FF Reputation: 1 kndlz28 Good Standing Member
Buy-Sell-Trade Rating: (0)
I know this was a very old post but thought I'd give you an update.

Those who said the grounds were bad were correct. The engine grounds were bad and needed fixing. Don't know exactly how many or to what extent, but it was around $300 worth at my local Ford dealership. Thank God for my extended warranty.

Oh, and by the way, that car is mine since my oldest is now driving a 2003 SVT ZX3. And, unfortunately, he's starting to experience the same symptoms.

Anyway, thanks again for all the suggestions.
kndlz28 is offline  
    Reply With Quote
Old 05-15-2007, 12:51 AM   #7
goinloco1
Late for Dinner
 
goinloco1's Avatar
 
Join Date: May 2004
Fan#: 8529
Location: Aberdeen, SD
What I Drive: kermit

Posts: 15,223
Points 14,608, Level 78
Points: 14,608, Level: 78 Points: 14,608, Level: 78 Points: 14,608, Level: 78
Level Up 40% Completed
Level up: 40% Level up: 40% Level up: 40%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 90 goinloco1 Excellent Standing Member
Buy-Sell-Trade Rating: (2)
easy fix on the svt you can do yourself for about 15 bucks. ive found on alot of svt's its the engine grounds.
go to a stereo store and pick up 10' of 6 gauge fine strand power wire,4 solder on ends with a 3/8 inch hole in them (these are used under the points on the block shown), 2 with a 3/16" hole (mount 1 to each fender under an existing ground point), and 2 with a 1/2" hole (mount under nut on battery negative clamp).
for grounds its not necessary to heatshrink or tape the ends, other than to make them look better. at each mounting point make sure it it clean and has metal to metal contact. hardest part is measuring and soldering. which really isnt hard

goinloco1 is online now  
    Reply With Quote
Old 05-15-2007, 02:36 AM   #8
raulfsa11
Focus Enthusiast
 
raulfsa11's Avatar
 
Join Date: Mar 2007
Fan#: 45601
Location: Alabama
What I Drive: 2000 Focus ZX3 White

Posts: 441
FF Reputation: 11 raulfsa11 Great Standing Member
Buy-Sell-Trade Rating: (0)
I don't understand what the arrow mean... I mean you only tightened one of them, but I haven't seen any soldering going on. Is there any way you could do a close up pic?
I would like to do the same with my Zetec... I don't have this problem, but just in case...
__________________
_______________________________
My ZX3 RULEZZZ!
raulfsa11 is offline  
    Reply With Quote
Old 05-15-2007, 08:11 AM   #9
02ZX3inPA
Wrenchin' aussie pos
 
02ZX3inPA's Avatar
 
Join Date: Mar 2007
Fan#: 45346
Location: Newville, PA
What I Drive: The Blue Devil

Posts: 2,112
FF Reputation: 40 02ZX3inPA Great Standing Member
Buy-Sell-Trade Rating: (2)
The arrows are indicating which wires are part of his 'ground kit', and which bolts, ect. are fastening the kit. In a nutshell, the idea is to go from negative battery cable to chassis ground and from block to chassis ground (the other wires are theoretically redundant, but then again, so is the whole idea if the grounds function properly.), effectively ensuring a proper ground for the battery and all engine mounted accessories. Its cheap, easy, and I've done it to my zx3. It took me half an hour once I got the parts.
__________________
ZC #154..Focus Nation..
02ZX3inPA is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:02 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.