No CEL but plenty of codes - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > Focus Tuning Chat

Focus Tuning Chat Discuss performance tuning options for your Ford Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 10-17-2012, 07:49 PM   #1
Telly
Focus Rookie
 
Join Date: Jul 2012
Fan#: 101320
Location: Oklahoma City, OK
What I Drive: 03 IR SVT

Posts: 21
FF Reputation: 1 Telly Good Standing Member
Buy-Sell-Trade Rating: (0)
No CEL but plenty of codes

I have yet to see the CEL light up even though I have read plenty of codes that should set it off (P1518, P0135, P0113, P0116,...). The light works when first turning key on and dash bulb test.

Anybody know what would cause the ECU to not light up CEL. Is this something that can be turned off with a tune?


Telly is offline  
    Reply With Quote
 

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:19 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.