NO indicator for winshield wiper fluid - Page 13 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Third Generation > MK3 TSB, Recall & Problems Archive

MK3 TSB, Recall & Problems Archive The place to chat about TSB and Known Issues for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 10-03-2012, 10:21 AM   #121
Tiger-Heli
Focus Addict
 
Join Date: Aug 2004
Fan#: 12379
Location: Georgia, United States
What I Drive: 2002 French Blue SE Sedan

Posts: 573
FF Reputation: 4 Tiger-Heli Good Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by TboneZX3 View Post
"They" and "them" would not refer to the same people in this case. Ford engineers don't write MFT code, but they would oversee a sensor issue.
Not sure I buy this. Sure Ford might have outsourced the actual MFT code, and they probably did the MFD firmware for the WW sensor in-house, but ... There are Ford reps monitoring and responding to these threads and you would think they could pass the word up the chain and get these types of issues resolved. Ultimately the "Fix" is from Ford even if they did outsource the codework.
Tiger-Heli is online now  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 10-03-2012, 10:25 AM   #122
TboneZX3
Ford Fiend
 
TboneZX3's Avatar
 
Join Date: Oct 2011
Fan#: 90494
Location: Jackson, MO
What I Drive: '12 SE Sport, '01 ZX3, '67 Bronco

Posts: 2,179
FF Reputation: 10 TboneZX3 Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Tiger-Heli View Post
Not sure I buy this. Sure Ford might have outsourced the actual MFT code, and they probably did the MFD firmware for the WW sensor in-house, but ... There are Ford reps monitoring and responding to these threads and you would think they could pass the word up the chain and get these types of issues resolved. Ultimately the "Fix" is from Ford even if they did outsource the codework.
Of course. But my point is that the chain of command is different, so just because it hasn't worked efficiently for MFT issues doesn't mean we should assume it won't for a fluid sensor issue.
__________________
Hatch Nation #90
'12 SE Sport 5Dr |╠╬╝|Sterling Grey Metallic|203a|Moonroof|17" Paint/Mach Whls|K&N 57S-4000|FFE RMM|Steeda STB, RSB|JBR bushings
'01 ZX3|╠╬╝|Pitch Black|Prem. pkg.|Moonroof|SVT Snorkel|SVT Springs|S2 Dampers|Steeda STS|Magnaflow exh.
TboneZX3 is offline  
    Reply With Quote
Old 10-16-2012, 10:59 PM   #123
Guimpy
Focus Enthusiast
 
Join Date: Jul 2011
Fan#: 88333
Location: Ottawa, Canada
What I Drive: 2012 Platinum White Titanium

Posts: 182
FF Reputation: 1 Guimpy Good Standing Member
Buy-Sell-Trade Rating: (0)
I just got the TSB applied. I deliberately let the fluid run low to see if anything would happen. Nothing happened... Now I don't know if what they did worked because they topped off my washer fluid. It will be a few months before I'll be able to tell. I'm told that there would be an indicator light that will go on once the level is low. I will report back once I have an update. Car built is June 17 2011, Titanium Hatch, fully equipped.
Guimpy is offline  
    Reply With Quote
Old 10-16-2012, 11:10 PM   #124
Dick W
Focus Enthusiast
 
Join Date: Nov 2011
Fan#: 91695
Location: Denver, CO
What I Drive: 2012 5dr SGM Ti/09 135i/07 CR-V

Posts: 172
FF Reputation: 2 Dick W Good Standing Member
Buy-Sell-Trade Rating: (0)
Look for a message in the MID. Don't think there's a dedicated indicator.
Dick W is offline  
    Reply With Quote
Old 10-17-2012, 06:04 AM   #125
BetaDnB
Drum n Bass Lover
 
BetaDnB's Avatar
 
Join Date: Jul 2011
Fan#: 87466
Location: Buffalo, NY
What I Drive: 2012 Silver SE Sport

Posts: 1,942
FF Reputation: 11 BetaDnB Great Standing Member
Buy-Sell-Trade Rating: (0)
Yeah. Let's be clear on this just one more time. There is NO INDICATOR LIGHT. It is a message with text on your message center.
__________________
Sedan Revolution #249 - 2012 SE Sport - ╠╬╝ - Ingot Silver - 201A - K&N w/ snorkel delete - Blox Type R Knob
BetaDnB is online now  
    Reply With Quote
Old 10-17-2012, 08:29 AM   #126
Guimpy
Focus Enthusiast
 
Join Date: Jul 2011
Fan#: 88333
Location: Ottawa, Canada
What I Drive: 2012 Platinum White Titanium

Posts: 182
FF Reputation: 1 Guimpy Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by BetaDnB View Post
Yeah. Let's be clear on this just one more time. There is NO INDICATOR LIGHT. It is a message with text on your message center.
I didn't say that that's what it was. I said what I was told and would report back with a follow-up.

I've read the whole thread and when I went at the dealer I was prepared with all the info I got from here. He was adamant that it was an indicator light. So.... no point in me arguing with the guy. The fluid level was now full and we couldn't check.

I'll take pictures when the time comes. I might just empty the fluid and get it done with.

Edit: I was also told at the beginning that my car was not equipped with such a thing.
Guimpy is offline  
    Reply With Quote
Old 10-17-2012, 08:41 AM   #127
BetaDnB
Drum n Bass Lover
 
BetaDnB's Avatar
 
Join Date: Jul 2011
Fan#: 87466
Location: Buffalo, NY
What I Drive: 2012 Silver SE Sport

Posts: 1,942
FF Reputation: 11 BetaDnB Great Standing Member
Buy-Sell-Trade Rating: (0)
I know you didn't say that, but just putting it out there might confuse people. The Ford techs have put enough of that out there as far as this is concerned. It sounds like you went through about exactly what I went through. Don't waste your fluid if the paper work says it was done unless you just want peace of mind that it was done.
__________________
Sedan Revolution #249 - 2012 SE Sport - ╠╬╝ - Ingot Silver - 201A - K&N w/ snorkel delete - Blox Type R Knob
BetaDnB is online now  
    Reply With Quote
Old 10-23-2012, 02:20 PM   #128
BrApple
Focus Enthusiast
 
BrApple's Avatar
 
Join Date: Mar 2012
Fan#: 95810
Location: Gales Ferry, CT
What I Drive: 2012 Red Candy SE HB

Posts: 363
FF Reputation: 1 BrApple Good Standing Member
Buy-Sell-Trade Rating: (0)
well I just ran the washer fluid down and I received no message indicating a low level. Can was built Jan 10, 2012 and I have Sync.

If I am not mistake someone else with a SE built in late Jan got the message?
__________________
- 12 Focus SE - 5spd
- 99 Contour SeVT <- 3L/NPG Turbo
- 2k Contour SVT - #2137
- 12 Impreza 2.0i Premium - CVT
BrApple is online now  
    Reply With Quote
Old 10-23-2012, 02:23 PM   #129
PratoN
Focus Fanatic
 
PratoN's Avatar
 
Join Date: Jul 2011
Fan#: 88058
Location: Milwaukee, WI
What I Drive: 2012 Kona Blue Ti Hatchback, DCT

Posts: 3,720
FF Reputation: 10 PratoN Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by BrApple View Post
well I just ran the washer fluid down and I received no message indicating a low level. Can was built Jan 10, 2012 and I have Sync.

If I am not mistake someone else with a SE built in late Jan got the message?
TSB states that it affects vehicles built on or before 1/14/2012.
__________________
2012 FF Ti HB Kona Blue, Built 5/24/2011, 401A + Ti Handling Package, Parking Technology Package, Winter Package, Moonroof, and MFT w/NAV at v3.6 91k miles and counting...
PratoN is online now  
    Reply With Quote
Old 10-23-2012, 02:27 PM   #130
Seriously Focused
Focus Enthusiast
 
Seriously Focused's Avatar
 
Join Date: Jul 2012
Fan#: 101141
Location: Atlanta, GA
What I Drive: 2012 SGM SE Sport 5 Dr

Posts: 224
FF Reputation: 1 Seriously Focused Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Guimpy View Post
I didn't say that that's what it was. I said what I was told and would report back with a follow-up.

I've read the whole thread and when I went at the dealer I was prepared with all the info I got from here. He was adamant that it was an indicator light. So.... no point in me arguing with the guy. The fluid level was now full and we couldn't check.

I'll take pictures when the time comes. I might just empty the fluid and get it done with.

Edit: I was also told at the beginning that my car was not equipped with such a thing.
You should spell your profile name GRUMPY :)
Seriously Focused is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:08 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.