Climate Control issue - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Third Generation > MK3 Focus

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 10-06-2012, 12:30 PM   #1
kxweil38
Focus Jr. Enthusiast
 
Join Date: Jun 2012
Fan#: 100546
Location: Dearborn, MI
What I Drive: 2012 Candy Red Titanium

Posts: 34
FF Reputation: 1 kxweil38 Good Standing Member
Buy-Sell-Trade Rating: (0)
Climate Control issue

I have had my '12 Ti HB for a little over 6 months with no major complaints. Over the last few weeks the climate control has been acting a little strange. Whenever I start the car the fan on the climate control system blows full blast even if the system was off when I turned off the car the last time. I have not had any updates to MFT since I have had the car. Is anyone else out there experiencing the same issue?

Posted via FF Mobile


kxweil38 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 10-06-2012, 12:41 PM   #2
suss6052
Focus Addict
 
suss6052's Avatar
 
Join Date: Feb 2012
Fan#: 95752
Location: ..., MI
What I Drive: 2013 Ford Focus ST2 Ingot Silver

Posts: 12,163
FF Reputation: 23 suss6052 Great Standing Member
Buy-Sell-Trade Rating: (3)
Quote:
Originally Posted by kxweil38 View Post
I have had my '12 Ti HB for a little over 6 months with no major complaints. Over the last few weeks the climate control has been acting a little strange. Whenever I start the car the fan on the climate control system blows full blast even if the system was off when I turned off the car the last time. I have not had any updates to MFT since I have had the car. Is anyone else out there experiencing the same issue?

Posted via FF Mobile
Is the fan set to be on in MFT? If so it will over ride whatever you've set on the DZ-EATC control panel every single start up. That seems to be the issue for a lot of people when they have trouble with the climate control is that the settings are getting mixed messages from MFT vs what they said they wanted on the DZ-EATC.
suss6052 is online now  
    Reply With Quote
Old 10-12-2012, 03:54 PM   #3
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,091
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by kxweil38 View Post
I have had my '12 Ti HB for a little over 6 months with no major complaints. Over the last few weeks the climate control has been acting a little strange. Whenever I start the car the fan on the climate control system blows full blast even if the system was off when I turned off the car the last time. I have not had any updates to MFT since I have had the car...
Hi kxweil38,

Give your dealership a call so they can take a look. Ford certified techs are your best bet when it comes to inspecting and repairing your vehicle. Additionally, I'm happy to get your case escalated to your regional Customer Service Manager; just send me a PM with your VIN, dealer, mileage, and daytime phone number. I'll get things started!

Quote:
Originally Posted by suss6052 View Post
Is the fan set to be on in MFT? If so it will over ride whatever you've set on the DZ-EATC control panel every single start up. That seems to be the issue for a lot of people when they have trouble with the climate control is that the settings are getting mixed messages from MFT vs what they said they wanted on the DZ-EATC.
Thanks for the good info, suss6052!

Have a great weekend,
Crystal
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordService is online now  
    Reply With Quote
Old 10-12-2012, 03:58 PM   #4
xpartmgr
Focus Enthusiast
 
xpartmgr's Avatar
 
Join Date: Mar 2012
Fan#: 96709
Location: Shawnee, KS
What I Drive: 2012 White Ford Focus Titanium

Posts: 278
FF Reputation: 2 xpartmgr Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by kxweil38 View Post
I have had my '12 Ti HB for a little over 6 months with no major complaints. Over the last few weeks the climate control has been acting a little strange. Whenever I start the car the fan on the climate control system blows full blast even if the system was off when I turned off the car the last time. I have not had any updates to MFT since I have had the car. Is anyone else out there experiencing the same issue?

Posted via FF Mobile
I was having issues and I ended up using the MFT screen to set everything and after that it was back to normal. Like another poster said, it is a mixed signal between the two. Hope it works for you.
__________________
Build date 8/11/2011 - MFT no Nav V 3.2.2- new SJB (Smart Junction Box) installed on 6/23/2012 with reprogramming of BCM
xpartmgr is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:23 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.