DCT / PowerShift Transmission Update TSB Thread - Page 165 - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Third Generation > MK3 TSB, Recall & Problems Archive

MK3 TSB, Recall & Problems Archive The place to chat about TSB and Known Issues for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 10-08-2012, 11:13 PM   #1641
tigertiger
Focus Enthusiast
 
Join Date: May 2011
Fan#: 85787
Location: portland, OR
What I Drive: 2004 green ranger; 2012 Focus SEL

Posts: 86
FF Reputation: 1 tigertiger Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Kevin_agar View Post
I had the transission update a week ago and it was definitely an improvement in most aspects of shifting. However, now whenever I put the car in park it jumps forward a bit after 2 seconds everytime I park the car, no matter if the car is on flat ground or a hill. When I am driving and stopped on a hill and go forward the ABS definitely is controlling the brake pedal, as when I release it, it releases a few miroseconds after me and I can feel it in while I am releasing the brake pedal. Anybody else notice these changes after having the update done.???
Mine also does this. It started after the transmission software update and still does it after they replaced the seals and clutch. Whether it is supposed to do this or not, I can't say.
tigertiger is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 10-09-2012, 08:32 AM   #1642
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,268
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Kevin_agar View Post
I had the transission update a week ago and it was definitely an improvement in most aspects of shifting. However, now whenever I put the car in park it jumps forward a bit after 2 seconds everytime I park the car, no matter if the car is on flat ground or a hill. When I am driving and stopped on a hill and go forward the ABS definitely is controlling the brake pedal, as when I release it, it releases a few miroseconds after me and I can feel it in while I am releasing the brake pedal. Anybody else notice these changes after having the update done.???
Quote:
Originally Posted by tigertiger View Post
Mine also does this. It started after the transmission software update and still does it after they replaced the seals and clutch. Whether it is supposed to do this or not, I can't say.
Hey folks,

I'd suggest reaching out to your Service Departments and fill them in on what you're experiencing. They'll be able to tell you if this is normal function or not and give you a little peace of mind.

As always, feel free to reach out to me via PM if you have any additional questions or concerns.

Thanks,
Crystal
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordServiceUS facebook.com/FordFocus

M - F 11 a.m. - 8 p.m. ET | Send a PM? Pls allow 2 business days for reply
FordService is offline  
    Reply With Quote
Old 10-09-2012, 12:26 PM   #1643
hotleadsingerguy
Focus Addict
 
hotleadsingerguy's Avatar
 
Join Date: Jun 2011
Fan#: 86687
Location: Cleveland, United States
What I Drive: 2012 Black Titanium 5-Door

Posts: 882
FF Reputation: 5 hotleadsingerguy Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by FordCustomerService View Post
Hey folks,

I'd suggest reaching out to your Service Departments and fill them in on what you're experiencing. They'll be able to tell you if this is normal function or not and give you a little peace of mind.

As always, feel free to reach out to me via PM if you have any additional questions or concerns.

Thanks,
Crystal
As I said in the other thread, service departments are *not* doing that, though. Ford has told them that shudder is normal for this transmission, so as soon as they hear the words "shudder" or "movement" they immediately just spout the "Working as intended" line.

The dealerships aren't even accepting information on the cars.
hotleadsingerguy is offline  
    Reply With Quote
Old 10-12-2012, 09:40 PM   #1644
.Leda
Focus Rookie
 
.Leda's Avatar
 
Join Date: Sep 2012
Fan#: 103845
Location: Seattle, WA
What I Drive: 2012 White SEL Sedan

Posts: 16
FF Reputation: 1 .Leda Good Standing Member
Buy-Sell-Trade Rating: (0)
Had my car checked today for the shutter issue. They said a bunch of codes came up when they did the diagnostic test. They said that the bcm needs replaced, so it is on order. I hope that will fix my issue. I'll keep updating.
__________________
2012 Ford Focus SEL Sedan in Oxford White
302A, moonroof

wishlist: tinted windows, polished silver wheels
.Leda is offline  
    Reply With Quote
Old 10-12-2012, 10:29 PM   #1645
tigertiger
Focus Enthusiast
 
Join Date: May 2011
Fan#: 85787
Location: portland, OR
What I Drive: 2004 green ranger; 2012 Focus SEL

Posts: 86
FF Reputation: 1 tigertiger Good Standing Member
Buy-Sell-Trade Rating: (0)
An update on my wife's focus after having seals and clutch replaced.

Still shifts much smoother. Once in a while I think I feel a very slight shudder when first accelerating from a stop, but so slight it could just be paranoia at this point.

A new issue. When climbing a moderately steep hill (about 5% grade) the tachometer fluctuates/pulsates by about 100 to 200 RPMs. On smaller hills the fluctuation is less. It seems much more difficult to keep it at a steady speed when climbing hills. I haven't tried using cruise control to see what happens, but I will tomorrow.
tigertiger is offline  
    Reply With Quote
Old 10-12-2012, 10:54 PM   #1646
Kabigon
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 88299
Location: Torrance, CA
What I Drive: 2012 sterling gray Titanium

Posts: 3,006
FF Reputation: 10 Kabigon Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by tigertiger View Post
An update on my wife's focus after having seals and clutch replaced.

Still shifts much smoother. Once in a while I think I feel a very slight shudder when first accelerating from a stop, but so slight it could just be paranoia at this point.

A new issue. When climbing a moderately steep hill (about 5% grade) the tachometer fluctuates/pulsates by about 100 to 200 RPMs. On smaller hills the fluctuation is less. It seems much more difficult to keep it at a steady speed when climbing hills. I haven't tried using cruise control to see what happens, but I will tomorrow.
How many miles have you put on the new clutch?
Kabigon is offline  
    Reply With Quote
Old 10-12-2012, 11:05 PM   #1647
jdetzel
Focus Enthusiast
 
Join Date: Aug 2012
Fan#: 102548
Location: Austin, TX
What I Drive: 2012 White Titanium Hatchback

Posts: 282
FF Reputation: 1 jdetzel Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by tigertiger View Post
An update on my wife's focus after having seals and clutch replaced.

Still shifts much smoother. Once in a while I think I feel a very slight shudder when first accelerating from a stop, but so slight it could just be paranoia at this point.

A new issue. When climbing a moderately steep hill (about 5% grade) the tachometer fluctuates/pulsates by about 100 to 200 RPMs. On smaller hills the fluctuation is less. It seems much more difficult to keep it at a steady speed when climbing hills. I haven't tried using cruise control to see what happens, but I will tomorrow.
So,the story is the seals leaked and ruined the clutch?
And how many miles did the first clutch go?

At 3300 miles all I get now is a slight shudder when I take off from a stop. Like I was letting my foot out on a manual transmission clutch. It seems reasonable that because it is a clutch engaging there should be some feedback. I think I could accept that as "normal".
jdetzel is offline  
    Reply With Quote
Old 10-13-2012, 01:20 AM   #1648
tigertiger
Focus Enthusiast
 
Join Date: May 2011
Fan#: 85787
Location: portland, OR
What I Drive: 2004 green ranger; 2012 Focus SEL

Posts: 86
FF Reputation: 1 tigertiger Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Kabigon View Post
How many miles have you put on the new clutch?
So far only about 300. But I think it has done this RPM fluctuation since the first day it returned from having the seals and clutch replaced.


Quote:
Originally Posted by jdetzel View Post
So,the story is the seals leaked and ruined the clutch?
And how many miles did the first clutch go?
About 23K. But it shuddered in stop and go traffic from day one. The transmission software update reduced it for a while, but it and the rough shifting when driven for long periods had steadily worsened.

Quote:
Originally Posted by jdetzel View Post
At 3300 miles all I get now is a slight shudder when I take off from a stop. Like I was letting my foot out on a manual transmission clutch. It seems reasonable that because it is a clutch engaging there should be some feedback. I think I could accept that as "normal".
If it doesn't get worse than this, I would agree.

But, what is causing this RPM fluctuation on inclines? I would assume it's also a clutch issue. Clutch engages, RPMs go down? Clutch slips, RPMs go up?
tigertiger is offline  
    Reply With Quote
Old 10-13-2012, 08:12 AM   #1649
jdetzel
Focus Enthusiast
 
Join Date: Aug 2012
Fan#: 102548
Location: Austin, TX
What I Drive: 2012 White Titanium Hatchback

Posts: 282
FF Reputation: 1 jdetzel Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by tigertiger View Post
So far only about 300. But I think it has done this RPM fluctuation since the first day it returned from having the seals and clutch replaced.

But, what is causing this RPM fluctuation on inclines? I would assume it's also a clutch issue. Clutch engages, RPMs go down? Clutch slips, RPMs go up?
Give it some time (like you have a choice). I remember that I had experiencing something similar when it was new. I get nothing like that now.

Last edited by jdetzel; 10-13-2012 at 08:15 AM. Reason: typo
jdetzel is offline  
    Reply With Quote
Old 10-13-2012, 02:41 PM   #1650
Kabigon
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 88299
Location: Torrance, CA
What I Drive: 2012 sterling gray Titanium

Posts: 3,006
FF Reputation: 10 Kabigon Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by tigertiger View Post
So far only about 300. But I think it has done this RPM fluctuation since the first day it returned from having the seals and clutch replaced.
The new clutches do need some time to break in.
It's best to mix up your driving style for the next few hundred miles.
Kabigon is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:37 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.