When will Ford fix the Sync? Sync hates Android! - Page 2 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 10-05-2012, 10:08 AM   #11
FordIVTteam
Official Ford Rep
 
FordIVTteam's Avatar
 
Join Date: Jul 2011
Fan#: 87765
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 972
Points 2,177, Level 28
Points: 2,177, Level: 28 Points: 2,177, Level: 28 Points: 2,177, Level: 28
Level Up 18% Completed
Level up: 18% Level up: 18% Level up: 18%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 3 FordIVTteam Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by motodude696 View Post
I have had the problem but if I shut the car off and open the door it will then work great until a couple days later than it will do this again

Sent from my ADR6350 using FF Mobile
Hey, motodude696 -

You should try Reverse Pairing as well! (See the links above)

Quote:
Originally Posted by gsxrboy View Post
I have the Galaxy Nexus i9250 with Jelly Bean 4.1.1 installed. No issues reported in terms of use, the occasional connection issue is seen, but quickly fixed by re-establishing the connection using MFT. What is listed in supported devices is the Galaxy Nexus SCHI515, IFK89B. Obviously I am using a phone that is not supported, but as I said before no issues using the phone through MFT.
Your issue may be two parts.
1. Are you using the Android OS that came with your phone or did you root it and installed your own? Installing your own OS does not provide the same usability as the stock version
2. Factory Reset - Resetting your phone to a factory reset fixes a lot of issues. I work for a company that provides an app for Android devices and when someone calls in with a weird issue on the app, a factory reset fixes the issue right away. (so far for this app in particular).
Bluetooth is also partly to blame for this as well. I support a bunch of mobile devices from Apple, Android and even Windows Mobile, the connection issue is seen through all devices, sometimes it connects right away, sometimes it takes a while and sometimes it just does not connect and you have to reestablish the connection.
Great questions and info, gsxrboy, thanks!

On a side note, do you own a GSXR? Just wondering, I <3 to ride!

Jaclyn
__________________
FORD IN-VEHICLE TECHNOLOGY TEAM

p: 800.392.FORD (Prompts 1 then 3)
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordIVTteam is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-05-2012, 12:30 PM   #12
Meathead
Focus Enthusiast
 
Meathead's Avatar
 
Join Date: Apr 2012
Fan#: 97158
Location: Lynn, MA
What I Drive: 2012 SE 5 speed w/ Sport Package

Posts: 203
FF Reputation: 1 Meathead Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by gsxrboy View Post
I have the Galaxy Nexus i9250 with Jelly Bean 4.1.1 installed. No issues reported in terms of use, the occasional connection issue is seen, but quickly fixed by re-establishing the connection using MFT. What is listed in supported devices is the Galaxy Nexus SCHI515, IFK89B. Obviously I am using a phone that is not supported, but as I said before no issues using the phone through MFT.

Your issue may be two parts.
1. Are you using the Android OS that came with your phone or did you root it and installed your own? Installing your own OS does not provide the same usability as the stock version
2. Factory Reset - Resetting your phone to a factory reset fixes a lot of issues. I work for a company that provides an app for Android devices and when someone calls in with a weird issue on the app, a factory reset fixes the issue right away. (so far for this app in particular).

Bluetooth is also partly to blame for this as well. I support a bunch of mobile devices from Apple, Android and even Windows Mobile, the connection issue is seen through all devices, sometimes it connects right away, sometimes it takes a while and sometimes it just does not connect and you have to reestablish the connection.
Im using Android 2.2.2, which came with the phone. I do not alter my OS for stability reasons.
__________________
2012 Oxford White SE 5-speed w/ Sport & Winter Package || Steeda STS | FSWerks Intake | Custom S.S. Catback Exhaust | Aluminum Pedals | Clear Bra Hood Wrap | 35% Tint | Tinted Tails | White Badges
Meathead is offline  
    Reply With Quote Quick reply to this message
Old 10-05-2012, 12:32 PM   #13
Meathead
Focus Enthusiast
 
Meathead's Avatar
 
Join Date: Apr 2012
Fan#: 97158
Location: Lynn, MA
What I Drive: 2012 SE 5 speed w/ Sport Package

Posts: 203
FF Reputation: 1 Meathead Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by FordIVTteam View Post
Sounds good, let me know the results.

BTW, make sure you remove the old SYNC pairing from your phone's Bluetooth settings menu.

Jaclyn
SO what does typing in 0000 do differnently than a standard 6 digit pin? I did it at lunch time, and as reconnected twice so far today. I will check back on Tuesday and see if it solved it.
__________________
2012 Oxford White SE 5-speed w/ Sport & Winter Package || Steeda STS | FSWerks Intake | Custom S.S. Catback Exhaust | Aluminum Pedals | Clear Bra Hood Wrap | 35% Tint | Tinted Tails | White Badges
Meathead is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:06 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat