After market stereo/hd radio installation - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 10-04-2012, 09:01 PM   #1
skintner
Focus Rookie
 
Join Date: Sep 2012
Fan#: 104345
Location: Ione, WA
What I Drive: 2005 Silver ZX3

Posts: 9
FF Reputation: 1 skintner Good Standing Member
Buy-Sell-Trade Rating: (0)
After market stereo/hd radio installation

Hi again,
I am not totally new to wiring car stereos but am a little confused.

I just got my new Kenwood HD head, with the harness kit.

The color coded wiring for the most part is ok, but the wiring plug for the kenwood doesn't have nearly the number of wires the harness kit has.

Brown - 4 leads on the harness kit... the package says Brown=Mute/Not Used
The Kenwood has one brown lead that says Mute. ??? Which brown in the harness kit should I use?

The harness kit has PINK and not listed on the package, no PINK leads on the Kenwood plug harness.

The harness kit has ORANGE and ORANGE/Black, listed as Illumination and Illumination Dimmer, nothing corresponding on the Kenwood plug. I assume it's for illumination in the factory unit, not needed in the new Kenwood unit.

the Kenwood plug has BLUEWHITE, labeled steering wheel remote... my car has no such thing.

The Kenwood plug has blue, labeled P.CONT I assume that is continuous power for the clock?

The Kenwood plug has BLUE ANT. CONT I assume it's for a power antena? My car has none.

I would imagine one of the blue leads supplies power on for the power amp that I don't have.

So, my plan is to solder up the speaker wires which are easy, the black ground and yellow and red because they correspond from the Kenwood plug to the Harness kit. Any leads that don't have partners I will tape and leave alone, unless you have suggestions.

BTW, I'm not ready to add a power amp at this time lol

Thanks,
steve


skintner is offline  
    Reply With Quote
 

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:41 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.