Think I figured out the shuddering when starting from a stop...can't believe it - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Third Generation > MK3 TSB, Recall & Problems Archive

MK3 TSB, Recall & Problems Archive The place to chat about TSB and Known Issues for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 10-03-2012, 07:54 AM   #1
hotleadsingerguy
Focus Addict
 
hotleadsingerguy's Avatar
 
Join Date: Jun 2011
Fan#: 86687
Location: Cleveland, United States
What I Drive: 2012 Black Titanium 5-Door

Posts: 882
FF Reputation: 5 hotleadsingerguy Good Standing Member
Buy-Sell-Trade Rating: (0)
Think I figured out the shuddering when starting from a stop...can't believe it

So I've had more issues with the shuddering than I could even explain, and it all started with the TSB for the transmission update. Since that point, it's shuddered mostly every time I start from a stop. It's obnoxious, and makes the car feel cheap and crappy when people are riding in it. I've had it in the shop probably 3-4 times for this issue and every time they've said "It's supposed to act like that" and that the computer displays no errors.

So what did I do today? Turned off Traction Control. The second I turned it off, the shuddering from a stop no longer happened. I drove my 15 minute commute to work without a *single* shudder. The shifts were smooth, the starts and stops were smooth, and even mashing the gas when going into a corner from a stop or slow roll didn't make the car buck around like it was having a stroke.

Turn it back on? And the shuddering happened the very next light. Turned it back off, and no more shuddering.

Is it possible that this issue is somehow related to the Traction Control module initiating when it doesn't need to? I have lighter wheels on the car than stock (Sparco Assetto 18), but didn't have an issue with this until the TSB update. The lighter wheels might fool the computer into thinking it's losing traction (since there's less friction and resistance on the drive shaft), but I really can't postulate an answer beyond that.

For those of you with "Shuddering" issues, please help me test this by just disabling the Traction Control and driving like you normally would. If it's gone (or at least severely reduced), post back and let me know. Maybe Ford needs to issue a recall for the *CORRECT* part in the car this time.


hotleadsingerguy is offline  
    Reply With Quote
 

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:02 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.