Transmission Shaking To/From 1st Gear - Page 12 - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Third Generation > MK3 Focus

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 09-27-2012, 07:02 PM   #111
damianinpa
Focus Enthusiast
 
Join Date: Dec 2007
Fan#: 52540
Location: PA
What I Drive: 2012 Focus SEL

Posts: 75
FF Reputation: 1 damianinpa Good Standing Member
Buy-Sell-Trade Rating: (0)
Update..sort of:
I dropped mine off at 7:30 this am to have what I believe is tsb 11-12-13 done. They gave me loaner. Waited all day..no call. Stopped by the dealer on my way home and asked for status. 5 min go by and then a tech comes out and says "I see your car on the lift with the Tranny out..Looks like they are working on the clutch. We have had a bunch of these come in the last few weeks with the same issue. Yours was started late today (I dropped off at 7:30..how is that possible?)..should be ready tomorrow".
So, hopefully, it will be ready tomorrow and I will post update as to how it is driving.
Damian
damianinpa is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 09-27-2012, 07:07 PM   #112
suss6052
Focus Addict
 
suss6052's Avatar
 
Join Date: Feb 2012
Fan#: 95752
Location: ..., MI
What I Drive: 2013 Ford Focus ST2 Ingot Silver

Posts: 12,572
Points 9,563, Level 65
Points: 9,563, Level: 65 Points: 9,563, Level: 65 Points: 9,563, Level: 65
Level Up 72% Completed
Level up: 72% Level up: 72% Level up: 72%
Forum Activity 36%
Activity: 36% Activity: 36% Activity: 36%
FF Reputation: 24 suss6052 Great Standing Member
Buy-Sell-Trade Rating: (3)
Quote:
Originally Posted by damianinpa View Post
Update..sort of:
I dropped mine off at 7:30 this am to have what I believe is tsb 11-12-13 done. They gave me loaner. Waited all day..no call. Stopped by the dealer on my way home and asked for status. 5 min go by and then a tech comes out and says "I see your car on the lift with the Tranny out..Looks like they are working on the clutch. We have had a bunch of these come in the last few weeks with the same issue. Yours was started late today (I dropped off at 7:30..how is that possible?)..should be ready tomorrow".
So, hopefully, it will be ready tomorrow and I will post update as to how it is driving.
Damian
Its possible because they picked all the other cars to start with first rather than just on when your car arrived. I don't know if you had the first appointment, but that just means you get to drop the car off, but has little to do with when they actually start looking at it or working on it.

At least they are taking your issues seriously and attempting to fix it.
suss6052 is online now  
    Reply With Quote
Old 09-27-2012, 07:13 PM   #113
Kabigon
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 88299
Location: Torrance, CA
What I Drive: 2012 sterling gray Titanium

Posts: 3,066
Points 3,767, Level 38
Points: 3,767, Level: 38 Points: 3,767, Level: 38 Points: 3,767, Level: 38
Level Up 78% Completed
Level up: 78% Level up: 78% Level up: 78%
Forum Activity 8%
Activity: 8% Activity: 8% Activity: 8%
FF Reputation: 11 Kabigon Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by acroyle View Post
I dropped mine off at the dealer this morning and they re-flashed the update, that didn't work, then they swapped out the clutch motor, that didn't work. Now they are waiting to hear back from Ford Services to find out what to try next. Great! (Sarcasm)

Perhaps it's better to inform us about the problems or symptoms you were having rather than just saying "that didn't work".
Kabigon is online now  
    Reply With Quote
Old 09-27-2012, 08:05 PM   #114
acroyle
Focus Rookie
 
acroyle's Avatar
 
Join Date: Aug 2012
Fan#: 102712
Location: Butler, PA
What I Drive: 2012 Race Red Focus SEL Hatchback

Posts: 7
FF Reputation: 1 acroyle Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Kabigon View Post
Perhaps it's better to inform us about the problems or symptoms you were having rather than just saying "that didn't work".
I'm sorry. I thought this was the transmission shaking to/from 1st gear thread. I figured the problem was implied.

Sent from my ASUS Transformer Pad TF300T using FF Mobile
acroyle is offline  
    Reply With Quote
Old 09-28-2012, 09:36 AM   #115
PratoN
Focus Fanatic
 
PratoN's Avatar
 
Join Date: Jul 2011
Fan#: 88058
Location: Milwaukee, WI
What I Drive: 2012 Kona Blue Ti Hatchback, DCT

Posts: 3,890
Points 2,833, Level 32
Points: 2,833, Level: 32 Points: 2,833, Level: 32 Points: 2,833, Level: 32
Level Up 56% Completed
Level up: 56% Level up: 56% Level up: 56%
Forum Activity 11%
Activity: 11% Activity: 11% Activity: 11%
FF Reputation: 13 PratoN Great Standing Member
Buy-Sell-Trade Rating: (0)
I checked under my car last night - I didn't really see a leaking (outer) seal issue so I'm just going to grin and bear this noise until winter is over and the car starts acting up again in the hot weather.

Last edited by PratoN; 09-28-2012 at 01:08 PM. Reason: More Info
PratoN is offline  
    Reply With Quote
Old 09-28-2012, 01:04 PM   #116
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,342
Points 3,142, Level 34
Points: 3,142, Level: 34 Points: 3,142, Level: 34 Points: 3,142, Level: 34
Level Up 62% Completed
Level up: 62% Level up: 62% Level up: 62%
Forum Activity 14%
Activity: 14% Activity: 14% Activity: 14%
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by damianinpa View Post
Update..sort of:
I dropped mine off at 7:30 this am to have what I believe is tsb 11-12-13 done. They gave me loaner. Waited all day..no call. Stopped by the dealer on my way home and asked for status. 5 min go by and then a tech comes out and says "I see your car on the lift with the Tranny out..Looks like they are working on the clutch. We have had a bunch of these come in the last few weeks with the same issue. Yours was started late today (I dropped off at 7:30..how is that possible?)..should be ready tomorrow".
So, hopefully, it will be ready tomorrow and I will post update as to how it is driving.
Damian
Hi damianinpa,

Thanks for updating us on the status of your Focus. Feel free to reach out to me via PM if you'd like me to step in and help.

Thanks,
Crystal
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordServiceUS facebook.com/FordFocus

M - F 11 a.m. - 8 p.m. ET | Send a PM? Pls allow 2 business days for reply
FordService is offline  
    Reply With Quote
Old 09-28-2012, 06:32 PM   #117
damianinpa
Focus Enthusiast
 
Join Date: Dec 2007
Fan#: 52540
Location: PA
What I Drive: 2012 Focus SEL

Posts: 75
FF Reputation: 1 damianinpa Good Standing Member
Buy-Sell-Trade Rating: (0)
Update:
I got a call at 4PM today..my car is done. I picked it up and the paperwork didn't mention TSB, but, it said 'Replaced inner and outer transmission input seals and clutch assembly'. I took a few short drives tonight. I am happy to report the car is driving better. No shudder/shaking. No 'thud' when making turns. Still get a little vibration in the seat at stop lights, but, that is better than it was. I'll be driving more Sunday and should get a better idea if the problem is really gone, but, so far so good!
damianinpa is offline  
    Reply With Quote
Old 09-30-2012, 10:37 AM   #118
damianinpa
Focus Enthusiast
 
Join Date: Dec 2007
Fan#: 52540
Location: PA
What I Drive: 2012 Focus SEL

Posts: 75
FF Reputation: 1 damianinpa Good Standing Member
Buy-Sell-Trade Rating: (0)
Update:
Drive alot of short trips yesterday..car is now driving Great! No shaking. With some luck, the problem is finally fixed! Taking a 45 min drive later. If any problems, I'll post them.
Damian
damianinpa is offline  
    Reply With Quote
Old 10-05-2012, 11:06 AM   #119
blwilson103
Focus Rookie
 
Join Date: Aug 2010
Fan#: 77824
Location: sunman, IN
What I Drive: 12 sonic blue titanium hatch

Posts: 23
FF Reputation: 1 blwilson103 Good Standing Member
Buy-Sell-Trade Rating: (0)
Well after 2000 or so miles the seals are out again. I have owned fords all of my life and have never had the trouble this car has had. My wife drives a 08 galant 150k miles no problems, buddy has a Cruze bought 1 year before mine no problems. I have had this car for 4 months, 2 clutches, new struts, and new windshield. At this rate ford will replace the whole car by the time the warr. is up.
blwilson103 is offline  
    Reply With Quote
Old 10-05-2012, 10:52 PM   #120
tigertiger
Focus Enthusiast
 
Join Date: May 2011
Fan#: 85787
Location: portland, OR
What I Drive: 2004 green ranger; 2012 Focus SEL

Posts: 86
FF Reputation: 1 tigertiger Good Standing Member
Buy-Sell-Trade Rating: (0)
Got my wife's car back from dealer today. Car was also having shaking when shifting from 1st to 2nd.

Good news: It's like driving a new car. NO shuddering while creeping forward at stop lights or in traffic, smooth shifts and take offs from a stop. Granted, it's only been one day, but what a difference.

As I posted in another thread, they said a seal was broken leaking trans fluid. They replaced the seals and clutch. Here's the exact wording from invoice:
Test drove verified customer concern, EEC tested KOEO pass KOER pass, monitored pids while driving found clutch to slip, inspected found trans fluid leak, checked oasis for TSB and SSM found TSB 11-12-13 to apply, inspected fluid found fluid slick, R-I trans as per shop manual, R-R both inner input shaft seals as per TSB and shop manual, R-R clutch as per shop manual, R-R both axle seals as per shop manual, reinstalled trans, filled trans fluid to proper level as per shop manual, reassembled vehicle, performed trans adaptive learning as per shop manual, performed trans drive cycle, after repair, test drove.

I hope this tech knew what he was doing.

Bad news: Dealer had car for four days and did not do anything about clunking front driver side strut. When I asked service advisor why, he said, "Well, I just got back from vacation, let me see . . . ." Then proceeded to say that they thought the clunking sound I mentioned was from the trans and shifting. I pointed out my note when I scheduled the appt. online specifically said it was coming from the strut. He again said he was on vacation and couldn't give me anymore info. So, I will need to bring it back soon.

I would suggest anyone having shuddering and/or rough shifting issues to have seals and clutch checked.
tigertiger is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:20 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.