SYNC Update Available on Focus!!! - Page 26 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 09-25-2012, 03:48 PM   #251
HillbillyInBC
Focus Enthusiast
 
Join Date: Apr 2011
Fan#: 85169
Location: Vancouver BC, Canada
What I Drive: 2012 Blue Candy Ti Hatch

Posts: 295
FF Reputation: 1 HillbillyInBC Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Faygo Focus View Post
Okay, thanks, yeah... had to make sure I had Java installed and Applets in the Browser enabled.
Java? SMH.

Hey Ford, 1999 called. It wants its security-hole-masquerading-as-a-browser-plugin back.
__________________
Blue Candy Ti Hatch
Charcoal Leather 401A Parking Luxury Handling Nav
HillbillyInBC is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 09-25-2012, 05:28 PM   #252
dbenney
Focus Enthusiast
 
Join Date: Oct 2003
Fan#: 1195
Location: Lansing, MI
What I Drive: 2012 Tuxedo Black SEL

Posts: 265
FF Reputation: 5 dbenney Good Standing Member
Buy-Sell-Trade Rating: (0)
well i decided to update omw to work this morning. I was hesitant with all the climate issues and no apparent pattern. I have a 7/12 build date(dont remember exact day). I have Nav and was upgrading from gen2 V3.0.2. my install was done with no master reset or fuse pull. Install went without a hitch. I also DO NOT have the climate issue most are reporting. here are a couple issues i had:
1. had to repair phone(knew this was gonna happen... no biggie)
2. all radio presets were wiped (no biggie)
3. Sync initially had trouble understanding what i was saying(got better) while i was trying to reprogram my Sirius presets i was using voice commands and when saying "Boneyard"(my favorite station) it would jsut give the bad command tone. When I would say "Octane"(second favorite station) it would go to some Elvis station. I called them up by channel number and saved the presets. after that i had NO issues with it recognizing voice commands.

I saw some talk in an earlier post in this thread about people being unsure of how many files were in this upgrade. As I was OMW to work I saw the entire update progress. It went through 3 different phases the first phase said 1 of 15... after a while it restarted... the next phase it said 1 of 9 files... again after a while it restarted... then finally it said 1 of 4 files and finished out the install and restarted a final time.
I wish you all had as much success with you update as I did.
dbenney is offline  
    Reply With Quote
Old 09-25-2012, 05:36 PM   #253
bsp_53
Focus Addict
 
bsp_53's Avatar
 
Join Date: Jul 2011
Fan#: 87580
Location: Millinocket, ME
What I Drive: 2012 FF Titanium HB, Yellow Blaze

Posts: 683
FF Reputation: 1 bsp_53 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by dbenney View Post
well i decided to update omw to work this morning. I was hesitant with all the climate issues and no apparent pattern. I have a 7/12 build date(dont remember exact day). I have Nav and was upgrading from gen2 V3.0.2. my install was done with no master reset or fuse pull. Install went without a hitch. I also DO NOT have the climate issue most are reporting. here are a couple issues i had:
1. had to repair phone(knew this was gonna happen... no biggie)
2. all radio presets were wiped (no biggie)
3. Sync initially had trouble understanding what i was saying(got better) while i was trying to reprogram my Sirius presets i was using voice commands and when saying "Boneyard"(my favorite station) it would jsut give the bad command tone. When I would say "Octane"(second favorite station) it would go to some Elvis station. I called them up by channel number and saved the presets. after that i had NO issues with it recognizing voice commands.

I saw some talk in an earlier post in this thread about people being unsure of how many files were in this upgrade. As I was OMW to work I saw the entire update progress. It went through 3 different phases the first phase said 1 of 15... after a while it restarted... the next phase it said 1 of 9 files... again after a while it restarted... then finally it said 1 of 4 files and finished out the install and restarted a final time.
I wish you all had as much success with you update as I did.
I'm glad your install went well. Some of us opted to not install and many more did with less than desirable results.
Interestingly, Sync My Ride has pulled the update off the updates page.
__________________
Gold Nugget: '12, 400A, Wintr Pckg, Yellow Blaze HB
Mods: Llumar Tint:35 / 20; K&N fltr + Snrkl Del.; Splashgrds; Grill Pinstripes
Hatch Nation #174
bsp_53 is offline  
    Reply With Quote
Old 09-25-2012, 05:40 PM   #254
PratoN
Focus Fanatic
 
PratoN's Avatar
 
Join Date: Jul 2011
Fan#: 88058
Location: Milwaukee, WI
What I Drive: 2012 Kona Blue Ti Hatchback, DCT

Posts: 3,703
FF Reputation: 10 PratoN Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by dbenney View Post
...It went through 3 different phases the first phase said 1 of 15... after a while it restarted... the next phase it said 1 of 9 files... again after a while it restarted... then finally it said 1 of 4 files and finished out the install and restarted a final time.
Same here - except I don't have working climate.
PratoN is online now  
    Reply With Quote
Old 09-25-2012, 05:43 PM   #255
dbenney
Focus Enthusiast
 
Join Date: Oct 2003
Fan#: 1195
Location: Lansing, MI
What I Drive: 2012 Tuxedo Black SEL

Posts: 265
FF Reputation: 5 dbenney Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by bsp_53 View Post
Interestingly, Sync My Ride has pulled the update off the updates page.
hmmmm when they replace it I wonder if i should reflash it with the newer one? or leave it be because its working.
dbenney is offline  
    Reply With Quote
Old 09-25-2012, 05:45 PM   #256
bsp_53
Focus Addict
 
bsp_53's Avatar
 
Join Date: Jul 2011
Fan#: 87580
Location: Millinocket, ME
What I Drive: 2012 FF Titanium HB, Yellow Blaze

Posts: 683
FF Reputation: 1 bsp_53 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by dbenney View Post
hmmmm when they replace it I wonder if i should reflash it with the newer one? or leave it be because its working.
I was wondering the same. My guess is that they'll have instructions specific to or that include those that have already performed the update. For all those that did with frustrating results, I hope that it is soon.
__________________
Gold Nugget: '12, 400A, Wintr Pckg, Yellow Blaze HB
Mods: Llumar Tint:35 / 20; K&N fltr + Snrkl Del.; Splashgrds; Grill Pinstripes
Hatch Nation #174
bsp_53 is offline  
    Reply With Quote
Old 09-25-2012, 05:49 PM   #257
oritpro
Focus Enthusiast
 
oritpro's Avatar
 
Join Date: Mar 2012
Fan#: 96148
Location: Portland, OR
What I Drive: 2012 Subaru Impreza Sport Limited

Posts: 441
FF Reputation: 2 oritpro Good Standing Member
Buy-Sell-Trade Rating: (0)
I dissected the update package last night. The files in the SyncMyRide folder are so named based on the part number they are designed to update. These files are applied in a specific order according to a manifest in the root folder. What gets installed and the exact order depends on version level of the system when the update is applied.

The point of all this is there are several factors at play here and it's likely that not everybody's system received the same files in the same order; which is why some of us are having trouble and others are not.
oritpro is offline  
    Reply With Quote
Old 09-25-2012, 06:19 PM   #258
Gigi12
Focus Rookie
 
Join Date: Sep 2012
Fan#: 104208
Location: Gatineau, Canada
What I Drive: 2012, Grey Sterling, Focus SEL

Posts: 5
FF Reputation: 1 Gigi12 Good Standing Member
Buy-Sell-Trade Rating: (0)
The update is still up for me on the Sync my ride... Sometimes it says I've successfully updated, and other times, it says I'm still with v.3.0.2... Pffffff !!!

At least, everything is running smooth with 3.2.2 !
Gigi12 is offline  
    Reply With Quote
Old 09-25-2012, 06:27 PM   #259
Kabigon
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 88299
Location: Torrance, CA
What I Drive: 2012 sterling gray Titanium

Posts: 2,839
FF Reputation: 8 Kabigon Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by oritpro View Post
The point of all this is there are several factors at play here and it's likely that not everybody's system received the same files in the same order; which is why some of us are having trouble and others are not.
I already investigated that possibility but that doesn't seem to be the case.
People that have upgraded from 3.0.2 (12023) have had mixed results.

Other possibilities include a communication problem between the APIM and HVAC module which may indicate different firmware in the HVAC module or the IPC (Instrument Panel Cluster), which acts as a gateway between the HVAC module (MS-CAN bus) and the APIM (I-CAN bus).
Kabigon is offline  
    Reply With Quote
Old 09-25-2012, 06:27 PM   #260
dbenney
Focus Enthusiast
 
Join Date: Oct 2003
Fan#: 1195
Location: Lansing, MI
What I Drive: 2012 Tuxedo Black SEL

Posts: 265
FF Reputation: 5 dbenney Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Gigi12 View Post
The update is still up for me on the Sync my ride... Sometimes it says I've successfully updated, and other times, it says I'm still with v.3.0.2... Pffffff !!!

At least, everything is running smooth with 3.2.2 !
mine does the same thing.
dbenney is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:48 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.