SYNC Update Available on Focus!!! - Page 19 - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 09-24-2012, 10:39 PM   #181
Kabigon
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 88299
Location: Torrance, CA
What I Drive: 2012 sterling gray Titanium

Posts: 3,074
Points 3,780, Level 38
Points: 3,780, Level: 38 Points: 3,780, Level: 38 Points: 3,780, Level: 38
Level Up 87% Completed
Level up: 87% Level up: 87% Level up: 87%
Forum Activity 7%
Activity: 7% Activity: 7% Activity: 7%
FF Reputation: 11 Kabigon Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by raptor1956 View Post
OK, if I have NAV, and I do, should I remove the NAV SD card or should I leave it in?

Are there issues with NAV systems that others are not having?


Brian
It isn't necessary to remove the nav SD card.
Kabigon is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-24-2012, 10:42 PM   #182
HuskerFocus
Focus Enthusiast
 
Join Date: Jun 2012
Fan#: 100149
Location: Champaign, IL
What I Drive: 2012, Ingot Silver, SEL Hatch

Posts: 148
FF Reputation: 1 HuskerFocus Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Kabigon View Post
I have an idea...

There are 3 possibilities for the upgrade path:

1) factory installed 2.1x -> 3.2.2
2) factory installed 2.1x -> 3.0.2 -> 3.2.2
3) factory installed 3.0.2 -> 3.2.2

For those who are having no problems with MFT climate control, what was your upgrade path?

Is there anyone with upgrade path #2 that is not having the issues with MFT climate control?
My December 2011 build came with 2.1 from factory and I did 3.0.2 and 3.2.2 myself downloading from syncmyride.com, so option 2

I have the climate control issues.
__________________
Vehicles: 2012 Focus SEL - Ingot Silver - +MyFord Touch
Mods: Drop in K&N Air filter, 30% Tint
Build Date: 12/19/2011
HuskerFocus is offline  
    Reply With Quote Quick reply to this message
Old 09-24-2012, 10:43 PM   #183
bsp_53
Focus Addict
 
bsp_53's Avatar
 
Join Date: Jul 2011
Fan#: 87580
Location: Millinocket, ME
What I Drive: 2012 FF Titanium HB, Yellow Blaze

Posts: 683
Points 519, Level 10
Points: 519, Level: 10 Points: 519, Level: 10 Points: 519, Level: 10
Level Up 38% Completed
Level up: 38% Level up: 38% Level up: 38%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 bsp_53 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Dysan911 View Post
At least you have great taste in music. Lol. Bpm
^^ ... this
__________________
Gold Nugget: '12, 400A, Wintr Pckg, Yellow Blaze HB
Mods: Llumar Tint:35 / 20; K&N fltr + Snrkl Del.; Splashgrds; Grill Pinstripes
Hatch Nation #174
bsp_53 is offline  
    Reply With Quote Quick reply to this message
Old 09-24-2012, 10:50 PM   #184
TiPilot
Focus Addict
 
TiPilot's Avatar
 
Join Date: Jan 2012
Fan#: 93667
Location: Dayton, OH
What I Drive: 2012 Ingot Silver Ti Hatch

Posts: 647
FF Reputation: 1 TiPilot Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by swfst View Post
I listen to BPM 99% of the time!

I love that station and with the upgraded Sony system and sub; it really sounds DAMN good. I love with Gangnam Style or Bangarang comes on; I crank it and watch my mirrors vibrate. :)
Not gonna lie, I've been waiting for Gangnam Style to play on the radio (my Sirius trial expired a few months back) so I can crank the Sony up!

Anyway, back to the regularly scheduled programming...
__________________
2012 Focus Ti Hatch | Ingot Silver | 401A, Nav, Winter Pkg, Moon Roof, Parking Tech. Pkg

Build Date: 12/2/2011 | New APIM: 4/4/2012
MFT: Factory v2.11, 3/14/12 Web -> v3.0.2, 9/24/12 Web -> v3.2.2, 1/24/13 Web -> v3.5.1, 8/13/13 Web -> v3.6
TiPilot is offline  
    Reply With Quote Quick reply to this message
Old 09-24-2012, 10:52 PM   #185
feta_mgp
Focus Fanatic
 
feta_mgp's Avatar
 
Join Date: Jul 2011
Fan#: 88210
Location: Vero Beach, FL
What I Drive: 2012 SGM Focus SEL

Posts: 2,646
Points 3,216, Level 35
Points: 3,216, Level: 35 Points: 3,216, Level: 35 Points: 3,216, Level: 35
Level Up 11% Completed
Level up: 11% Level up: 11% Level up: 11%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 7 feta_mgp Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by HuskerFocus View Post
My December 2011 build came with 2.1 from factory and I did 3.0.2 and 3.2.2 myself downloading from syncmyride.com, so option 2

I have the climate control issues.
June 2011 build (Job 1), factory v2.10 > v2.11 > v3.0.2 > v3.2.2 (for Edge/Explorer, before update was pulled and offered for Focus)

I have climate control issues. My PRODUCT number found when going through diagnostic mode is identical to the product number the "official" Focus release is showing, so to my knowledge it is the exact same update.
__________________
2012 SGM SEL Sedan Job 1 BD 6/2011
FSWERKS Cool-Flo w/ ITG Filter | FSWERKS Stealth Exhaust | 17x7.5 Axis Sport XMX Graphite wheels | Eibach Sportlines on Ti Handling Pkg bits
Sonic Crew #28
feta_mgp is offline  
    Reply With Quote Quick reply to this message
Old 09-24-2012, 11:00 PM   #186
TiPilot
Focus Addict
 
TiPilot's Avatar
 
Join Date: Jan 2012
Fan#: 93667
Location: Dayton, OH
What I Drive: 2012 Ingot Silver Ti Hatch

Posts: 647
FF Reputation: 1 TiPilot Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Kabigon View Post
I have an idea...

There are 3 possibilities for the upgrade path:

1) factory installed 2.1x -> 3.2.2
2) factory installed 2.1x -> 3.0.2 -> 3.2.2
3) factory installed 3.0.2 -> 3.2.2

For those who are having no problems with MFT climate control, what was your upgrade path?

Is there anyone with upgrade path #2 that is not having the issues with MFT climate control?
Option 2, no issues. Dec 2011 build.

As I stated upthread, I did a pretty basic install today... unplugged USB, removed Nav SD, no Master Reset, ran the installer... re-paired phone and all's working again.

Working in the sense that my climate isn't broken and some bugs seem to have been fixed. This thing sure as heck still ain't nowhere close to working as promised/promoted!
__________________
2012 Focus Ti Hatch | Ingot Silver | 401A, Nav, Winter Pkg, Moon Roof, Parking Tech. Pkg

Build Date: 12/2/2011 | New APIM: 4/4/2012
MFT: Factory v2.11, 3/14/12 Web -> v3.0.2, 9/24/12 Web -> v3.2.2, 1/24/13 Web -> v3.5.1, 8/13/13 Web -> v3.6
TiPilot is offline  
    Reply With Quote Quick reply to this message
Old 09-24-2012, 11:13 PM   #187
Kabigon
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 88299
Location: Torrance, CA
What I Drive: 2012 sterling gray Titanium

Posts: 3,074
Points 3,780, Level 38
Points: 3,780, Level: 38 Points: 3,780, Level: 38 Points: 3,780, Level: 38
Level Up 87% Completed
Level up: 87% Level up: 87% Level up: 87%
Forum Activity 7%
Activity: 7% Activity: 7% Activity: 7%
FF Reputation: 11 Kabigon Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by TiPilot View Post
Option 2, no issues. Dec 2011 build.

As I stated upthread, I did a pretty basic install today... unplugged USB, removed Nav SD, no Master Reset, ran the installer... re-paired phone and all's working again.

Working in the sense that my climate isn't broken and some bugs seem to have been fixed. This thing sure as heck still ain't nowhere close to working as promised/promoted!
I considered the possibility that #2 always has the climate control issue and that #3 does not.

Thank you for confirming that it's not the case.
Kabigon is offline  
    Reply With Quote Quick reply to this message
Old 09-24-2012, 11:16 PM   #188
TiPilot
Focus Addict
 
TiPilot's Avatar
 
Join Date: Jan 2012
Fan#: 93667
Location: Dayton, OH
What I Drive: 2012 Ingot Silver Ti Hatch

Posts: 647
FF Reputation: 1 TiPilot Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Kabigon View Post
I considered the possibility that #2 always has the climate control issue and that #3 does not.

Thank you for confirming that it's not the case.
Yup, this climate issue seems about as random as MFT's usual behavior patterns...
__________________
2012 Focus Ti Hatch | Ingot Silver | 401A, Nav, Winter Pkg, Moon Roof, Parking Tech. Pkg

Build Date: 12/2/2011 | New APIM: 4/4/2012
MFT: Factory v2.11, 3/14/12 Web -> v3.0.2, 9/24/12 Web -> v3.2.2, 1/24/13 Web -> v3.5.1, 8/13/13 Web -> v3.6
TiPilot is offline  
    Reply With Quote Quick reply to this message
Old 09-24-2012, 11:16 PM   #189
HuskerFocus
Focus Enthusiast
 
Join Date: Jun 2012
Fan#: 100149
Location: Champaign, IL
What I Drive: 2012, Ingot Silver, SEL Hatch

Posts: 148
FF Reputation: 1 HuskerFocus Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Kabigon View Post
I considered the possibility that #2 always has the climate control issue and that #3 does not.

Thank you for confirming that it's not the case.
And I was hoping TIPilot and I having the same build date month would give me fully working climate controls! But alas... that's not the case. At this point I have no idea what's going on with these updates....
__________________
Vehicles: 2012 Focus SEL - Ingot Silver - +MyFord Touch
Mods: Drop in K&N Air filter, 30% Tint
Build Date: 12/19/2011
HuskerFocus is offline  
    Reply With Quote Quick reply to this message
Old 09-24-2012, 11:19 PM   #190
Justintoxicated
Focus Enthusiast
 
Join Date: Sep 2012
Fan#: 103386
Location: San Diego, CA
What I Drive: Silver Focus 2012 Titanium MFT

Posts: 190
FF Reputation: 1 Justintoxicated Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by xpartmgr View Post
Question for all. When I updated mine had 9 steps. Some people are making it sound like they had less. Mine worked fine. 8-11 build date no nav and my climate works great. Perhaps people can let us know how many step yours had during update. Like I said mine was 9.
Mine started with 9, then rebooted, then had 6 (or 7), then rebooted, then had 4 then finished. Took about an hour.
Justintoxicated is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:50 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.