having problems removing my egr valve - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 09-17-2012, 07:05 PM   #1
micsachek
Focus Rookie
 
Join Date: Sep 2012
Fan#: 103604
Location: albia, IA
What I Drive: 2001 green ford focus zx3

Posts: 16
FF Reputation: 1 micsachek Good Standing Member
Buy-Sell-Trade Rating: (0)
having problems removing my egr valve

i have a 2001 ford focus zx3 and the egr valve is in the back near the intake. i got the car from a used car lot and my check engine light is on. i had the code checked and it came up egr valve. the egr valve is severely rusted and the bottom on the egr valve has a nut, which is also rusty. i cannot get my egr valve out. how would i go about getting it out? i tried spraying it with pb blaster and it still wont break. there is no room for me to get a breaker bar in the give me leverage. is there a trick to this? also am i even supposed to turn the nut? only tool i have is a crescent wrench which i can get to fit the nut but would there be a better tool i can buy to make this job easier on me? any help would be greatly appreciated!


micsachek is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-17-2012, 09:59 PM   #2
BC_ZX3
DTC P0606
 
BC_ZX3's Avatar
 
Join Date: Jul 2007
Fan#: 48751
Location: Vancouver, BC, Canada
What I Drive: 2001 Red ZX3 Turbo

Posts: 2,941
Points 2,059, Level 27
Points: 2,059, Level: 27 Points: 2,059, Level: 27 Points: 2,059, Level: 27
Level Up 40% Completed
Level up: 40% Level up: 40% Level up: 40%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 88 BC_ZX3 Excellent Standing Member
Buy-Sell-Trade Rating: (3)
What was the specific DTC code? EGR valves don't fail that often; DPFE sensors OTOH do fail regularly on your model year. They were problematic on the early cars because heat and moisture would kill the internal electronics.

If the code was P0401 - EGR Flow Insufficient Detected, you may be barking up the wrong tree. Here's a quick and dirty preliminary test for the EGR valve: Engine off, remove the vacuum line from the nipple at the top of the valve. Apply vacuum by sucking on a clean piece of hose attached to the nipple. Release. You should hear the valve make an audible "clunk" as it closes. You should also feel the suction on the internal spring loaded diaphragm as you breathe in. That means the valve is opening and closing. That's all the EGR valve is; a vacuum operated, spring loaded "door". Sometimes they do carbon up and get clogged and get stuck open.

If the test fails and you really want to remove the EGR valve, remove the entire EGR tube and assembly. There are two ten (?) mm bolts where the tube attaches to the metal port on the intake manifold (below the valve body). Undo those, remove the coil to gain access and remove a couple more retaining clips as you work your way to the front of the engine. Loosen the large nut where the tube enters the exhaust manifold (which can be a problem in itself, but access is generally better than at the back of the engine. You may need to attack it from under the car.) Once the entire pipe and valve is off the car, then you can pull it apart.

But you'll be sorry for all that work if it doesn't cure your problem and your DPFE sensor is the part that's faulty. DPFE sensors take five minutes to replace. Investigate a bit further. My $0.02
BC_ZX3 is offline  
    Reply With Quote Quick reply to this message
Old 09-18-2012, 07:02 PM   #3
micsachek
Focus Rookie
 
Join Date: Sep 2012
Fan#: 103604
Location: albia, IA
What I Drive: 2001 green ford focus zx3

Posts: 16
FF Reputation: 1 micsachek Good Standing Member
Buy-Sell-Trade Rating: (0)
im not sure what the code was, he didnt show me he just said it was the egr valve that needed to be replaced. see the problem im having is when the car is idle(when i first start it and its cold) the engine runs really rough and as it gets warmer it will get smoother. when im driving, my car will do a sputter and the little (!) mark will show up on the bottom right corner above the check engine light. and today it happened about 5 times to me on my way home from work. on the forth time it threw my abs light and my brake light on so i stopped and shut the car off. i turned it back on and both abs and brake light disappeared. i dont know much about this kind of stuff so im hoping you can shine some light on my situation.
micsachek is offline  
    Reply With Quote Quick reply to this message
Old 09-19-2012, 11:08 PM   #4
BC_ZX3
DTC P0606
 
BC_ZX3's Avatar
 
Join Date: Jul 2007
Fan#: 48751
Location: Vancouver, BC, Canada
What I Drive: 2001 Red ZX3 Turbo

Posts: 2,941
Points 2,059, Level 27
Points: 2,059, Level: 27 Points: 2,059, Level: 27 Points: 2,059, Level: 27
Level Up 40% Completed
Level up: 40% Level up: 40% Level up: 40%
Forum Activity 2%
Activity: 2% Activity: 2% Activity: 2%
FF Reputation: 88 BC_ZX3 Excellent Standing Member
Buy-Sell-Trade Rating: (3)
Quote:
Originally Posted by micsachek View Post
my car will do a sputter and the little (!) mark will show up on the bottom right corner above the check engine light.
You mean the (!) symbol in the bottom left? Exclamation mark in a "spiky" circle?
Is your car auto or manual?
The light is a multi-function automatic transaxle/cooling system warming light.
If it's an auto, first thing to do would be to check the transmission fluid level.
Any problems with the cooling system? Losing fluid, overheating, obvious leaks, inoperative cooling fans, etc.
BC_ZX3 is offline  
    Reply With Quote Quick reply to this message
Old 09-20-2012, 08:29 AM   #5
Magus2727
Focus Fanatic
 
Magus2727's Avatar
 
Join Date: Feb 2009
Fan#: 62897
Location: Salt Lake City, UT
What I Drive: 2001 Malibu Blue ZX3

Posts: 4,347
Points 8,123, Level 60
Points: 8,123, Level: 60 Points: 8,123, Level: 60 Points: 8,123, Level: 60
Level Up 87% Completed
Level up: 87% Level up: 87% Level up: 87%
Forum Activity 23%
Activity: 23% Activity: 23% Activity: 23%
FF Reputation: 9 Magus2727 Good Standing Member
Buy-Sell-Trade Rating: (2)
who is "he"... a parts place? a auto shop? take it to an autozone or similar and they will let you use a code scanner. fairly easy to operate and you operate it so you can write down the codes and then come back. with out knowing the codes its harder to diagnose your problem. I would say you have two unrelated problems. the EGR may have rust all the get go on the out side but will still work fine (just not all that great to look at). look at the DPFE / pressure sensor first... only 20-30 bucks on rockauto.com and takes 5 min to replace.
__________________
2001 ZX3 2.0L Zetec-
Hatch Nation #42

Going through Rebuild See "The TICK Build Thread" for details (http://www.focusfanatics.com/forum/showthread.php?t=289168&referrerid=62897)
Magus2727 is online now  
    Reply With Quote Quick reply to this message
Old 09-22-2012, 12:15 PM   #6
micsachek
Focus Rookie
 
Join Date: Sep 2012
Fan#: 103604
Location: albia, IA
What I Drive: 2001 green ford focus zx3

Posts: 16
FF Reputation: 1 micsachek Good Standing Member
Buy-Sell-Trade Rating: (0)
i took it to o'riellys and they said it was the egr valve code when they scanned it, i already bought the egr valve but my problem is i cant get the old one off. i dont know what size wrench it takes, its bigger then a 18mm or 3/4 so i am gussing its a 1 1/16 maybe? this has been such a nightmare for me since i dont know what is going on due to lack of knowledge for mechanics and i just tried to take my car to the guy i got the car from and they didnt have the wrench for it either. i sat waiting for a guy to bring one and i ended up leaving after a hour of waiting. to make things even worst my car runs even shittier then when i brought it in to him so i dont know what they did.
micsachek is offline  
    Reply With Quote Quick reply to this message
Old 09-22-2012, 12:17 PM   #7
micsachek
Focus Rookie
 
Join Date: Sep 2012
Fan#: 103604
Location: albia, IA
What I Drive: 2001 green ford focus zx3

Posts: 16
FF Reputation: 1 micsachek Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by BC_ZX3 View Post
You mean the (!) symbol in the bottom left? Exclamation mark in a "spiky" circle?
Is your car auto or manual?
The light is a multi-function automatic transaxle/cooling system warming light.
If it's an auto, first thing to do would be to check the transmission fluid level.
Any problems with the cooling system? Losing fluid, overheating, obvious leaks, inoperative cooling fans, etc.

it has a minor oil leak but nothing huge, i dont see any leaks or signs of one anywhere. my car is automatic and yes the exclamation point is right above the engine light. cooling system seems alright as far as i know. i also noticed when it stutters when im driving it will trip the little red light next to my hazard light button in the center of my dash. could have a possible electrical issue?
micsachek is offline  
    Reply With Quote Quick reply to this message
Old 09-22-2012, 02:19 PM   #8
Magus2727
Focus Fanatic
 
Magus2727's Avatar
 
Join Date: Feb 2009
Fan#: 62897
Location: Salt Lake City, UT
What I Drive: 2001 Malibu Blue ZX3

Posts: 4,347
Points 8,123, Level 60
Points: 8,123, Level: 60 Points: 8,123, Level: 60 Points: 8,123, Level: 60
Level Up 87% Completed
Level up: 87% Level up: 87% Level up: 87%
Forum Activity 23%
Activity: 23% Activity: 23% Activity: 23%
FF Reputation: 9 Magus2727 Good Standing Member
Buy-Sell-Trade Rating: (2)
Are you sure its a oil leak? Check the auto transmission fluid level... I can tell you the nut size in a few hours...
__________________
2001 ZX3 2.0L Zetec-
Hatch Nation #42

Going through Rebuild See "The TICK Build Thread" for details (http://www.focusfanatics.com/forum/showthread.php?t=289168&referrerid=62897)
Magus2727 is online now  
    Reply With Quote Quick reply to this message
Old 09-22-2012, 02:26 PM   #9
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 Focus Wagon; 13 C-Max SEL

Posts: 20,272
Points 27,546, Level 98
Points: 27,546, Level: 98 Points: 27,546, Level: 98 Points: 27,546, Level: 98
Level Up 20% Completed
Level up: 20% Level up: 20% Level up: 20%
Forum Activity 13%
Activity: 13% Activity: 13% Activity: 13%
FF Reputation: 270 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
EGR tube flange nut size? Try using 13/16 or 21mm.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote Quick reply to this message
Old 09-23-2012, 02:02 AM   #10
micsachek
Focus Rookie
 
Join Date: Sep 2012
Fan#: 103604
Location: albia, IA
What I Drive: 2001 green ford focus zx3

Posts: 16
FF Reputation: 1 micsachek Good Standing Member
Buy-Sell-Trade Rating: (0)
yes i am sure its oil, my trans fluid hasnt dropped at all, i have been checking that frequently.
micsachek is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:26 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat