01 Focus Wagon bogs down - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 09-14-2012, 10:42 AM   #1
SnipesXxX
Focus Rookie
 
Join Date: Feb 2009
Fan#: 62790
Location: London KY
What I Drive: 2001 Focus SE Wagon

Posts: 23
FF Reputation: 1 SnipesXxX Good Standing Member
Buy-Sell-Trade Rating: (0)
01 Focus Wagon bogs down

I have a 01 Focus with 121k miles. When I go to give it a bit of gas to pull out somewhere it bogs down like its starving for fuel or something. Once it gets going it is fine. If I ease on the gas and accelerate normal I have no problems. Also it sometimes dies but this rarely happens. Maybe 3 times in the last year. Its been doing this for a few thousand miles.

Any suggestions?


SnipesXxX is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 09-14-2012, 10:47 PM   #2
zetecDon
Where am I?
 
zetecDon's Avatar
 
Join Date: Feb 2009
Fan#: 62506
Location: east of Cincinnati, Ohio, OH
What I Drive: 02 ZX3, 02 MX-5

Posts: 7,329
FF Reputation: 28 zetecDon Great Standing Member
Buy-Sell-Trade Rating: (45)
Moved to "General Technical Chat". Sounds as if your fuel filter may be the culprit here.
__________________
zetecDon is offline  
    Reply With Quote
Old 09-15-2012, 08:06 PM   #3
SnipesXxX
Focus Rookie
 
Join Date: Feb 2009
Fan#: 62790
Location: London KY
What I Drive: 2001 Focus SE Wagon

Posts: 23
FF Reputation: 1 SnipesXxX Good Standing Member
Buy-Sell-Trade Rating: (0)
sorry about that, thanks for the move. Id say its never been changed. I got it around 84k miles and it now has 121k. I may do that soon since its a cheap part.
SnipesXxX is offline  
    Reply With Quote
Old 09-16-2012, 08:14 AM   #4
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 ZXW; 02 Windstar; 13 C-Max SEL

Posts: 20,066
FF Reputation: 270 whynotthinkwhynot Outstanding Standing Memberwhynotthinkwhynot Outstanding Standing Memberwhynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
It could be the fuel filter or the catalytic converter. Usually the cat will keep it from running very well at any engine speed, so I'd assume the filter first. Fuel filters should be replaced every 20-30k miles. I've been changing mine regularly, and I'm at 145k on the factory fuel pump. I hope to make 160+ with the factory pump.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:16 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.