A/C heater controls - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 09-15-2012, 01:56 PM   #1
dustin102
Focus Enthusiast
 
Join Date: May 2010
Fan#: 74880
Location: brunswick, OH
What I Drive: 2007, silver, zx5

Posts: 83
Points 554, Level 11
Points: 554, Level: 11 Points: 554, Level: 11 Points: 554, Level: 11
Level Up 8% Completed
Level up: 8% Level up: 8% Level up: 8%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 dustin102 Good Standing Member
Buy-Sell-Trade Rating: (0)
A/C heater controls

I have about had it with the A/C cable controls in my car. anyone else having problems? its a 2007 ses with 108,000 miles on it. I have always had trouble with center knob on the A/C controls. It likes to stick in one spot. I broke the knob a few months back trying to turn it (mind you it takes alot to break that thing!) and just installed a new control thing in the dash, with the 3 knobs in it.) Well it works again, but still sticky.

Down below i have taken the control cables off, (both there are 2) and disassembled and greased everything i can and put it back together. It feels like there is something in the box that gets hung up.

when it gets stuck, i have to reach WAY UNDER there and grab ahold of the white piece and turn it by hand, and sometimes, its really stuck. Then it will free up, turn fine then after driving a little it will like settle in and be stuck again.

I will try to post some pics later of what i am talking about.

What are these cables called, i can only find a few on ebay, also if anyone would like to sell me a used set please hit me up.

Also has anyone tried to take this box out from under the dash? it looks buried and more than likely if that has to come out, ill live with the problem.

Thanks
any help is greatly appreciated.


dustin102 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-15-2012, 02:07 PM   #2
Fattie
Focus Addict
 
Join Date: Apr 2007
Fan#: 46016
Location: rockland, ME
What I Drive: 6 Duratec Focus

Posts: 1,477
Points 8,431, Level 61
Points: 8,431, Level: 61 Points: 8,431, Level: 61 Points: 8,431, Level: 61
Level Up 94% Completed
Level up: 94% Level up: 94% Level up: 94%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 5 Fattie Good Standing Member
Buy-Sell-Trade Rating: (6)
i have this same issue so im bringing this back.
__________________
6 Duratec Focus

3 04 zx4's
2 05 zx3's
1 03 zx3
Fattie is offline  
    Reply With Quote Quick reply to this message
Old 11-15-2012, 10:03 PM   #3
iminhell
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 10,692
Points 18,286, Level 85
Points: 18,286, Level: 85 Points: 18,286, Level: 85 Points: 18,286, Level: 85
Level Up 88% Completed
Level up: 88% Level up: 88% Level up: 88%
Forum Activity 16%
Activity: 16% Activity: 16% Activity: 16%
FF Reputation: 48 iminhell Great Standing Member
Buy-Sell-Trade Rating: (4)
Maybe you should check the stickie in the tech section ...
__________________
Don't "think outside the box".
There is no box.
Do it correct, or do it twice.
iminhell is offline  
    Reply With Quote Quick reply to this message
Old 11-16-2012, 06:41 AM   #4
dustin102
Focus Enthusiast
 
Join Date: May 2010
Fan#: 74880
Location: brunswick, OH
What I Drive: 2007, silver, zx5

Posts: 83
Points 554, Level 11
Points: 554, Level: 11 Points: 554, Level: 11 Points: 554, Level: 11
Level Up 8% Completed
Level up: 8% Level up: 8% Level up: 8%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 1 dustin102 Good Standing Member
Buy-Sell-Trade Rating: (0)
i have notices that the cables for both the temp and vent controls are the same part number. I was going to try swapping them to see if this helps the problem.
I have still having the issue
dustin102 is offline  
    Reply With Quote Quick reply to this message
Old 06-03-2014, 11:20 AM   #5
olliebo50
Focus Rookie
 
Join Date: Jan 2013
Fan#: 108459
Location: memphis, TN
What I Drive: 2007, maroon focus

Posts: 1
FF Reputation: 1 olliebo50 Good Standing Member
Buy-Sell-Trade Rating: (0)
I am having the exact same problem with my 2007. Have come up with anything yet.
olliebo50 is offline  
    Reply With Quote Quick reply to this message
Old 06-03-2014, 03:54 PM   #6
zetecDon
Where am I?
 
zetecDon's Avatar
 
Join Date: Feb 2009
Fan#: 62506
Location: east of Cincinnati, OH
What I Drive: 02 ZX3, 02 MX-5

Posts: 7,855
Points 12,750, Level 73
Points: 12,750, Level: 73 Points: 12,750, Level: 73 Points: 12,750, Level: 73
Level Up 75% Completed
Level up: 75% Level up: 75% Level up: 75%
Forum Activity 35%
Activity: 35% Activity: 35% Activity: 35%
FF Reputation: 28 zetecDon Great Standing Member
Buy-Sell-Trade Rating: (45)
Quote:
Originally Posted by olliebo50 View Post
I am having the exact same problem with my 2007. Have come up with anything yet.
Quote:
Originally Posted by iminhell View Post
Maybe you should check the stickie in the tech section ...
Exactly what this guy just said. Moved this thread to the "General Technical Chat".
zetecDon is offline  
    Reply With Quote Quick reply to this message
Old 06-04-2014, 08:48 PM   #7
amc49
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 5,329
Points 3,084, Level 34
Points: 3,084, Level: 34 Points: 3,084, Level: 34 Points: 3,084, Level: 34
Level Up 23% Completed
Level up: 23% Level up: 23% Level up: 23%
Forum Activity 60%
Activity: 60% Activity: 60% Activity: 60%
FF Reputation: 25 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
Move them around every time you get in the car and they don't stick nearly so much.
amc49 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:13 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.