Timing belt questions.... - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus SVT > SVT Performance (2002-2004)

SVT Performance (2002-2004) The place to chat about any 2.0L SVT DOHC Zetec engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 09-15-2012, 12:03 AM   #1
GBPackFan
Focus Enthusiast
 
GBPackFan's Avatar
 
Join Date: Mar 2011
Fan#: 84314
Location: Kalama, WA
What I Drive: 2004 Sonic Blue SVT

Posts: 204
FF Reputation: 3 GBPackFan Good Standing Member
Buy-Sell-Trade Rating: (8)
Timing belt questions....

OK, first off I had the original t-belt changed around 85K miles, I currently have 136K. I don't remember having the pulleys changed out or not, but nearly 50K miles is hard on my memory. Fast forward to now, I have a terrible chirping sound coming from the engine area. It starts when I turn the car on, and is significantly more noticeable when the car is at a lower operating temperature. The sound seems to be coming from the left side of the motor, in the general area of the timing and serp assembly. The sound is definitely rpm dependent, and not wheel rotation dependent. The sound is present while driving the car and continues to be audible until the car has been running at proper operating temp for about 5 minutes, then subsides slightly. I do know for a fact that this sound is NOT a wheel bearing or wheel hub going bad. As I noted, the chirping starts when I turn the car on in my driveway, gear in neutral, e-brake engaged, not rolling or moving in any way. When I increase the rpm's the chirping gets faster. I am thinking that one of my pulley's is going bad, I don't know which one. Since the t-belt has proven to be problematic for some, and prone to premature failure, I will be replacing the t-belt assembly if the cause of this chirping is determined to be a bad pulley.

Now, my biggest question is this, I changed the water pump with an OEM unit when I did the t-belt @ 85k. The gasket on the pump was real bad and leaking fluid bad, so it got changed. Since I did it @ 85k, do I HAVE to change it again? My funds on this are extremely limited, and will be doing the install myself to save money, so any cost savings will go a long way.

Also, what parts exactly should I be ordering to do the t-belt & serp-belt? Timing belt, timing idler, timing tensioner, serpentine belt, serp idler, serp tensioner, and valve cover gasket?


__________________
Current love affair: 2004 SVTF #953 (Josephina - pronounced hoe-se-fin-a)
RIP: 2002 SVTF #2358, Sent to graveyard on June 11, 2013. I will always remember the good times we had!!
This car made my hair go gray, and did not care.
GBPackFan is offline  
    Reply With Quote
 

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:01 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.