I'm at a loss :( - Page 8 - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus First Generation > MK1 Focus

MK1 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the first generation 2000-2007 Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 09-13-2012, 09:24 PM   #71
sleepyboy
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 25,290
FF Reputation: 47 sleepyboy Great Standing Member
Buy-Sell-Trade Rating: (11)
It's all good, our members have cars in all sorts of conditions. In fact that's what makes us special lol
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 09-13-2012, 09:30 PM   #72
Gobliz
Focus Addict
 
Join Date: Jul 2012
Fan#: 101260
Location: the Woodlands, TX
What I Drive: 2003 White (for now) ZX5 Non-SVT

Posts: 945
FF Reputation: 1 Gobliz Good Standing Member
Buy-Sell-Trade Rating: (0)
Not gunna happen til i fix this bitch.
__________________
-Liz- 2003 ZX5 Zetec 2.0L MPG Mod Euro-conversion (In Progress)
<> KCCO <> Hatch Nation #666 <> Zetec Crew #666 <>
Cars are like women: Treat them right and they give you pleasure; Beat them and they empty your wallet.
Gobliz is offline  
    Reply With Quote
Old 09-17-2012, 10:15 AM   #73
Gobliz
Focus Addict
 
Join Date: Jul 2012
Fan#: 101260
Location: the Woodlands, TX
What I Drive: 2003 White (for now) ZX5 Non-SVT

Posts: 945
FF Reputation: 1 Gobliz Good Standing Member
Buy-Sell-Trade Rating: (0)
So I drove in the rain into work today. not a single misfire or code or anything!
BUT still have idle problems with AC on. My thoughts are AC, IACV, or Alternator.
I'll post a video eventually.
__________________
-Liz- 2003 ZX5 Zetec 2.0L MPG Mod Euro-conversion (In Progress)
<> KCCO <> Hatch Nation #666 <> Zetec Crew #666 <>
Cars are like women: Treat them right and they give you pleasure; Beat them and they empty your wallet.
Gobliz is offline  
    Reply With Quote
Old 09-17-2012, 10:57 AM   #74
Black&Tan
Focus Fanatic
 
Black&Tan's Avatar
 
Join Date: Jun 2004
Fan#: 9971
Location: Detroit Area, Michigan, United States
What I Drive: '06 Liquid Grey SES hatch

Posts: 1,724
FF Reputation: 8 Black&Tan Good Standing Member
Buy-Sell-Trade Rating: (9)
One problem down! Sweet...

Is your a/c idling high all the time? Does it make any noises when it's on? Is it still blowing cold?
__________________
HN #171
Black&Tan is online now  
    Reply With Quote
Old 09-17-2012, 11:00 AM   #75
Gobliz
Focus Addict
 
Join Date: Jul 2012
Fan#: 101260
Location: the Woodlands, TX
What I Drive: 2003 White (for now) ZX5 Non-SVT

Posts: 945
FF Reputation: 1 Gobliz Good Standing Member
Buy-Sell-Trade Rating: (0)
Excuse my shitty answer for this.
I turn the car on, it goes to 1800 rpm, *click*, 1100, *click*, 1800, *click*, 1100, *click*, 1800, *click*, 1100, *click*, 1800, *click*, 1100, *click*, 1800, *click*, 1100, *click*, then around 750-950 where it should be?

Blows cold 24/7
__________________
-Liz- 2003 ZX5 Zetec 2.0L MPG Mod Euro-conversion (In Progress)
<> KCCO <> Hatch Nation #666 <> Zetec Crew #666 <>
Cars are like women: Treat them right and they give you pleasure; Beat them and they empty your wallet.
Gobliz is offline  
    Reply With Quote
Old 09-17-2012, 01:51 PM   #76
Chris_HT
Focus Addict
 
Chris_HT's Avatar
 
Join Date: May 2011
Fan#: 86229
Location: Houston, TX
What I Drive: Blue SVT 2002

Posts: 1,429
FF Reputation: 4 Chris_HT Good Standing Member
Buy-Sell-Trade Rating: (2)
*click* is AC clutch engaging, which means it's probably burnt and causing a lot of resistance on the accessory belt, so every time it engages the computer will try to save engine from bogging down, and thus you have PRM spikes.


....there, that's my uneducated reply.
__________________
Blue SVT 2002

Our Lady of blessed acceleration

Quote:
Originally Posted by Black&Tan View Post
But.... why read facts and investigate a claim when it supports your ideology?
...that should be written as 'The First Law of Internet Forums'
Chris_HT is offline  
    Reply With Quote
Old 09-17-2012, 01:52 PM   #77
Gobliz
Focus Addict
 
Join Date: Jul 2012
Fan#: 101260
Location: the Woodlands, TX
What I Drive: 2003 White (for now) ZX5 Non-SVT

Posts: 945
FF Reputation: 1 Gobliz Good Standing Member
Buy-Sell-Trade Rating: (0)
But it works. and it clicks off 3 seconds later. and then back on 3 seconds later, and etc. etc. etc.
__________________
-Liz- 2003 ZX5 Zetec 2.0L MPG Mod Euro-conversion (In Progress)
<> KCCO <> Hatch Nation #666 <> Zetec Crew #666 <>
Cars are like women: Treat them right and they give you pleasure; Beat them and they empty your wallet.
Gobliz is offline  
    Reply With Quote
Old 09-17-2012, 01:54 PM   #78
Black&Tan
Focus Fanatic
 
Black&Tan's Avatar
 
Join Date: Jun 2004
Fan#: 9971
Location: Detroit Area, Michigan, United States
What I Drive: '06 Liquid Grey SES hatch

Posts: 1,724
FF Reputation: 8 Black&Tan Good Standing Member
Buy-Sell-Trade Rating: (9)
Check a/c coolant levels first. Pretty easy and cheap to do.
__________________
HN #171
Black&Tan is online now  
    Reply With Quote
Old 09-17-2012, 01:56 PM   #79
Gobliz
Focus Addict
 
Join Date: Jul 2012
Fan#: 101260
Location: the Woodlands, TX
What I Drive: 2003 White (for now) ZX5 Non-SVT

Posts: 945
FF Reputation: 1 Gobliz Good Standing Member
Buy-Sell-Trade Rating: (0)
See that's what I said at first and but i dismissed it cuz it was blowing cold. I think it may be the dealer overprimed it.
__________________
-Liz- 2003 ZX5 Zetec 2.0L MPG Mod Euro-conversion (In Progress)
<> KCCO <> Hatch Nation #666 <> Zetec Crew #666 <>
Cars are like women: Treat them right and they give you pleasure; Beat them and they empty your wallet.
Gobliz is offline  
    Reply With Quote
Old 09-17-2012, 02:16 PM   #80
Black&Tan
Focus Fanatic
 
Black&Tan's Avatar
 
Join Date: Jun 2004
Fan#: 9971
Location: Detroit Area, Michigan, United States
What I Drive: '06 Liquid Grey SES hatch

Posts: 1,724
FF Reputation: 8 Black&Tan Good Standing Member
Buy-Sell-Trade Rating: (9)
I've had low coolant levels in my 03 and it still blew cold. Not sure that's the problem but it's easy and cheap to check.

When it was low it would click and raise rpm's off and on.
__________________
HN #171
Black&Tan is online now  
    Reply With Quote
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:43 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.