ordered toms tune - Page 2 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > Focus Tuning Chat

Focus Tuning Chat Discuss performance tuning options for your Ford Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 08-25-2012, 12:46 AM   #11
koke'sfocus
Focus Addict
 
koke'sfocus's Avatar
 
Join Date: Oct 2009
Fan#: 69779
Location: el paso, TX
What I Drive: 05 silver st

Posts: 756
FF Reputation: 1 koke'sfocus Good Standing Member
Buy-Sell-Trade Rating: (6)
I got my xcal in 1 month :s
__________________
cossie im, cfm 67mm tb, 3" dp, 3" exhaust and custom turbo kit, holset hx35 turbo on 13psi, exedy stage 2 clutch and flywheel
Stock long block 353whp 280lbtq, 13psi
team duratec #94
D23 crew #9.
koke'sfocus is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 08-25-2012, 10:51 AM   #12
FocusSVTFlint
Focus Enthusiast
 
FocusSVTFlint's Avatar
 
Join Date: Dec 2007
Fan#: 52122
Location: East Haven, Connecticut, United States
What I Drive: 2004, Screaming Yellow, Focus SVTtc

Posts: 112
FF Reputation: 2 FocusSVTFlint Good Standing Member
Buy-Sell-Trade Rating: (1)
TitanFocus76 has no idea what he is talking about...I sent my entire car to Tom last year in Dec to have him build me the ultimate SVT Turbo Focus...He has done an exceptional job at that...the whole motor is all brand new from a bone block...we played with couple different turbo's till we got the right one for the power we wanted to make...he put in a stage 4 clutch...custom exhaust...he had some tuning issues but not his fault...SCT is a completely worthless company and the techs that work there are completely useless..the management team is even worse...TOM spent countless hours figuring out the tuning issues himself and now has the car running better than any factory race car out there...he is just finishing up the project with a few weeks left and the car is gonna put 400 horse to the wheels...I knew up front that TOM is semi retired and only works on a select number of vehicle a year and that this build was not a one month thing...it would take a least a year and as far as I am concerned he is ahead of schedule...when you spend 12 grand on building a car it doesnt happen overnight...If you want the best then you should definately have TOM do the job...by far he is the best of the best...
FocusSVTFlint is offline  
    Reply With Quote
Old 08-25-2012, 03:14 PM   #13
forddorf
Focus Enthusiast
 
Join Date: Jan 2006
Fan#: 31248
Location: Chipppewa Falls, WI
What I Drive: 2001 malibu blue zx3 / turbo-2004

Posts: 295
FF Reputation: 3 forddorf Good Standing Member
Buy-Sell-Trade Rating: (2)
Tom was quick with my tuning needs.
forddorf is offline  
    Reply With Quote
Old 08-26-2012, 09:52 AM   #14
pasta
Focus Fanatic
 
Join Date: Jan 2009
Fan#: 62350
Location: queens, NY
What I Drive: 2003 eap svt

Posts: 1,667
FF Reputation: 5 pasta Good Standing Member
Buy-Sell-Trade Rating: (40)
great statement
pasta is offline  
    Reply With Quote
Old 09-02-2012, 02:15 PM   #15
tspitts
Focus Jr. Enthusiast
 
Join Date: Nov 2009
Fan#: 70839
Location: Friendswood, TX
What I Drive: 2004 Black SVT

Posts: 35
FF Reputation: 1 tspitts Good Standing Member
Buy-Sell-Trade Rating: (0)
I have Tom's tune and want to throw this out and see if anyone else has these issues with Tom's or anyone else's tune. My SVTF had a tune on it when I bought it and I got Tom's tune around the beginning of this year to see if I could get a little more out of the car short of going FI. After loading the tune, the car runs 100% better off the line but has the following problems:

1. Every now and then, when I push in the clutch when coming to a stop, RPMs immediately drop off and the car stalls. I pulled the IACV and cleaned it out.
2. When cruising at 50 - 60 mph, car has a definite stutter almost like a plug is misfiring.
3. Car throws a CEL. If I remember correctly, it was P0133 having to do with the upstream O2 sensor.

I finally went back to the old tune and don't have any of the problems with this other tune. After running the old tune for a few months, I tried reloading Tom's tune yesterday and problems 1 & 2 immediately came back. I am not taking anything away from Tom because I love how the car accelerates with his tune and he has been very responsive in trying to address these issues. Unfortunately, nothing shows up on a datalog to indicate what is causing these issues. Since I would love to go back to running his tune, has anyone else had similar issues for which they have found a solution? Thanks.
tspitts is offline  
    Reply With Quote
Old 09-02-2012, 02:49 PM   #16
Focus112
Focus Addict
 
Focus112's Avatar
 
Join Date: Sep 2007
Fan#: 50026
Location: Ct., United States
What I Drive: 2002 SVT Focus

Posts: 1,134
FF Reputation: 5 Focus112 Good Standing Member
Buy-Sell-Trade Rating: (1)
I bought it last week as well
Focus112 is online now  
    Reply With Quote
Old 09-05-2012, 12:51 PM   #17
caterham 7
Focus Jr. Enthusiast
 
Join Date: Jan 2010
Fan#: 72005
Location: alvin, TX
What I Drive: 2000 yellow lotus caterham super 7

Posts: 42
FF Reputation: 1 caterham 7 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by tspitts View Post
I have Tom's tune and want to throw this out and see if anyone else has these issues with Tom's or anyone else's tune. My SVTF had a tune on it when I bought it and I got Tom's tune around the beginning of this year to see if I could get a little more out of the car short of going FI. After loading the tune, the car runs 100% better off the line but has the following problems:

1. Every now and then, when I push in the clutch when coming to a stop, RPMs immediately drop off and the car stalls. I pulled the IACV and cleaned it out.
2. When cruising at 50 - 60 mph, car has a definite stutter almost like a plug is misfiring.
3. Car throws a CEL. If I remember correctly, it was P0133 having to do with the upstream O2 sensor.

I finally went back to the old tune and don't have any of the problems with this other tune. After running the old tune for a few months, I tried reloading Tom's tune yesterday and problems 1 & 2 immediately came back. I am not taking anything away from Tom because I love how the car accelerates with his tune and he has been very responsive in trying to address these issues. Unfortunately, nothing shows up on a datalog to indicate what is causing these issues. Since I would love to go back to running his tune, has anyone else had similar issues for which they have found a solution? Thanks.
I have several cars with Tom's tunes, I live in Alvin and am a member at MSRH where Tom has been several times. Call Tom and if he wants me to, i can show you how to do a 3rd gear pull to send him if you have not already done that. Tom has tuned my cars with SVT and Zetec engines and i am getting ready to do some more tuning at MSRH in the next few weeks. You are welcome to come out and watch or also work on your car.
caterham 7 is offline  
    Reply With Quote
Old 09-05-2012, 02:44 PM   #18
1sloho
12 years strong
 
1sloho's Avatar
 
Join Date: Jun 2003
Fan#: 111
Location: VA. Beach, VA
What I Drive: '02 zx5

Posts: 6,877
FF Reputation: 17 1sloho Great Standing Member
Buy-Sell-Trade Rating: (3)
Quote:
Originally Posted by tspitts View Post
I have Tom's tune and want to throw this out and see if anyone else has these issues with Tom's or anyone else's tune. My SVTF had a tune on it when I bought it and I got Tom's tune around the beginning of this year to see if I could get a little more out of the car short of going FI. After loading the tune, the car runs 100% better off the line but has the following problems:

1. Every now and then, when I push in the clutch when coming to a stop, RPMs immediately drop off and the car stalls. I pulled the IACV and cleaned it out.
2. When cruising at 50 - 60 mph, car has a definite stutter almost like a plug is misfiring.
3. Car throws a CEL. If I remember correctly, it was P0133 having to do with the upstream O2 sensor.

I finally went back to the old tune and don't have any of the problems with this other tune. After running the old tune for a few months, I tried reloading Tom's tune yesterday and problems 1 & 2 immediately came back. I am not taking anything away from Tom because I love how the car accelerates with his tune and he has been very responsive in trying to address these issues. Unfortunately, nothing shows up on a datalog to indicate what is causing these issues. Since I would love to go back to running his tune, has anyone else had similar issues for which they have found a solution? Thanks.
Have u datalogged with tom? If not, all u have is his base tune that he gives to everyone. To take full advantage of his tune, u need to datalog with him as everyones car is a lil different.
1sloho is online now  
    Reply With Quote
Old 09-05-2012, 10:40 PM   #19
matmatician
Cars&Corgis
 
matmatician's Avatar
 
Join Date: Dec 2010
Fan#: 81361
Location: Mill Creek, WA
What I Drive: A ONE COLOR FOCUS, Ducatis

Posts: 4,423
FF Reputation: 4 matmatician Good Standing Member
Buy-Sell-Trade Rating: (1)
I just got tom's tune too! Happy birthday to me! Can't wait for the xcal in the mail...
__________________
Quote:
Originally Posted by BertST View Post
Hop on in babe! No really, you're gonna have to hop in. Roll Cage.
ROTM June '13, PNW Crew #42, SR #245, Rally Rev #02
matmatician is offline  
    Reply With Quote
Old 09-06-2012, 02:36 PM   #20
tspitts
Focus Jr. Enthusiast
 
Join Date: Nov 2009
Fan#: 70839
Location: Friendswood, TX
What I Drive: 2004 Black SVT

Posts: 35
FF Reputation: 1 tspitts Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by caterham 7 View Post
I have several cars with Tom's tunes, I live in Alvin and am a member at MSRH where Tom has been several times. Call Tom and if he wants me to, i can show you how to do a 3rd gear pull to send him if you have not already done that. Tom has tuned my cars with SVT and Zetec engines and i am getting ready to do some more tuning at MSRH in the next few weeks. You are welcome to come out and watch or also work on your car.
Tom and I are currently working on the issues. Since the upstream O2 sensor is original to the car, I am going to replace that this weekend and then send him another datalog. I may check back with you if that does not work. Thanks.
tspitts is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 09:14 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.