SVT Compression Test Results : Blue Smoke at high RPM - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus SVT > SVT Performance (2002-2004)

SVT Performance (2002-2004) The place to chat about any 2.0L SVT DOHC Zetec engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 08-21-2012, 10:07 PM   #1
flaurencelle
Focus Jr. Enthusiast
 
flaurencelle's Avatar
 
Join Date: May 2006
Fan#: 35294
Location: Montreal, Canada
What I Drive: Ford Focus 06 ZX4 SE GFX + 2002 SVT

Posts: 47
FF Reputation: 1 flaurencelle Good Standing Member
Buy-Sell-Trade Rating: (3)
SVT Compression Test Results : Blue Smoke at high RPM

Hello All!

I would need some of you experts here to give me your advice on this..

I bought a 2002 SVT with 122k Miles and I recently changed the oil and realised there was about 1 liter left!! My friends following me while I was accelerating noticed that there was indeed blue smoke and smell when I was accelerating.

Following this, I decided to do an engine compression test to see if I had a leak somewhere.

Starting with the dry test (No Oil in the chambers) i got these results (Starting from Timing belt)

1 : 125
2 : 120
3 : 120
4 : 130

Then when ahead with some oil in the chambers to see if there could be a leak through the pistons and got this

1 : 140
2 : 150
3 : 135
4 : 145

I really don't know how to interpret those results!! I heard the svt should be somewhere in the 80s because of the vct!
It also looks like every cylinder is leaking..weird..!

The spark plugs are very interesting...very white for 1 & 2 and going slowly back to normal towards 4..see below : 1 Left--->4 Right



Anybody ever came with similar results? I don't know where to start to figure out what the problem is!

Thank you for your help in advance!!


flaurencelle is offline  
    Reply With Quote
 

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:14 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat